PC gibt den Geist auf

F4vy

Cadet 3rd Year
Registriert
Apr. 2013
Beiträge
52
Hey,
folgendes ist mein Problem:

Der PC meiner Eltern kommt nur bis zu diesem Bildschirm (siehe Bildanhang)
weiter lädt er nicht und reagiert nicht mehr. Der PC hat folgende Spezifikationen
(Intel Pentium 4 2,66 GHz, Nvidia Geforce 4 Ti 4200, etwa 1,2k RAM)
Nun stellt sich mir die Frage ob ich einen neuen PC besorgen soll oder einfach
ne neue HDD/SSD einbauen soll, der PC wird lediglich für Facebook und Youtube
verwendet. Hat jemand Vorschläge?

Favz
 

Anhänge

  • IMAG0248.jpg
    IMAG0248.jpg
    402,8 KB · Aufrufe: 271
Weg mit dem Teil ^^
Nen P4 ist mittlerweile selbst mit Internet surfen überfordert.

Wenns wirklich nur fürs Web ist dann findest du sicher für wenig Geld ne nette energieeffiziente Alternative.
Da reicht selbst ein System auf ARM Basis.
 
An der HDD wird es wohl nicht liegen.

Funktioniert denn die Tastatur an einem anderen PC? Und handelt es sich um eine mit PS/2-Anschluss oder USB?

Aber ich würde einen neuen kaufen, da es mich ehrlichgesagt wundern würde, wenn der mit Windows 7/8 und Youtube gut zurechtkommt.
 
Falls nichts geht, dann zieh mal die Bios Batterie Raus und steck diese nach einpaar Minuten wieder rein. Vielleicht gehts ja dann. Solltest aber das ganze Gerät vom Netz nehmen.
 
Hei$enberg schrieb:
An der HDD wird es wohl nicht liegen.
Funktioniert denn die Tastatur an einem anderen PC? Und handelt es sich um eine mit PS/2-Anschluss oder USB?
Aber ich würde einen neuen kaufen, da es mich ehrlichgesagt wundern würde, wenn der mit Windows 7/8 und Youtube gut zurechtkommt.

Die Tastatur funktioniert, hab ich schon getestet. Woran könnte es dann liegen?

species_0001 schrieb:
es steckt nicht zufällig irgendein USB Stick im Rechner?

Hm ne, hab ich schon überprüft.

BrotkastenC-64 schrieb:
Lass ihn in Frieden ruhen.

Na gut :)
Ergänzung ()

Irgendwelche Vorschläge was ich stattdessen besorgen soll?
Der PC sollte wirklich nur für surfen sein, also nicht überflüssige Leistung=Geld
reinstecken^^
 
ne ssd würde hier nur ein schnelles ableben finden :D Kein AHCI, Kein Trim ^^ Wenn das ding überhaupt SATA Anschlüsse hat. Reicht voll kommen eine HDD.
 
Hei$enberg schrieb:
An der HDD wird es wohl nicht liegen.

Wieso nicht? - Ich schätze, dass es genau an der HDD liegen wird.
Sieht für mich so aus, als würde der PC bei der Laufwerkserkennung hängenbleiben.

=> Zieh mal die Festplatte (und andere Laufwerke) ab. Wenn der Rechner dann ein Bild weiterspringt (aber natürlich ohne Platte/Laufwerke nicht bootet), dann lags daran.

Aber nein, eine neue Platte lohnt dafür nicht.
 
vielleicht der ram?
wird ja nicht mal gezählt, angezeigt.
 
So wie #thompson004 sehe ich das auch. Ein Gerät verhindert den POST. Klemm alles Laufwerke ab, zieh alles außer Tastatur aus den Ports. Probiere es dann wieder.

Wenn das nicht hilft, Biosreset (Jumper umsetzen, Batterie -> google) und nochmal probieren.
 
warum zur hölle sollte man den aufgeben? nur weil nen p4 etwas in die jahre gekommen ist. das ist doch diskriminierend. naja, geld würde ich nicht mehr reinstecken...
 
bios-batterie alle. drücke mal DEL und geh auf load optimal defaults oder so ähnlich. dann sollte er starten. startet er->bios-batterie tauschen.

aber grundsätzlich würde ich da mittlerweile auch mal etwas in einen neuen rechner investieren.
wenn die kiste ansonsten bisher gereicht hat, gibt es hier zb. ganz günstige officerechner: http://www.one.de/shop/schnaeppchen-shop-schnaeppchen-pc-systeme-c-364_361.html

für 99€ gibts schon einen dualcore mit 2GB ram, ner 160GB HDD und windows 7.
 
Ja und wenn wirklich ein defekt vorliegen sollte (kann auch ganz simpel an einem altersschwachen Kondensator liegen), dann bitte bloß kein oder nicht viel Geld in diesen Rechner mehr investieren.

In der oben verlinkten FAQ "idealer Office PC" geht es ab 200€ los. Alternativ sind auch refurbished Dell Optiplex Computer bei Ebay in Ordnung. Die gehen ab 140€ los und sollten den Anforderungen genügen.
 
Danke für die zahlreichen Antworten :o
Hab das Problem mit den Vorschlägen behoben, es lag am CD/DVD Laufwerk.
Abgesteckt und alles läuft wieder. *Yay*
Scheint als würde der 12 Jahre-alte Titan weiterlaufen =D
 
Zurück
Oben