Phenom X4 955 Temp 90 °

Dabei seit
Nov. 2010
Beiträge
790
#1
Hallo

Ich hab Mist gebaut. Ich wollte mal schauen wie hoch die Temperaturen mit Prime hochgehen, hab dann aber Prime angeschaltet und komplett vergessen.. weil ich in der Zeit gesurft hab. Als ich schaute war die Core Temp 90°. Erstma Schock.

Der Pc lief ganz normal weiter, kein Einfrieren oder sonstiges..

Muss ich Bedenken haben was kaputt gemacht zu haben?

Und ne Frage zu den Temps: Bei Everest hab ich zwei Temperaturen. Einmal CPU und einmal CORE, die CPU Temp is immer so 10° weniger bei Last. Welche Temp ist denn nun die relevante?
 
Dabei seit
Apr. 2009
Beiträge
988
#2
90C° für eine CPU ist meines Wissens nicht gesund, aber die haben eine Abschaltautomatik drin wenn die zu heiß wird geht der PC aus zur andern Frage muss sich jemand anders äußern.
 
Dabei seit
Juli 2012
Beiträge
8.787
#3
Nein, da hast nichts kaputt gemacht. Dazu brauch es dann schon mehr, und gemerkt hättest das auch ;)

CORE zeigt die Temperatur der einzelnen Kerne an, CPU zeigt die Temperatur des Prozessors (meist unter der Oberfläche) an. Aussagekräftiger ist also die CORE-Temp.
 
Dabei seit
Okt. 2007
Beiträge
2.422
#4
Wie hoch sind denn die Temps im idle? Boxed-Kühler verbaut?
 
Dabei seit
Aug. 2007
Beiträge
655
#5
da stimmt was mit den werten nicht, wenn du wirklich 90 ° bei prime hast wäre der dir schon längst abgeschmiert. schutzabschaltung ist bei amds afgaik bei ca 80 °C, ich hab ma im sommer nen 955 mit stock lüfter stundenlang mit prime laufen lassen und der war bei max 65 oder so (das war allerdings ein testaufbau)
 
Dabei seit
Mai 2005
Beiträge
3.968
#6
So schnell geht da nichts kaputt normalerweise, vorher throttelt die CPU.
Bei AMD sind die Temperaturen oft nicht sehr genau, die CORE sollte aber die Entscheidende sein.
 

devgenc

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
790
#8
DANKE!

Boxed Kühler Ja

Takt 3400 Mhz bei 1,375 V

Temps im Idle sind bei 55°

Ich muss auch dazu sagen, ich hatte ne neue WLP aufgetragen und seitdem ist das so. Hab im örtlichen Fachgeschäft irgend ein Noname WLP geholt und das auch noch für 3 Euro. Dick aufgetragen habe ich nicht.

Könnt ihr mir einen Kühler empfehlen, bei die Installation einfach ist? Oder muss man jedesmal Mainboard vom Gehäuse abbauen?
 
Dabei seit
Okt. 2007
Beiträge
2.422
#9
Kommt drauf an, ob dein Mainboard-Tray auf der Rückseite eine Öffnung hat, damit du die Backplate aufs MB montieren kannst.
 

pfc2k8

Lt. Junior Grade
Dabei seit
Nov. 2011
Beiträge
402
#11
54° C im Idle ist allerdings auch nicht sonderlich gut.
Ich glaub selbst da hatte ich mit dem Boxed Lüfter ~40°C, mit dem Mugen 2 dann eher so 34° C.
Bei Volllast mit Prime gingen die Temperaturen beim Boxed Lüfter auf fast 70° C rauf, mit dem Mugen 2 so auf 57° C.
 
Dabei seit
Mai 2010
Beiträge
3.535
#12
Dann wirst Du für einen besseren CPU Kühler wohl das Mainboard ausbauen müssen.
Denn beispielsweise der beliebte Thermalright HR2 Macho braucht ein Backplate, an dem das Untergestell für die Kühlerverschraubung montiert wird. Das geht nur bei einer großen Backplate-Öffnung am PC Gehäuse.

PS: Keine Sorge wegen Überhitzung der CPU. Ich hatte mal eine Zeit eine Wasserkühlung im System mit extra Stecker für die Pumpe. Welchen ich bei LANs schonmal vergaß einzustecken.
Ergebnis: Die CPU schaltete das System ab. Bei Abkühlung startete es aber auch gleich wieder.
Und nachdem man den Stromstecker der Pumpe wieder einsteckte, lief alles wieder stabil.
CPU war ein Phenom II 940.
Der läuft trotz dieser Behandlung bis heute ohne Probleme, wenn auch jetzt mit Luftkühlung.
 
Zuletzt bearbeitet:
Dabei seit
Juni 2010
Beiträge
3.039
#14
Das wird ein auslese Fehler sein ! Kann mir nicht vorstellen das die CPU "noch" bei 80°C läuft ! Hast du WLP verwendet und sitzt der Kühler auch wirklich richtig ?

Mein Phenom II X4 955 BE läuft im Idle mit ca. 31°C



Grüße

Edit: Gehäusebelüftung wäre auch ein Thema ! Unter Prime habe ich max. 55°C
 
Zuletzt bearbeitet:
Dabei seit
Mai 2010
Beiträge
3.535
#16
Dabei seit
Okt. 2005
Beiträge
2.689
#17
Schau doch erstmal mit einem anderen Programm nach.
Speedfan oder CoreTemp.
Kann mir nicht vorstellen dass die 90°C stimmen.
 
Dabei seit
Juli 2012
Beiträge
8.787
#20
Um die CPU-Temps wird sich viel zu häufig Sorgen gemacht, bisher gibt es noch keine Nachweise, dass eine hohe Temperatur langfristig etwas an der Lebensdauer ändert. Habe selbst noch einen E4400 mit 3,8GHz am Laufen bei 1,6V @75°C, seit über 4 Jahren...
Ich rede natürlich von den Temperaturen, mit denen ein Prozessor noch läuft. Bei 300°C ist der natürlich im Eimer :)

Man sollte im Grunde nach diesen Schritten gehen:

Schaltet sich mein System alleine ab? -> Kühlung optimieren
Taktet sich die CPU unter Last herunter? -> Kühlung optimieren
Passiert das alles nicht -> Zufrieden sein

Natürlich ist es gut, etwas Puffer zu haben, dass bei über 40°C-Tagen nicht die Throttle-Grenze überschritten wird.
Dass man allerdings seine lautlose Kühlung kostenaufwändig optimieren will, weil der Prozessor auf knapp 80°C kommt unter Last, obwohl er erst bei 95°C anfängt, sich herunter zu takten, ist Unsinn. Die von Intel/AMD vorgegebenen Grenzen haben schon ihren Sinn!

Seht euch die Notebooks an, da sind Temperaturen über 90°C keine Seltenheit, und die brennen ja auch nicht alle ab :)

Lange Rede kurzer Sinn:
Probier erst nochmal, die Kühlung auszubauen, die CPU säubern, neue (nicht die billigste) WLP richtig auftragen (Klecks in der Mitte, Rest Anpressdruck) und schau dir dann nochmal die Temperaturen an. Wenn es vorher lief mit gleichem Kühler, wird es jetzt immer noch reichen.
 
Top