Probleme mit der Leistung

Exceltus

Cadet 1st Year
Dabei seit
Juli 2014
Beiträge
9
Hey, ich hoffe, ihr könnt mir helfen.

Ich bin mir auch nicht sicher, in welches Thema dieses Problem genau gehört, deswegen ist es erst einmal in "Windows 10".
Also ich habe seit fast 2 Wochen das Problem, dass ich starke Leistungseinbrüche habe, wenn ich etwas downloade oder versuche etwas wie League of Legends oder anderes zu spielen, was wirklich mit der fps-Zahl unmöglich ist. Wenn ich etwas downloade, kann ich nicht einmal ein Video auf Youtube schauen, ohne, dass ich mehrere Sekunden brauche, um ein Video zu pausieren, und dazu laggt das Video auch noch.
Ansonsten wenn ich nichts anspruchsvolles ausführe oder downloade funktioniert alles normal.
Auch habe ich schon praktisch meine gesamte Hardware auch Fehler überprüft und Windows komplett neu aufgesetzt - keine Veränderung.

Es scheint mir, dass das Problem von einen auf den anderen Tag entstanden ist und ich habe absolut keine Ahnung, woran es liegen könnte. Ich wäre euch sehr dankbar, wenn ihr mir helfen könntet, wenn ihr das Problem kennt oder vielleicht wisst, woran es liegen könnte. Ich gebe auch noch gern weitere Informationen.

MfG Jan
 

KenshiHH

Captain
Dabei seit
Aug. 2009
Beiträge
3.652
Ich gehe jetzt mal von nen Smarten Toaster aus, Temperaturen mal gecheckt?
Aber mal ganz ehrlich, mit solchen paar infos wird dir keine effektiv helfen können.
Hardware? Software? FPS? Temperatur? Hardwareauslastung?
 

AlanK

Commander
Dabei seit
Nov. 2009
Beiträge
2.336
Zu viel Text und das wichtigste fehlt.
Komplette PC Specs und Monitor Auflösung.

Kennst du MSI Afterburner?
 

Exceltus

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
9
ja, sry. Hier ist ein wenig Hardwareinformation. Ist zwar nicht mehr so aktuell, aber es lief davor immer ohne Probleme.
Prozessor: Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz
Grafikkarte: GTX 760
Windows 10 Version: 10.0.17763 Build 17763
SSD: Samsung 840 EVO 250GB
HDD: Toshiba DT01ACA100
RAM: 2*4GB DDR3
Was für eine Mainboard ich habe, weiß ich nicht mehr ^^

Meine Monitor Auflösung beträgt 1080 x 1920
Anbei ist noch ein Bild mit einem Auszug vom HWMonitor. Ich weiß nicht, ob die Temperatur vom Mainboard normal ist. Ich habe in letzter Zeit nichts anspruchsvolles gemacht
 

Anhänge

Tavar95

Cadet 3rd Year
Dabei seit
Mai 2018
Beiträge
41
Ist ein Lüfter ausgefallen ? sieht halt so aus, als ob dein PC heiß läuft. Schon deinen PC von Staub befreit ?
 

Exceltus

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
9
meine PC von Staub befreit habe ich tatsächlich schon seit Jahre nicht mehr gemacht :D Das werde ich gleich morgen mal tun.
Nach paar Minuten LoL ist übrigens die Temperatur der CPU auch auf 100°C angestiegen
 

Irieman

Lt. Junior Grade
Dabei seit
Okt. 2014
Beiträge
467
Das wird nicht nur Staub sein, Kuck mal ob der Kühler richtig sitzt!
Wen alles passt Putzen, Putzen, Putzen bevor gar nichts mehr geht
 

Dandelion

Lieutenant
Dabei seit
Juli 2017
Beiträge
743
Wenn die Probleme zuvor nicht auftraten gut möglich dass die Wärmeleitpaste nach Jahren getrocknet ist. Dein Kühler ist aktuell offensichtlich nicht in der Lage das Ding bei Last unter 100 Grad zu halten. Schnell genug drehen tut der Lüfter ja an sich.
Also da mal nachschauen!
 
Zuletzt bearbeitet:

PapaWo

Cadet 4th Year
Dabei seit
Sep. 2015
Beiträge
77
Da stirbt ein Rechner den Hitzetot !
Da muss mehr sein. Sind die Lüftungsöffnungen am PC Gehäuse blockiert ? Ein PC ist eigentlich recht anspruchslos über viele Jahre, solange er Kühlluft hat.
Der muss doch auch enorm Lärm machen, da alle Lüfter hochdrehen ?!
Deine Probleme kommen vom Throttling. Also Hitze-Not-Drosselung wenn man so will. Damit der Prozessor nicht abschmilzt.
 
Zuletzt bearbeitet:

Exceltus

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
9
Das ist aber auch komisch. Ich habe meinen PC jetzt von Staub befreit (bin mit dem Staubsauger einmal überall rübergegangen, neue Wärmeleitpaste habe ich aber nicht gefunden) und trotzdem zeigt mir HWMonitor Temperaturen von 120° an, obwohl ich den PC erst vor 30 sek gestartet habe. :/
Kann es sein, dass der Thermometer defekt ist?

Der PC ist aber auch schon immer etwas lauter gewesen
 

Anhänge

Greenpeople

Cadet 4th Year
Dabei seit
Jan. 2016
Beiträge
119
Was für Temperaturen zeigt er im Uefi?
Wie sieht die Wärmeleitpaste aus?
Hart oder wie gummi?
 

PapaWo

Cadet 4th Year
Dabei seit
Sep. 2015
Beiträge
77
Die Kerntemperaturen der CPU (ganz unten im Bild) sind ja nicht das einzige Problem. Die Mainboard-Temps bezeichnen wohl die Spannungswandler der CPU. Auch die sind deutlich zu heiß.
Ich glaube, dass die Anzeigen stimmen.

Nur zum Vergleich, bei mir sieht das so aus.
 

Anhänge

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
23.261
Zum Foto: lol , wie befürchtet.

So wies da zu sehen ist -> den Kühler kann man so einfach vom Sockel abziehen, biserl hin und her dann isser ab. ^^

Problem: Die PushPins stehen ALLESAMT auf der falschen Seite. Geringer Anpressdruck/schlechte Kühlleistung/Wärmeübertragung !!! Mahlzeit.
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
23.449
Hi,

wie ist denn die Belüftung? Was für ein Gehäuse überhaupt? Welche Kühler? Mach doch bitte mal Angaben und Fotos, auch vom kompletten Gehäuse / Rechner.

VG,
Mad
 

PapaWo

Cadet 4th Year
Dabei seit
Sep. 2015
Beiträge
77
Müsste ich mir ein neues Mainboard kaufen?
Nein nein, dein PC braucht einfach mehr Kühlluft. Der "Airflow" scheint aus einem mir nicht bekannten Grund extrem schlecht. Hat dein PC-Gehäuse vielleicht Filter, die von Staub zugesetzt sind ? Wie sind denn die Temperaturen, wenn du die Seitenwand einfach offen lässt ? Hast du im Gehäuse eine eindeutige Zugluft-Richtung ? (z.B.vorne unten reinblasen, hinten/oben rausblasen)
 

Exceltus

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
9
752234
752235
752236

Ergänzung ()

Nein nein, dein PC braucht einfach mehr Kühlluft. Der "Airflow" scheint aus einem mir nicht bekannten Grund extrem schlecht. Hat dein PC-Gehäuse vielleicht Filter, die von Staub zugesetzt sind ? Wie sind denn die Temperaturen, wenn du die Seitenwand einfach offen lässt ? Hast du im Gehäuse eine eindeutige Zugluft-Richtung ? (z.B.vorne unten reinblasen, hinten/oben rausblasen)
Mit offener Seitenwand sind die Temperaturen ziemlich gleich :/
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
23.449
Hi,

und die Lüfter drehen sich alle? Wird der PC denn lauter? Im Grunde müsste der fast abheben...

VG,
Mad
 
Top