RAM läuft auf falscher Taktung

dreex58

Cadet 3rd Year
Dabei seit
Feb. 2013
Beiträge
56
Moin Leute,

ich hab folgendes System:
i5 3350p 4x 3.1ghz
MSI b75ma-p45
8gb G.Skill 1600mhz RAM (dualchannel)
..

Im Bios habe ich zwar die Taktung der RAM's von "auto" auf 1600 manuell eingestellt, aber mit dem Tool "CPU-Z" zeigt er mir die Taktung um 800mhz. Kann es sein, dass der die Taktung vom Bios nicht übernommen hat?

Greetz

Ps. Screen im Anhang
 

Anhänge

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.947

gbene

Commander
Dabei seit
Mai 2011
Beiträge
2.614
klar hat er die übernommen da steht auch DRAM... du hast aber DDR3-RAM also musste das noch mal 2 nehmen, voila 1600 mhz
 

dreex58

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
56
Ich dachte, die Taktung wäre pro RAM?
 

Dunkelschwinge

Admiral
Dabei seit
Apr. 2008
Beiträge
8.986
sei froh, dass dein bios 1600 anzeigt. Wenn da auch nur 800Mhz stünde, hättest Du mal locker ohne Ahnung was zu tun ist auf 1600 hochgedreht und dabei 100% OC gehabt und dann hier gepostet warum dein Rechner nichtmehr bootet....
 

dreex58

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
56

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
24.772
Hi,

das hat nichts mit Dualchannel zu tun und was damit "erreicht" wird, sondern mit der Beschaffenheit des Arbeitsspeichers (Double Data Rate).

Mein Tipp: BIOS schließen, sonstige Tools schließen und Hände weg davon. Benutz einfach den PC und gut, bevor am Ende genau das passiert, was Nitewing prophezeit hat...

VG,
Mad
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.947
Top