Rechner fährt nicht mehr hoch

Kodo55

Cadet 1st Year
Dabei seit
Sep. 2014
Beiträge
15
#1
Hallo Freunde gestern ist mir ein großer Metall Würfel auf den Rechner gefallen . Aufs Gehäuse kein Laptop sondern tower pc. Als das ding drauf knallte hängte sich der pc Augenblick auf aus gemacht und siehe da er fährt nicht mehr hoch cpu LED leuchtet nun dauerhaft rot . Da ich dieses Problem mit der Roten LED schon öfters mal beim verbauen neuer Teile hatte dachte ich durch den Schlag ist vllt was raus gerutscht oder ähnliches ram raus 1 Riegel rein Bank 1 2 3 4 alles durch getestet . Cpu neu rein gesetzt alle Geräte wie graka Festplatte mal abgezogen und ohne alles gestartet LED leuchtet Weiter rot nun weiß ich nicht weiter Board im arsch oder CPU ? Oder sonst noch was ? Schon mal wer ähnliche Erfahrungen gemacht ? Liebe grüße :)
 

Kodo55

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
15
#3
Post meinst du die beep Töne denk ich ? Habe keinen Lautsprecher der diese wiedergeben könnte gibt's noch ne andere Möglichkeit ?
 
Dabei seit
Apr. 2009
Beiträge
159
#4
Kommst du noch ins BIOS oder auch nicht mehr? Ohne Graka? Hast du INTEL CPU mit intergrierter Grafik?
 
Zuletzt bearbeitet:
Dabei seit
Juli 2012
Beiträge
3.371
#5
kontrollier mal alle Kabel im Pc vor allem die vom NT her kommen
 

Kodo55

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
15
#6
Alsooo der Bildschirm bleibt komplett schwarz der pc geht an alles läuft aber das war's kein bios kein nix kein garnix Kabel habe ich wie gesagt alle rein raus und wieder rein gesteckt habe auch nur das Board mit CPU und Lüfter laufen lassen trotzdem rote LED ahjo ich habe das sabertooth 990 r2.0 mit dem fx 8350 amd cpu und Asus Board
 

Bullet22022

Lt. Junior Grade
Dabei seit
Mai 2005
Beiträge
262
#7
Da kann ich dir nur raten dir einen kleinen Lautsprecher zu holen und an das Mainboard zu stecken. Der Power On Self Test (POST) kommt, wenn ich mich recht erinnere vor dem starten des Bios. Das piepsen könnte dir also verraten was los ist.

Das Backplate vom CPU Lüfter ist aber auch noch fest dran? Wenn dein Würfen auf das Gehäuse gefallen ist kann ich mir nicht richtig vorstellen was kaputt gegangen sein könnte. Muss ja irgendwas mechanisches sein.
 
Zuletzt bearbeitet:

Kodo55

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
15
#8
Yo aufs Gehäuse ich fand es auch recht merkwürdig das er sich sofort aufgehängt hat und dann sowas nen kleinen Lautsprecher hole ich mir sollte kein Problem sein :) sonst noch iwelche Einfälle ??? Ach ja und wie gesagt ich habe alles ausgebaut und Lüfter der cpu auch nur mal drauf "gelegt" weil ich gelesen hatte das die schrauben sich verzogen haben könnten und der deswegen zu fest sitzt war es aber auch nicht LED bleibt an habe sogar die Wärmeleitpaste erneuert obwohl das erst in 1-2 Jahren nötig gewesen wäre also kp Festplatte scheint auch i.o. meine Vermutung wie gesagt Board oder CPU das eins der beiden Teile durch den Aufprall iwas wegbekommmen hat ??? Danke aufjedenfall schonmal an euch alle :) vllt gibt's ja noch mehr Ideen
 
Top