Rechner startet nach Windows 10 Neuinstallation nur noch mit eingestecketem USB Stick

Mullewapp

Newbie
Dabei seit
Juli 2016
Beiträge
7
Hallo an alle,
das hier ist mein erster Beitrag hier da ein Arbeitskollege mich auf dieses Forum aufmerksam gemacht hat.
Er meinte das ihm hier immer kompetent und freundlich geholfen wird. Hoffe ich kann hier auch meinen Beitrag dazu leisten.
Aber erst einmal habe ich ein Problem das ich trotz intensiver Recherchen im Internet nicht lösen konnte. Eines vorneweg, ich bin kein PC Experte. Habe zwar etwas Erfahrung aber vieles ist mir auch fremd. Deshalb entschuldigt bitte wenn ich etwas falsch ausdrücke oder es nicht auf Anhieb verstehe.
Nun zu meinem Problem. Es handelt sich um ein Samsung Ultrabook 530U4C-S03.
Da mir die HDD zu langsam war habe ich beschlossen eine SSD zu verbauen. Es stellte auch kein Problem dar. Eine passende war schnell gefunden. Es wurde eine Samsung 850 EVO mit 500GB. Hatte natürlich vorher all meine Daten auf einer externen Platte gesichert. Ich wollte von Beginn an Windows 10 komplett neu aufspielen. Zuerst versuchte ich, wie schon immer, von einer DVD zu installieren was aber nicht ging. Er meldete immer das er nichts passendes zum booten findet. Bootreihenfolge hatte ich in allen erdenklichen Einstellungen versucht. Ohne Erfolg. Immer der selbe Fehler.
Dann versuchte ich die Methode per USB Stick. Also spielte ich eine passende 64bit Windows 10 Version mit dem Programm "Rufus" auf einen 64GB USB 3.0 Stick von CnMemory auf. Ging ohne Probleme. Eingelegt in einem USB 3.0 Slot startete ich den Rechner neu und siehe da. Er fragte ob er vom USB Port aus booten soll was ich bestätigte. Somit begann die normale Installationsprozedur. Bei der HDD Wahl erkannte er sofort die SSD ohne wenn und aber. Bezeichnung und Größe war korrekt. In diesem Moment aber sah ich folgendes. Das Gerät besitzt schon eine interne 21GB große SSD. Da ich aber alles auf der neuen SSD installieren wollte löschte ich erst einmal alle Partitionen (neue SSD 500GB, Systempartition 500MB,21GB interne SSD), formatierte diese und erstellte schließlich alles neu. Also alles wieder wie vorher. Ganz oben stand die 500GB SSD, dann wieder die 500MB Systempartition und danach die 21GB interne SSD. Ich wählte nun die 500GB als Installationsort für Windows aus und schloss ohne einen Fehler die Prozedur ab. Alles lief wie am Schnürchen. Voller Freude über den schnellen Bootvorgang steckte ich den USB Stick nun aus. Zur Kontrolle schaute ich mir im Explorer die Partitionen an. C: war die 500er mit aufgespieltem Windows, D: war die interne 21GB SSD und E: das DVD Laufwerk. Alle Laufwerke betriebsbereit und anwählbar. Als ich nun wegen neu installierter Updates den Rechner neu startete Begann mein Problem. Es kam folgender Text: "All boot Options are tried. Press <F4> key to recover with factory Image using Recovery or any other keys for next boot Loop iteration." Ich kann zu diesem Zeitpunkt per F2 jederzeit ins bios wechseln und Einstellungen vornehmen. Wie schon geschrieben, die Bootreihenfolge hatte ich mehrfach verändert. Ich dachte aber das er diese Reihenfolge sowieso der Reihenfolge nach durchgeht bis er etwas bootfähiges findet. Wie auch immer. Ich steckte den USB Stick wieder in den selben Slot und startete neu. Siehe da, er fragte ober vom USB stick aus booten soll. Wenn ja dann eine beliebige Taste drücken. Dies tat ich nicht. Somit ging er in den Win Bootvorgang über und alles ging wie wenn nie etwas gewesen wäre. Also lange Rede, kurzer Sinn: Mit dem USB Stick bootet er, ohne eben nicht. So wie ich das nun aus meinen Recherchen verstehe ist bei mir etwas mit dem bootloader im argen. Ich habe mal 2 Screenshots gemacht. Vielleicht könnt ihr dadurch sehen wo der Fehler liegt.

bcdedit.png

list volume.png

Würde mich tierisch freuen wenn mir der ein oder andere hierbei helfen würde da ich wirklich nicht mehr weiss was ich tun soll. Ich hoffe ich konnte euch den Fehler verständlich erklären. Falls ihr weitere Infos braucht einfach schreiben. Ich geb mein bestes. Im voraus schon mal Danke für eure Bemühungen :)
 

startaq

Lt. Junior Grade
Dabei seit
Apr. 2011
Beiträge
343
Partitionen nicht selber anlegen, sondern von Windows anlegen lassen, dann sollte das passen.
 

Mullewapp

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
7
Wow. Wie schnell war das denn ? Danke für die schnelle Antwort. Aber ich verstehe nicht was du meinst. Wie legt Windows denn selber neue Partitionen an ? Ich habe genauer gesagt auch nicht partitioniert sondern lediglich im Installationsvorgang die HDDs gelöscht, formatiert und neu angelegt. Das macht Windows doch nicht von selber. Oder verstehe ich da was falsch ?
 

M@rsupil@mi

Rear Admiral
Dabei seit
Jan. 2013
Beiträge
5.463
Vielleicht könnt ihr dadurch sehen wo der Fehler liegt.
Da:
formatierte diese und erstellte schließlich alles neu
Das macht man nicht. Man löscht die Partion und wählt als Ziel den unpartitionierten Bereich. Windows erstellt sich dann die notwendigen Partitionen selbst.

Durch deine manuelle Erstellung war auf der SSD alles "voll" und die Startpartition wurde dann auf dem Stick erstellt.
 

Mullewapp

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
7
Ok. Ich versuch das instant aus. Alle HDDs löschen und ohne auf neu zu gehen (Sonnenicon unten) die undefinierte SSD anwählen. Richtig ?
 

Compo

Captain
Dabei seit
Juli 2006
Beiträge
3.200
Was ist denn hier los ? Ich weiß garnicht, wie oft ich schon in meinem Leben Windows neu aufgespielt habe aber ich hatte noch NIE Probleme nach dem Partitionieren. Es kam nicht nur 1 mal vor, dass ich ALLE Partitionen formatiert, gelöscht und neue angelegt habe. Nen neuen Partitionierten Bereich für Windows angelegt, diesen als Installationspfad gewählt und fertig.
 

Mullewapp

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
7
Hi Compo,
es ist leider wie du es sagst. Komme eben aus der oben vorgeschlagenen Installationsprozedur. Es ist immer noch genau das selbe Problem wie vorher vorhanden. Ehrlich gesagt fand ich die Antworten etwas überraschend da ich wie du schon zig mal Windows auf meine oben genannte Weise installiert habe und nicht einmal dieser Konflikt auftrat. Besonders die Aussage von M@rsupil@mi finde ich sehr irritierend "Durch deine manuelle Erstellung war auf der SSD alles "voll" und die Startpartition wurde dann auf dem Stick erstellt. " Wieso ??? Ich habe lediglich leere HDDs bzw. SSDs. Leer. Nichts drauf. Lediglich formatiert. Wie also kommt Windows auf die Idee auf den USB Stick eine Startpartition zu erstellen und woran konnte er dies genau sehen ? Ich verstehs echt nicht wieso es immer auf diese Art ging und jetzt auf einmal nicht mehr
 

YMiD

Ensign
Dabei seit
Okt. 2010
Beiträge
168
Windows installiert den Bootloader nicht zwingend auf das ausgewählte Laufwerk. Jetzt liegt er jedenfalls auf "HarddiskVolume2". Welches Laufwerk das ist, kannst du mit diskpart sehen (list disk).
Du kannst versuchen ob es funktionert, wenn du den USB-Stick entfernst nachdem das Setup geladen wurde.
 

Mullewapp

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
7
Ok. Ich werde dies dann mal versuchen. Aber wann genau meinst du ?
 

Mullewapp

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
7
Und das mit dem harddiskvolume2 habe ich auch schon bemerkt. Lässt sich das nicht in 1 ändern ? Also auf die SSD worauf Win installiert ist ?
 

YMiD

Ensign
Dabei seit
Okt. 2010
Beiträge
168
Das könnte man schon ändern, starten würde er dann trotzdem nicht, weil dort kein Bootloader zu finden ist.

Was sagt diskpart, um welches Laufwerk es sich bei harddiskvolume2 handelt?

Ich stecke während der Installation jeweils alle HDDs aus, damit der Bootloader nicht am falschen Ort landet.
 

Mullewapp

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
7
Hatte in meinem Beitrag schon das Ergebnis von diskpart in Bildform gepostet. Das volume 2 ist die automatisch angelegte Systempartition mit den 500MB.
Ergänzung ()

Also das mit USB Stick entfernen geht leider nicht da über diesen ja Windows installiert wird. Sobald ich dies nämlich tue kommt die Meldung (im Fenster in dem man festlegt auf welche Partition man Win installieren möchte) das kein Medium eingelegt ist. Das wäre so wie wenn man vor der Installation die DVD aus dem Laufwerk nimmt.
 

kusa

Vice Admiral
Dabei seit
März 2005
Beiträge
6.202
Hallo, lösche mal beim Installieren, ganz am Anfang alle Partitionen und formatiere diese nicht. Stöpsle alles ab was geht, ist bei einem Notebook aber nicht immer möglich. Installiere Windows dann auf die gewünschte SSD ohne vorher zu partitionieren.

Alternativ erstelle dir eine Windows DVD von einer ISO und installiere davon ohne USB-Stick.

Lade hier die Windows 10 64bit ISO runter, Pro oder Home, das ist die neuste Version, die am 02.08.2016 erscheint:
https://www.deskmodder.de/blog/2016/07/19/14393-iso-esd-deutsch-english
 
Zuletzt bearbeitet:
Top