RGB von G.Skill wird nicht mehr erkannt

-RAMMSTEIN-

Ensign
Dabei seit
Dez. 2018
Beiträge
157
Hi Leute,

Vorhin ist mir aufgefallen, das der zweite RAM nicht so leuchtet wie es sein sollte... Als ich etwas damit rum gespielt habe, hat beim zweiten ram ab der mitte nur rot geleuchtet.. oberhalb war kein Problem ,, auch mit ersten RAM gab es keine Probleme....

Die RGB habe ich über ASUS Aura Sync Software oder MSI Dragon Center... hat bis jetzt ohne Probleme funktioniert..

Dann wollte ich die RGB Software von G.Skill ausprobieren und seit dem werden die RAM´s von Aura und MSI Software überhaupt nicht mehr erkannt.

Aktuell laufen beide permanent Rot.

Wie gesagt, RGB wird von keine Software mehr erkannt... Aber beide RAM´s laufen ohne Probleme...

Tipps ?

thx
 

mykoma

Admiral
Dabei seit
Sep. 2015
Beiträge
9.092
Deinstallier mal die gesammte RGB Software und mach einen CMOS Clear und dann schau, was du im UEFI einstellen kannst.
Zu viele Köche verderben gerne mal den Brei und bei Ryzen & G.Skill RGB RAM gab es schonmal Probleme die scheinbar von Aura bzw. der G.Skill Software ausgelöst wurden (allerdings anderes Fehlerbild und das Video ist von 2017).

Daher würde ich erstmal alles zurücksetzen/entfernen, was an den LEDs rumspielt.
 

The One23

Cadet 1st Year
Dabei seit
Aug. 2019
Beiträge
10
Das hatte ich auch........ g-skill software wieder löschen dann runter fahren........ und eine RAM riegel kurz raus und wieder rein...... Hochfahren und die alte software geht wieder. So war es bei mir!
 
Top