RTx 2070 stüzt auf einmal unter Belastung ab!

Kamikaze_Ike

Newbie
Dabei seit
Jan. 2019
Beiträge
7
Hallo zusammen,

ich habe folgendes Problem bei dem ich mittlerweile echt ratlos bin. Ich habe seit Nov2018 ein rtx 2070 von Gigabyte und daddel seit dem auch fast alle 2 Tage Battlefield 5. Immer auf höchster Einstellung und NIE mit Problemen (z.T. auch 6 Stunden am Stück). Vor 4 Tagen schmierte das Spiel auf einmal nach 20 Minuten Gameplay ab (ohne Fehlermeldung). Ich startete darauf Battlefield erneut und nach 10 Minuten schmierte sogar der komplette PC ab.

Seit dem habe ich diverse Tests gemacht:
- GraKa Treiber neu installiert --> kein Erfolg
- Andere Games als Vergleich ausprobiert --> ebenfalls Absturz oder andere Fehlermeldungen (DirectX Fehler, 0x887A0005: DXGI_ERROR_DEVICE_REMOVED)
- dxdiag ausgeführt --> Keine Fehler gefunden
- Heaven Benchmark 4.0 --> beim ersten Mal lief der Benchmark auf Medium komplett durch, jetzt schmiert er nach 1 Minute ab
- zusätzlich macht die RTX nun Geräusche und die Lüfter scheinen nur schubweise zu laufen. Sobald der Benchmark gestartet wird (oder ein Game) fängt die Karte an zu "surren" und kurz darauf folgt das Lüfter Geräusch. Ich habe das mal aufgenommen, leider kann man mp3 Formate hier nur nicht hochladen/teilen. Die Aufnahme habe ich beim Benchmark Test gemacht und nebenbei auch GPU-Z laufen lassen. Da kann man das Lüfter An/Aus Debakel auch gut sehen.
GraKa_Noise_GPUz.jpg


Ich befürchte nun fast, dass die GraKa einen weg hat. Zumal das Problem plötzlich auftaucht. Am Set-Up hat sich sonst überhaupt nicht verändert.

Ich wäre über jeden Tipp dankbar!
Dank vorab und Frohes Neues

i7-4790 K
32GB DDR3 Ram
MSI z97 Gaming 5
NVidia RTX 2070
Win 10 64bit
 

Der Wagen

Ensign
Dabei seit
März 2005
Beiträge
237
Welche Gigabyte 2070 hast du? Deine GPU Core Clock Angaben sind recht hoch. Kann da ein Tool von z.B. Gigabyte mit im Spiel sein? Ich würde dir den MSI-Afterburner empfehlen und gucken ob die Spezifikationen des Herstellers eingehalten werden. Ich selbst habe die GeForce RTX 2070 WindForce
mit Boost von max 1.620MHz. Wenn es keine OC Version ist dann Oct da was im Hintergrund. Aber keine Panik, im Notfall einfach Umtauschen.

Ergänzung ()

Läuft der Lüfter auf der Karte?
 

Anhänge

Zuletzt bearbeitet:

Kamikaze_Ike

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
7
Moin moin,

und danke für das schnelle Feedback

@cm87 Wenn NT = Netzteil dann beQuiet Straight Power 700W (Aber wie gesagt an der Hardware Aufstellung oder Softwaremäßig habe ich nichts geändert.)

@Der Wagen
Dann haben wir die gleiche Karte (Gigabyte GeForce RTX 2070 WindForce 8G, 8192 MB GDDR6)
Wenn ich nix mache sind meine Werte wie Deine, nur sobald etwas mehr Last aufkommt dreht die Karte durch
Unbenannt.png
 

Der Wagen

Ensign
Dabei seit
März 2005
Beiträge
237
Dein Takt im Spiel scheint normal zu sein, meine Karte taktet im Game bis auf 1845MHz ohne Probleme oder hohe Temperaturen. Um das genau zu sehen kanns du im MSI Afterburner den Prozessortakt anzeigen lassen - Prozessortakt in OSD, anklicken und Haken bei Zeige On-Screen Einblendung OSD siehe Bild. Das Problem liegt evtl. nicht an der Grafikkarte.
Ergänzung ()

Bei Fanspeed ist bei dir nichts zu sehen, läuft der Lüfter, ich habe mit dem Afterburner die Lüftersteuerung geregelt. Bei wenig Takt und mit dem Gigabyte Tool läuft der Lüfter glaube ich nicht. Hast du Temperatur Probleme? Kannst Temps auch mit MSI auslesen.
Ergänzung ()

Lüftersteuerung - auto
 

Anhänge

Zuletzt bearbeitet:

Kamikaze_Ike

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
7
Welches NT?
Ergänzung ()

RAM, Grafikkarte oder CPU übertaktet?
Ergänzung ()

Nichts übertaktet
Ergänzung ()

Dein Takt im Spiel scheint normal zu sein, meine Karte taktet im Game bis auf 1845MHz ohne Probleme oder hohe Temperaturen. Um das genau zu sehen kanns du im MSI Afterburner den Prozessortakt anzeigen lassen - Prozessortakt in OSD, anklicken und Haken bei Zeige On-Screen Einblendung OSD siehe Bild. Das Problem liegt evtl. nicht an der Grafikkarte.
Ergänzung ()

Bei Fanspeed ist bei dir nichts zu sehen, läuft der Lüfter, ich habe mit dem Afterburner die Lüftersteuerung geregelt. Bei wenig Takt und mit dem Gigabyte Tool läuft der Lüfter glaube ich nicht. Hast du Temperatur Probleme? Kannst Temps auch mit MSI auslesen.
Ergänzung ()

Lüftersteuerung - auto
Ergänzung ()

Der GPU takt im Menü vom BF5 dreht sich so um die 1800-1835MHz
Temp 66°C
Auslastung 99%

Die Einstellungen bzgl Fan habe ich bei mir gar nicht. den Reiter gibt es bei mir nicht
 
Zuletzt bearbeitet:

Der Wagen

Ensign
Dabei seit
März 2005
Beiträge
237
Interessant, laut Datenblatt soll der Boost bei der Gigabyte Winforce maximal bei 1620MHz liegen, bei der Asus Turbo sind es 1845MHz.

https://www.caseking.de/gigabyte-geforce-rtx-2070-windforce-8g-8192-mb-gddr6-gcgb-249.html#tech_specs

https://www.caseking.de/asus-geforce-rtx-2070-turbo-8g-8192-mb-gddr6-gcas-266.html#tech_specs

Meine Gigabyte Karte taktet im Spiel bis 1845MHz hoch, ist ja nett, oder doof, weil zu viel? Woran das jetzt genau liegt werde ich jetzt auch noch mal ergründen.

Ich denke das das ganz normal ist, kein Fehler oder defekt. Eine OC Karte für kleineres Geld halt. ;o)

Zusammengefasst verhält sich deine Grafikkarte im Spiel, daddle auch gerade Battlefield 5, genau wie meine.
 

Kamikaze_Ike

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
7
Das ist echt deprimierend.
Absturz nach 30 sek. Zusätzlich kann man auch Bildflimmern und einzelne Pixelfehler auftauchen sehen. Dann Freeze und das Programm ist beendet. Temp 65°C, 95% Auslastung, 1830MHz
Also ein Temperaturproblem sollte das eigentlich nicht sein.
Via HDMI Übertragung setzte vorhin das Bild auch 2 mal aus (kein Signal)...
 

Anhänge

Der Wagen

Ensign
Dabei seit
März 2005
Beiträge
237
Die Daten der Karte sind erstmal normal.

Leider springt hier gerade keiner mit solchen Erfahrungen mit aufs Thema rauf. Ich würde nochmal den Hotfix Treiber 417.58 installieren, der soll die schwarzen Bildschirme bei DisplayPort Problemen fixen. Ein Versuch ist das Wert.

https://www.computerbase.de/downloads/treiber/grafikkarten/nvidia-geforce-treiber/

Das Tool vom Hersteller mal durchspielen, damit kann man auch ein Bios Update machen, wenns eins gibt.

https://www.computerbase.de/downloads/systemtools/grafikkarten/gigabyte-aorus-engine/

Karte ausbauen, wieder einbauen, fest aufstecken, alle Kabel checken. Kann natürlich auch am Netzteil liegen, wenn das defekt ist dann gibt es so manche Abstürze. Speicher kontrollieren alle richtig reingesteckt etc.

Alle Lüfter drehen, CPU nicht zu heiß usw.
Ergänzung ()

Window neu installieren?
 

Franz Huber

Ensign
Dabei seit
Jan. 2015
Beiträge
136
ich würde vorher auch mal die Origin Spiele Reparatur versuchen, BFV hat noch einige Fehler, vieleicht hat sich das Programm irgendwo verhaspelt. Rechte MausTaste auf das Spiel und reparieren klicken
 

Kamikaze_Ike

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
7
moin moin und danke für die Antworten.
Also ich hatte selber folgendes auch schon ausprobiert:
- Win10 Reperatur - ja ein paar Sachen wurden repariert, hat mein Problem nicht gelöst
- Origin BF5 Reperatur - hat mein Problem nicht gelöst (Das Problem liegt nicht an BF5; Absturz auch bei Benchmarks oder andern Games)
- Update WHQL 417.35 gemacht - hat das Problem nicht gelöst
- Bios Update von Gigabyte - nix gebracht
- Karte rein raus plus sauber machen war das erste was ich getan hatte - leider ohne Erfolg

…….ich habe irgendwie keinen Bock Win10 neu zu installieren. Vielleicht baue ich die Karte mal bei einem Kollegen ein und schaue ob dann die selben Probleme auftauchen
 

Kamikaze_Ike

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
7
Moin zusammen,
also ich habe jetzt (nachdem ich alles ausprobiert habe was geht) mal eine GTX 980TI von einem Freund eingebaut und Zack keinerlei Probleme mehr. Daher liegt doch der Schluss nah, dass die GraKa doch defekt ist. Oder übersehe ich dabei etwas?

Gruß und nochmals danke für die Hilfe
 

Der Wagen

Ensign
Dabei seit
März 2005
Beiträge
237

Kamikaze_Ike

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
7
Das BIOS Update hatte ich ebenfalls gemacht, leider ohne Erfolg. Ich werde Umtauschen.
 

GiggideGig

Cadet 1st Year
Dabei seit
Sep. 2018
Beiträge
12
Hallo Kamikaze,

ich habe leider exakt das selbe Problem wie du, allerdings habe ich eine ASUS RTX 2080Ti OC. (Scheint ein RTX Karten Problem zu sein)
Bei Belastung surrt die Karte kurz und schon ist das Spiel oder 3DMark abgestürzt. Im Windows Eventlog steht die Fehlermeldung "nvlddmkm" der Anzeigetreiber reagiert nicht mehr, meist mit der Ereignis-ID 13 oder 14.
Manche Games wie FIFA 19 bspw. geben den DX Fehler aus, den du benannt hast.

Folgendes habe ich schon gemacht:
- Windows repariert / neu installiert jeweils in der Version 1809 UND der Vorgänger Version
- Ram und CPU tests (Prime95 / Memtest / Cinebench15) ohne probleme.
- BIOS Updates
- ALLE Treiber von Nvidia ab 416.16 bis heute 417.35 und hotfix treiber 417.58 jeweils mit DDU im abgesicherten Modus
- Reduktion des GPU Memory Takt (damit hält 3DMark 3 sek länger durch)
- Reduktion GPU Takt auf Standart Takt-Werte ohne OC Version

Ich werde die Karte nun auch umtauschen und kann dir ebenfalls nur das selbe raten.

Zumindest ist auch hier mein Latein am Ende.
 
Top