RX 480 grauer Monitor

EragonHD

Newbie
Dabei seit
Aug. 2016
Beiträge
4
Hi,

Ich habe das Problem das mitten im Betrieb mein Hauptmonitor (Rx 480) grau wird der Rechner aber weiterläuft, der Zweitmonitor bleibt weiter nutzbar (gtx 650).

Kabel sind schon überprüft und sitzen fest.

Ich habe die Vermutung das es ein Thermisches Problem ist, kann es aber nicht überprüfen da ich sobald der Bildschirm grau wird Wattman nicht mehr öffnen kann.
Treiber sind auf dem aktuellsten Stand.
Nach einem Neustart des Systems geht alles wieder.

Wenn iht mehr Infos braucht einfach fragen.


System:

CPU: AMD FX 8350 @ stock
Ram: 32 GB HyperX 2133MHz
Motherboard: MSI 970A SLI Krait
GPU 1: PowerColor RX480 8Gb @ stock
GPU 2: Asus Gtx 650 1Gb @stock
PSU: Corsair RMi 750W 80+Gold
Monitor 1: Asus PB 287 Q 28" 4K Monitor
Monitor 2: LG Flatron L1919S
Ergänzung ()

Achja der Fehler tritt zufällig und nicht repruzierbar auf Benchmarks und Stress test laufen ohne Probleme durch und teilweise schmiert der Monitor nach 10 min ab
 

Anhänge

Kopfball

Ensign
Dabei seit
Aug. 2012
Beiträge
141
Irgend einen Grund warum du nicht einfach beide Bildschirme an die RX 480 steckst ?
 

EragonHD

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2016
Beiträge
4
Ja der Zweite hat nur nen VGA-Anschluss und ich aktuell keinen adapter.
Die RX480 ist ein Referenz modell
Ergänzung ()

Ich starte mal den Rechner neu und hänge nen Wattman Screenshot an, soll ich sonst noch nen Scrennshot/ Bild von was bestimmten mitschicken?
Ergänzung ()

So hier die Screenshots von Wattman
 

Anhänge

EragonHD

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2016
Beiträge
4
Soweit ich weis ja, geh noch mal alle im geräte manager und über wattman durch
Ergänzung ()

alle treiber auf aktuellem stand
 

wickedgonewild

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.330
Du kannst mit MSI Afterburner den Temperaturverlauf einsehen (via Logfile).
 

micha`

Commander
Dabei seit
Aug. 2004
Beiträge
2.542
Mach mal nen Screenshot, wenn der Monitor das nächste mal grau ist. Somit könnte man zumindest schonmal eingrenzen ob der Fehler durch die Karte oder vllt sogar durch den Monitor hervorgerufen wird.
 

xmanzauber

Cadet 4th Year
Dabei seit
Dez. 2005
Beiträge
75
so ... ich klincke mich mal ein, habe seit etwa über 1 Woche das Problem auch. Der Monitor (benutze nur einen hatte aber auch schon 2 dran selbe probl. dunkel) wird einfach Grau/Weiß oder auch Schwarz je nach dem was gerade offen ist. Der Monitor (Asus MG279Q) wird sporalisch dunkel, die Weiße LED leuchtet dann noch und Windows 10 ist im Hintergrund auch noch voll da es Hilft nur noch Runterfahren über meinen Knopf an Tastatur. Hab alle Treiber Aktuell Bios auch und Win10 ebenfall plus neue Installation sowie Energiesparmodis auch schon alle durch. Weis echt nich mehr was ich machen soll...

Hab...

Proz.: Intel Core i7-6700K
Mainboard: Asus Z170-Deluxe
Graka: PowerColor RX480 8GB
Monitor: Asus MG279Q
Ram: 32GB (auf 2Riegel)
Ergänzung ()

So hab natürlich jetz den neuen AMD Radeon Treiber 16.8.1 HotFix eingespielt und bis jetz.... probiert mal in den Einstellungen unter Spiele- Globale Einstellungen - Compatibility Mode von AUS auf EIN stellen, bis jetz zur Zeit ist`s Gut mal abwarten.
 
Zuletzt bearbeitet:

EragonHD

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2016
Beiträge
4
Fehler besteht immer noch mit bzw ohne zweite karte.
screenshots zeigen der hauptmonitor wäre nicht angeschlossen, wird aber trotzdem in den anzeige einstellungen erkannt.
hole gerade mal den neuen treiber mal schauen was dann rauskommt.

schonmal danke an alle
 

xmanzauber

Cadet 4th Year
Dabei seit
Dez. 2005
Beiträge
75
hast recht ging bei mir auch wieder los .... :(

ab Heute mal AMD Radeon Treiber 16.8.2 HotFix eingespielt und mal wieder warten
 

dejmix

Newbie
Dabei seit
Aug. 2016
Beiträge
2
Hallo Miteinander,

ich habe dasselbe Problem, das meine SAPPHIRE Radeon RX 480 8 GB auf einmal im 2D betrieb einen schwarzen Bildschirm bring. Danach nutzt nur noch ein Neustart des Betriebssystems. Hab schon Bios Updatet durchgeführt, Win10Pro neu installiert, die neuersten Treiber versucht 16.8.2 HotFix. Bis jetzt alles kein Erfolg.


CPU: INTEL Core i5-6600, 3.3 GHz
Ram: 16 GB HyperX Fury 2133MHz
Motherboard: ASUS H170-Pro
GPU: SAPPHIRE Radeon RX 480 8 GB
PSU: BE QUIET! Pure Power L8 500W
Monitor: Samsung U28E590D,28Zoll
 

xmanzauber

Cadet 4th Year
Dabei seit
Dez. 2005
Beiträge
75
So nach tausch von Mainbord, Grafikkarte und Ram immer noch das Problem :freak:

habe jetz festgestellen müssen das unter windows 10 in Gerätemanager - Monitor - PnP Monitor - Ereignisse steht "Das Gerät "DISPLAY\ACI27A7\......." konnte nicht migriert werden. Hab auch schon PnP Deinstalliert neu gestartet aber immer noch.... gibt es ein Treiber für den MG279q auf win 10 hab nix gefunden oder wie siehts bei euch zur zeit aus?

Nachtrag: so Gerät ist migriert ... aber hab jetz feststellen müssen das ich über HDMI Anschluß zum Monitor, irgendwann 2-3 sek Bildausfall habe und über DP - DisplayPort "Neuses hochwertiges DP-Kabel gekauft" wird Bild Schwarz und Rechner ist im Hintergrund noch voll da.
Ergänzung ()

Für alle die jetz noch Probleme mit der RX 480 haben so wies zur Zeit aussieht hier Die Lösung !!!

"hatte übrigens mit den Crimson Treibern 16.8.2. Hotfix 80°C im IDLE jetz nach Crimson Treiber 16.7.3. 40°C und keine weiteren Bildausfälle oder BlackScreens über DP-Port oder HDMI-Anschluss"
 
Zuletzt bearbeitet:

xmanzauber

Cadet 4th Year
Dabei seit
Dez. 2005
Beiträge
75

dejmix

Newbie
Dabei seit
Aug. 2016
Beiträge
2
Radeon Software Crimson Edition 16.8.3 Release Notes


Fixed Issues

A random blank or colored screen may be experienced intermittently on some Radeon RX 400 series products while gaming.


Na ja, vielleicht bringt ja dieses Update was?
 

Mike1013

Cadet 1st Year
Dabei seit
Sep. 2016
Beiträge
10
Also liebe Leute Fals ihr das Problem noch haben solltet ich habe das ganz anders gelöst......

Bei mir haben dir aktuellen Windows 10 updates im Hintergrund alle AMD Treiber blockiert und ich habe 10 Stunden meiner Zeit investiert bevor ich bei meinem Computer die Lösung gefunden habe !!!!!

Sobald ich alle updates von Windows deinstaliert habe könnte ich den aktuellen AMD Treiber installieren

Bei mir hat das Problem so ausgesehen: immer wenn Windows starten wollte Bildschirm schwarz aber der Rechner ist normal weitergelaufen ohne Geräusch ohne leuchten oder irgendein Warnsignal...
Musste im abgesicherten Modus unter gerätemamager die Grafikkarte deinstallieren die Internetverbindung trennen und alle automatischen updates deaktivieren darauf hin die neuesten Windows Updates deinstallieren...... Danach konnte ich Internet wieder verbinden und den neuesten AMD Treiber installieren .... Und jetzt läuft er wieder einwandfrei

Vl konnte ich behilflich sein
LG
 

xmanzauber

Cadet 4th Year
Dabei seit
Dez. 2005
Beiträge
75
Radeon Software Crimson Edition 16.8.3 Release Notes


Fixed Issues

A random blank or colored screen may be experienced intermittently on some Radeon RX 400 series products while gaming.


Na ja, vielleicht bringt ja dieses Update was?
Der Colored Screen passiert nicht beim Spielen! & das Temperatur Problem?

Finde es schon krass was sich da AMD oder Microsoft ... wer auch immer da leistet! bei mir hat`s wie gesagt das Mainboard und Ram zerschossen.

Danke @Mike1013 für den Tipp!
 
Top