Ryzen 7 3700x taktet im idle hoch

cool and silent

Commander
Dabei seit
Jan. 2018
Beiträge
2.224
Einfach die Lüfterkurven im BIOS so einstellen, dass die Lüfter bei 50°C noch nicht hochlaufen und die Trägheit der Reaktion der Lüftersteuerung auf Temperaturänderungen auf max. hochdrehen => Problem gelöst.
 

Hauro

Vice Admiral
Dabei seit
Apr. 2010
Beiträge
6.934
Wäre der Versuch Windows neu aufzusetzen sinnvoll?
Hmm, schwierig zu beantworten. Stutzig macht die Feststellung
Ich habe keine der Einstellungen im BIOS o.ä. geändert, und gestern bestand das Problem noch nicht.
  • Wurde ein Update installiert?
  • Eventuell mit Ryzen Master unbeabsichtig eine Einstellung geändert - kam bereits vor?
 

sherm

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
9
Chipsatz-Treiber ist aktuell? Dann eventuell mal deinstallieren und neu installieren.

Windows überprüfen:
Verwenden des Systemdatei-Überprüfungsprogramms (SFC.exe) zur Problembehandlung bei fehlenden oder beschädigten Systemdateien | Microsoft

Überprüfen, ob das Image repariert werden kann
  1. PowerShell als Administrator ausführen
  2. Image auf Beschädigungen überprüfen:
    Dism /Online /Cleanup-Image /ScanHealth
  3. Das Image überprüfen, um festzustellen, ob Beschädigungen erkannt wurden:
    Dism /Online /Cleanup-Image /CheckHealth
Wenn das Image repariert werden kann, Dism /Online /Cleanup-Image /RestoreHealth ausführen.

Mit dem Befehl sfc /scannow werden alle geschützten Systemdateien überprüft und die beschädigten Dateien durch eine zwischengespeicherte Kopie ersetzt, die sich in einem komprimierten Ordner unter „C:\Windows\System32\dllcache“ befindet.
  1. Die Engabeaufforderung oder PowerShell als Administrator ausführen
  2. Den Befehl sfc /scannow ausführen
Hi,

mein Vorschlag:

1. Ryzen Master deinstallieren...zum auslesen HWinfo benutzen.Wenn OC dann im UEFI direkt.Was aber eigentlich obsolet mit dem 3700X ist,der rennt out of the Box schon ziemlich gut.

2.Uefi aktualisieren + neueste Chipsatztreiber installieren.Energieprofil Ryzen Balanced so lassen und freuen das alles i.o ist.

3.Fertig:daumen:

Und zur Temperatur kann man garnix sagen,du hast nicht angegeben was für ein Kühler du benutzt.
60°-70° in Games ist doch i.o...ab 85°+ kannst nochmal nachfragen.

P.S. Bei Interesse sich mit RAM OC beschäftigen,da ist bei dir noch einiges rauszuholen wie man am Screen von Ryzen Master sieht ;)

Gruß
ich habe jetzt die msi gaming app deinstalliert, und konnte den energiesparplan ändern. habe jetzt im idle 2,2ghz auslastung und 40°.
vielen dank für eure hilfe, ergebnis ist schonmal deutlich besser als vorher.
Hmm, schwierig zu beantworten. Stutzig macht die Feststellung

  • Wurde ein Update installiert?
  • Eventuell mit Ryzen Master unbeabsichtig eine Einstellung geändert - kam bereits vor?
Nein, Updates wurden keine geändert und Ryzen Master hatte ich seitdem nichtmehr offen. Ich bin froh, dass ich nach so langem probieren endlich auf 2,2ghz im idle gekommen bin.
 

cool and silent

Commander
Dabei seit
Jan. 2018
Beiträge
2.224
ich habe jetzt die msi gaming app deinstalliert, und konnte den energiesparplan ändern. habe jetzt im idle 2,2ghz auslastung und 40°.
Wenn Du mit dem Ergebnis zufrieden bist, passt es ja. Dein Workaround löst aber nicht das eigentliche Problem. Es gibt zwar nun einen schönen Idlezustand aber das Ziel muss ja wohl sein, den Rechner auch unter moderater Last, wie sie beim Öffnen von Office oder einer Webseite im Browser entsteht, absolut lautlos zu halten. Jedenfalls wäre das meine Vorstellung von einem halbwegs gescheit konfiguriertem System.
 

sherm

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
9
Hmm, schwierig zu beantworten. Stutzig macht die Feststellung

  • Wurde ein Update installiert?
  • Eventuell mit Ryzen Master unbeabsichtig eine Einstellung geändert - kam bereits vor?
Nein, Updates wurden keine geändert und Ryzen Master hatte ich seitdem nichtmehr offen. Ich bin froh, dass ich nach so langem pro
Wenn Du mit dem Ergebnis zufrieden bist, passt es ja. Dein Workaround löst aber nicht das eigentliche Problem. Es gibt zwar nun einen schönen Idlezustand aber das Ziel muss ja wohl sein, den Rechner auch unter moderater Last, wie sie beim Öffnen von Office oder einer Webseite im Browser entsteht, absolut lautlos zu halten. Jedenfalls wäre das meine Vorstellung von einem halbwegs gescheit konfiguriertem System.
Ich wüsste nicht, inwiefern sich das Ergebnis noch bessern lassen könnte. Die Lüfterkurven sind angepasst und werden erst ab ~60° hörbar. Für weitere Tipps oder was ich bessern könnte, bin ich aber gern noch offen..
Habe selber nur keine wirkliche Ahnung, was sich hier noch ändern lässt.
 

cool and silent

Commander
Dabei seit
Jan. 2018
Beiträge
2.224

Dawhite

Ensign
Dabei seit
Juni 2018
Beiträge
139
Hatte das selbe Problem letztens auch, Energieplan war auf hochleistung ließ sich nicht umstellen. Ryzen 2600X war im Idle immer bei 4,1-4,2ghz.

Lösung war dann: Er übernahm den neuen Energieplan erst als ich dazu noch die Ausschaltzeit für den Monitor einmal gewechselt habe. Dann konnte ich plötzlich alle Settings übernehmen. Und hatte dann Ryzen balanced eingestellt.

Ryzen taktete jz auf 3,9 ghz im idle immer noch zu hoch. Problem hierfür war dann, dass er in den Energieoptionen unter "Prozessorenergieverwaltung" den "Minimalen Leistungszustand des Prozessors" auf 90% gesetzt hat, sprich der Ryzen taktete nie unter 90% Boost takt, warum auch immer er es dann so gesetzt hatte.

Hab es dann auf 5% geändert und seit dem taktet der Ryzen auch ordentlich im Idle runter.
 

DarkSoul

Lieutenant
Dabei seit
Aug. 2008
Beiträge
844
Ja, den Plan habe ich. Kann nur keinen anderen auswählen, da sich der Plan immer wieder sofort von alleine zurück setzt.
Ich bin am überlegen mein Windows mal frisch aufzusetzen, in der Hoffnung dass sich das alles dann bessert.
Das macht z. B. das MSI Dragon Center, hab ich daher deinstalliert und seit dem bleibt der ausgewählte Energiesparplan erhalten.
 

modena.ch

Commodore
Dabei seit
Nov. 2010
Beiträge
5.034
Ryzen taktete jz auf 3,9 ghz im idle immer noch zu hoch. Problem hierfür war dann, dass er in den Energieoptionen unter "Prozessorenergieverwaltung" den "Minimalen Leistungszustand des Prozessors" auf 90% gesetzt hat, sprich der Ryzen taktete nie unter 90% Boost takt, warum auch immer er es dann so gesetzt hatte.

Hab es dann auf 5% geändert und seit dem taktet der Ryzen auch ordentlich im Idle runter.

Das ist mit Ryzen Balanced normal.
Der Idletakt ist hoch es liegt aber kaum Strom an, der Proz regelt sich selber und reagiert auf alles sehr schnell und legt nach der Arbeit die Kerne auch sehr schnell schlafen.
Wenn du ihn auf mindesten 5% setzt, regelt Windows den Takt, Proz reagiert träger.
Du zwingst ihn damit zum runtertakten, bevor er die Kerne schlafen legen kann.
Auf deine Art sparst im Idle mit 2200Mhz etwa 2W, verlierst allerdings ein Vielfaches während dein Proz noch runtertaktet während normal die Kerne schon schlafen würden.

Ist nur für die Optik gut, bringt aber keine Vorteile.
 
Top