Slot 1 CPU SL4BT Lüfter montieren

SchwedenStahl85

Lt. Commander
Registriert
Jan. 2018
Beiträge
1.133
abend zusammen,

da morgen mein "neues" Slot 1 board kommt und ich meinen win98 rechner etwas umbauen will, möchte ich mal wissen ob es möglich ist, auf diese CPU einen Lüfter zu befestigen. mit schrauben wird es wohl nicht gehen, da die kühlrippen doch sehr weit auseinander sind. ist es überhaupt notwendig einen lüfter zu montieren 933MHz ohne lüfter könnte etwas heiß werden, oder :) ?
 

Anhänge

  • 20180131_201619.jpg
    20180131_201619.jpg
    309,9 KB · Aufrufe: 531
  • 20180131_201602.jpg
    20180131_201602.jpg
    422,4 KB · Aufrufe: 431
Sicher bekommt man da einen Lüfter drauf geschraubt. Ob er notwendig ist, das siehst Du dann, wenn er im Rechner läuft. Und nein, Hitzköpfe waren diese PIIIs alle nicht.
 
was empfiehlst du denn was einfach geht? ich habe schon ein paar lüfter probiert, die passen alle nicht. sind zu breit oder die 4 schraublöcher vom lüfterrahmen zu schmal. also ich habe da mal an die rippen gefasst, kalt ist was anderes :)
 
du musst keinen lüfter drauf bauen, wenn es nicht notwendig ist - das austauschen der WLP zu einer guten bringt dir noch etwas spielraum.

​Teste es doch erst einmal :)
 
Kabelbinder sind dir ein Begriff? ;) Denn Sinn oder Unsinn überlasse ich dir
 
ich habe noch nie WLP bei so einer CPU getauscht :p
ach kabelbinder, wie sieht das denn aus? ich mein klar kann man machen, 2K kleber habe ich auch schon überlegt aber ist auch eine doofe idee :) die Arctic-Cooling MX-4 habe ich da, reicht die?^^
 
diese passiv kühler waren dann montiert, wenn es im gehäuse ausreichend luftstrom gab; bspw. bei den ibm desktops pl300. da war vorne ein lüfter im gehäuse montiert, der genau über den cpu kühler blies. ansonsten einfach die temp der cpu mittels handrücken ermitteln. bei 55°C oder mehr hälst du die hand nicht wirklich lange am kühler.
 
nen gehäuselüfter ist da schon verbaut, daran solls nicht liegen und nen 2. könnte man zur not auch noch anbringen, das gibt das gehäuse schon her. aber ich kanns ja erstmal nach deiner methode testen. allerings wenn der rechner beim zocken einfriert ist doch auch schon alles klar...
 
von einfrieren war bisher kein reden! das kann auch an alten elkos liegen!
 
einfrieren kann an so vielem liegen, nen falscher treiber reicht ja schon meist.
habe heute mein neues board verbaut und alles top, hatte ja auch immer so ein komisches flimmern gehabt wenn man das fenster sieht mit "herunterfahren, neustarten etc." ist jetzt auch weg. mir wurde immer gesagt liegt am netzeil oder graka. defekt... beides war es nicht.
 
Ich hate mal einen Dual Slot 1 mit zwei P3 500MHz Katmai. WinXPProf lief darauf wie ne Rennmaschine. Und leise war der. Ich Dussel hab den für 150€ verkauft!
 
eigentlich noch zu billig, wenn man sich mal die preise bei ebay anschaut. nen XP rechner habe ich ja auch noch aber darauf laufen halt nicht alle WIN98 games.
 
Zurück
Oben