Sound Blaster X-Fi Surround 5.1 Problem

fartlite

Lt. Junior Grade
Dabei seit
Mai 2005
Beiträge
316
Hallo,

ich habe ein notebook
eine xfi
und eine philips sound anlage


verbinde die mit optischen kabel

starte dieses creative programm zum testen, hab 5.1 eingestellt
kann aber nur vorne links vorne rechts ansprechen

center rührt sich nicht sub rührt sich nicht
hinten rechts rührt sich nicht und hinten links auch nicht :(
 

Baudsge

Ensign
Dabei seit
Apr. 2007
Beiträge
139
Das liegt wohl daran, dass das Soundmaterial nur in Stereo aufgenommen wurde. Solltest es mal mit einer DVD versuchen. Im Treiber kann man aber auch einen 3D-Upmix einstellen. Damit werden auch andere Signale auf alle deine Lautsprecher gebracht.

mfg baude
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
40.065
Über digital geht nur Stereo oder ein kodierter DD oder DTS Datenstrom. Bei Filmen solltest du also 5.1 haben, wenn du den Player auf SPDIF stellst.

Für den 5.1 Sound aus Spielen oder dem Soundtest benötigst du einen Encoder wie z.B. DD Live oder DTS:Connect. Weis nicht, ob die bei deiner X-Fi dabei waren (ist vermutlich die USB, oder?)
 

fartlite

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
316
Ja ist über USB angeschlossen
hab auch 3 andere geräte dran, 1 über coax (einwandfreier 5.1 sound)
playsi über optisch(einwandfrei)
dvd player selbst von philips natürlich


gibs da nen testfilm der mir surround mal macht damit ich schauen kann ob wenigstens das dann weitergegeben wird?
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
40.065
Am schnellsten findet man Testfilme über Goolge (hab grad keinen direkten Link da). Einfach nach Dolby Digital Trailer suchen, dann findet man die Einblendungen, die auch am Anfang auf den DVDs drauf sind.
 
Top