Sounkarten-treiber

wolpe

Newbie
Dabei seit
März 2005
Beiträge
3
Soundkarten-Treiber

Hi,
ich bin neu hier und brauche Hilfe. Ich suche einen aktuellen Soundkarten-Treiber. Den einzigen Hinweis den ich geben kann ist:
HDAudio\Func_01VEN_434DDEV_4980SUBSYS-7 (das ist die Gerätekennung).
Treiber-Name: HDAudio.sys
Version: 5.10.0000.5010 (Englisch)
Datum: 17.03.2004
Dieser Trieiber ist wohl überaltert.
Besten Dank im voraus für Eure Hilfe.
wolpe :rolleyes:
 
Zuletzt bearbeitet:

Arne

Commodore
Dabei seit
Nov. 2003
Beiträge
4.988
HDAudio lässt mich auf Intel High Definition Audio oder Realtek High Definition Audio schließen.
Du gibts aber auch leider keinen weiteren Hinweis. Welches Mainboard wird verwendet? Ist das onboard-Sound oder eine eigenständige Soundkarte?
 

wolpe

Newbie
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
3
Re: Soundkarten-Treiber

Hi Arne,
folgende Infos kann ich mit meinen bescheidenen Kenntnissen geben:
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Language: German (Regional Setting: German)
System Manufacturer: Fujitsu Siemens
System Model: MS-7058
BIOS: BIOS Date: 09/15/04 15:03:19 Ver: 08.00.11
Processor: Intel(R) Pentium(R) 4 CPU 3.20GHz
Memory: 1024MB RAM
Page File: 241MB used, 2220MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0b (4.09.0000.0902)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

Display Devices
---------------
Card name: NVIDIA GeForce 6600
Manufacturer: NVIDIA
Chip type: GeForce 6600
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0141&SUBSYS_593A107D&REV_A2
Display Memory: 128.0 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Plug und Play-Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.6693 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 10/29/2004 17:50:00, 3736704 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: Nicht zutreffend
Mini VDD: nv4_mini.sys
Mini VDD Date: 10/29/2004 17:50:00, 2826944 bytes
Device Identifier: {D7B71E3E-4201-11CF-E869-307903C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0141
SubSys ID: 0x593A107D
Revision ID: 0x00A2
Revision ID: 0x00A2
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A

-------------
Sound Devices
-------------
Description: Hinterer HD Audio-Ausgang
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_705A1462&REV_0904
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: HdAudio.sys
Driver Version: 5.10.0000.5010 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 3/17/2004 17:10:40, 113664 bytes
Other Files:
Driver Provider: Microsoft
HW Accel Level: Basic
Cap Flags: 0xB5B
Min/Max Sample Rate: 48000, 192000
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

Ich hoffe, dieses hilft Dir weiter?!
Gruß,
Wolpe :mad:
 

Arne

Commodore
Dabei seit
Nov. 2003
Beiträge
4.988

wolpe

Newbie
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
3
Hi Arne,
Danke sehr für die Hilfe! Es hat funktioniert.
Gruß
Wolpe :)
 
Top