Spulensummen/fiepen der Graka im Sound

Blumentopf1989

Lieutenant
Dabei seit
Okt. 2010
Beiträge
712
Hallo,

übergangsweise habe ich mir eine RTX 2060 Super gekauft und muss nun leider feststellen, dass sie im Idle wie die vorherige RTX 3080 ein geringes Spulenfiepen hat. Unter last ist es jedoch eher ein Summen, also ein tiefer Ton im Gegensatz zur 3080, die quasi hochfrequent geschrien hat. Leider habe ich das Summen der Karte jedoch auch im Sound auf meinem Kopfhörer, bei dem Fiepen der 3080 war dies nicht der Fall.
Wie kommt das und was kann ich machen? Ich nutze eine Soundblaster Z Soundkarte.
 

Vindoriel

Rear Admiral
Dabei seit
Sep. 2014
Beiträge
5.539
Onboardsound probieren.
 

Master-Fassi

Ensign
Dabei seit
Apr. 2002
Beiträge
129
AUKEY-Entstörfilter dazwischen setzen. Ich habe so das Spulenfiepen meiner RTX2080Ti aus den Lautsprechern weg bekommen.
 

Vindoriel

Rear Admiral
Dabei seit
Sep. 2014
Beiträge
5.539
Entstörfilter helfen doch nur bei Brummschleifen und dies ist bei einem Kopfhörer nicht gegeben.
 

Blumentopf1989

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
712
Onboardsound wollte ich eben genau nicht nutzen :-p
Mit meinen Lautsprechern habe ich nicht das Problem. Es spielt auch keine Rolle ob beides angeschlossen ist.
Aber wie kommt es, dass die eine Karte das auf den Sound abstrahlt und die andere nicht?
Ergänzung ()

PCIe auf "maximale Energieeinsparung" eingestellt? Versuch mal auf "mittlere Energieeinsparung".
Nein das ist aus.
Ergänzung ()

Wo bekomme ich den genau zu kaufen? Bei Google kommt nichts passendes.
 
Zuletzt bearbeitet:

Don_2020

Lt. Junior Grade
Dabei seit
Aug. 2019
Beiträge
441
Nix kaufen! Selber berechnen und einlöten. Evtl. 2.Tantal-Kondensator parallel schalten -wegen der Oberwellen.
 

Blumentopf1989

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
712
Ne lass mal, frisch gekauft für den Übergang und dann rumbasteln? Dann schick ich den Kram lieber wieder zurück. Bei keiner Grafikkarte die ich bislang hatte war das vorhanden bzw. in dem Umfang, dass es mir aufgefallen ist. Und da reden wir von 8 weiteren.
 

blackbirdone

Lt. Commander
Dabei seit
Feb. 2007
Beiträge
1.125
Spulenfiepen ist aber kein Grund, nur Kulanz. Da du schon eine anscheind tauschen durftest würde ich das nicht übertreiben.

Da es an deinem Setup liegt und nicht an der graka auch sehr fraglich. Aus eben diesem Grund externe Soundkarten verwenden die immun sind gegen jegliche einstrahlung
 

Blumentopf1989

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
712
Da liegst du doppelt falsch. Ich habe die andere verkauft und wie gesagt bisher hat keine der anderen Karten auf den Sound abgestrahlt, es kann also per se nicht wirklich an meinem Setup liegen.. Bei manchen Herstellern ist es zudem von der Garantie abgedeckt.
 

thuNDa

Lt. Commander
Dabei seit
Dez. 2003
Beiträge
1.676
Kannst du die Soundblaster vllt. in einem anderen PCIe slot testen?
Alternativ könntest du auch ein DAC/Amp per optical-out an die Soundblaster anschließen - ist natürlich mit Kosten verbunden.
 

Vindoriel

Rear Admiral
Dabei seit
Sep. 2014
Beiträge
5.539
Natürlich kann das an Deinem Setup liegen, denn manche Soundkarten sind störempfindlich, manche aber auch nicht. So hat z.B. meine ESI Maya 44 schon etliche Grafikkarten gesehen und da stört nichts, bei qualitativ minderwertigeren Produkten, die nur noch von ihrem Namen leben (Creative...), kann es allerdings anders aussehen.

Bei manchen Herstellern ist es zudem von der Garantie abgedeckt.
Das gilt aber in diesen seltenen Fällen für Spulenfiepen, also mechanische Ursache (Spule schwingt selber), aber nicht für elektromagnetische Einstreuungen in benachbarte Hardware. Gerade Soundkarten sollen so designt sein, dass sie unempfindlich sind, was bei der erwähnten Maya44 schonmal gegeben ist und das ganz ohne irgendwelche Bleche oder pseudo-audiophilen separaten Stromanschlüssen.
 

Blumentopf1989

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
712
Beim Onboard Sound ist mir der PC beim einstecken in die Buchse erstmal der PC ausgegangen. Anschließend, auf dem Desktop piepen auf dem Kopfhörer, im Spiel weniger als auf dem Desktop.

Das mit dem anderen PCI-E Slot hatte ich probiert, im Bios wird sie auch erkannt, unter Windows nicht :-/

Mir ist schon klar, dass die Garantie wenn überhaupt wegen dem Spulenfiepen eintritt und nicht wegen den Störgeräuschen in anderen Bauteilen.
Komisch ist halt nur, dass meine "minderwertige" Soundkarte nur jetzt mit dem vermeintlich hochwertigen EVGA Produkt ein Problem hat. Mit der Gainward 1060 GS oder der Gigabyte 2070 Gaming hingegen nicht, die haben aber auch beide kein wirkliches Spulenfiepen/summen gehabt.

Ich wollte mir jetzt aber keine neue Soundkarte kaufen, schon gar nicht eine für den Preis.
 

Blumentopf1989

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
712
Auch im anderen Slot ändert sich nicht wirklich etwas. Ich habe das Gefühl, dass sich lediglich die Tonlage minimal verändert.
 

Mitesser

Cadet 4th Year
Dabei seit
März 2018
Beiträge
104
in deiner Unterschrift ist alles angegeben außer das Netzteil.
Falls du Bekannte/Verwandte am anderen Ende der Stadt/Dorfes hast, würde ich mal deinen PC dort anschließen. Kannst auch bei Nachbarn anfangen.
Surrt es gleich beim Einschalten?
 

Blumentopf1989

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
712
Ich habe ein BeQuiet SP11 850 Watt, aber auch mit dem alten E9 580 Watt ändert sich nichts, so war es zumindest bei der 3080, denke bei der 2060 dürfte es nicht anders sein.
Nein erst wenn tatsächlich ein Bild dargestellt wird beim Windows Startbildschirm ist es durchgehend. Davor nur so ganz kurz mal hier mal da (dauert ja nur paar Sekunden bis Windows gestartet ist).
 

Mitesser

Cadet 4th Year
Dabei seit
März 2018
Beiträge
104
wird wohl an deinem Haus/Leitung liegen. hab von so einem Fall schon mal gehört. wieso? ka, kenn mich da nicht aus.
Kannst ja auch noch eine B-Ware anderer Firma kaufen/ausborgen und es damit probieren. aber: zwei Netzteile und zwei Grakas deuten auf die Leitungen hin.
Die Platine war die gleiche? msi gaming plus?

wie gesagt, bevor ich beginnen würde Komponenten zu tauschen einfach in einem anderen Haus probieren. Entferne das Monitorkabel, schalt PC ein und schau ob du das Surren hast, damit du den Monitor nicht unnötig schleppen musst.
 

Vindoriel

Rear Admiral
Dabei seit
Sep. 2014
Beiträge
5.539
Was soll das Geräusch mit dem Haus bzw. der Stromversorgung zu tun haben?
Brummschleife bzw. Masseproblem ist auszuschließen, da ein Kopfhörer benutzt wird und keine Potentialunterschiede zwischen PC und dem angeschlossenem "Audiogerät" auftreten können.

Übrigens: Ohne Monitor kann das Geräusch auch weg sein, weil die Grafikkarte kein Bild ausgibt oder der PC erst garnicht richtig hochfährt.

in deiner Unterschrift ist alles angegeben außer das Netzteil.
Systembeschreibungen in der Signatur sind zu ignorieren (bzw. sie gehören dort erst nicht rein, sondern in den Post), da sich diese später ändert und der Kontext nicht mehr stimmt.
 

Blumentopf1989

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
712
Na an meiner Leitung wird es wohl eher nicht liegen, schließlich war es bei meiner RTX 2070, die ich leider zu früh verkauft habe (ich ärger mich tierisch) nicht der Fall. Die 2070 wurde mit dem MSI Z390 Gaming Plus die ganze Zeit betrieben, erst mit dem E9 580 Watt und dann mit dem SP11 850 Watt.

Das Grundgeräusch des leisen Zirpens ist auch ohne Bildausgabe (Kabel getrennt) unter Windows vorhanden. Ziehe ich das Kabel mitten im Spiel ist das Summen/Brummen weg, stecke ich es danach wieder rein bin ich auf dem Desktop.

Meine Idee ist derzeit die Grafikkarte bei meinem Vater ggf. in den PC einzubauen, um zu gucken ob sie da auch summt und fiept. Er wird gewiss keine Lust drauf haben :D
 
Zuletzt bearbeitet:
Top