Suche nach Ursache für Bluescreens

jos!

Ensign
Dabei seit
Okt. 2011
Beiträge
250
Hi :)

ich habe hier einen Rechner:

Intel Core i5 2500K 4x 3.30GHz
ASRock Z68 Pro3 Gen3 Intel Z68
DDR3 4GB (2x 2048MB) Corsair ValueSelect DDR3-1333 DIMM CL9-9-9-24 Dual Kit
SSD 60GB Corsair Force GT Series 2.5"
Sapphire Radeon HD 6870
Netzteil 530W Thermaltake Hamburg 80plus

Leider tritt während des normalen Windows-Betriebs beim Surfen etc. ab und an (jeden Tag mehrmals) ein Bluescreen auf. Bisher konnte ich noch keinen Auslöser festmachen. Die Treiber sind aktuell.

Zunächst hatte ich das (schlechte) Netzteil im Verdacht, allerdings ist er unter Prime + Furmark stabil, auch in Spielen treten die Probleme eher nicht auf (kann es mangels Zeit, stundenlang zu testen, jetzt nicht völlig ausschließen, aber hier definitiv nicht die Tendenz zu mehr Problemen). Kann ich davon ausgehen, dass es eher nicht am Netzteil liegt, oder sollte ich mir hier nicht so sicher sein?

Memtest86+ habe ich ohne Fehler 3 Loops durchlaufen lassen.

Ich habe keine Idee, wie ich jetzt da ran gehen könnte. Würde mich über eine Anregung freuen. Vielen Dank :)
 

ganja_man

Lt. Junior Grade
Dabei seit
Juni 2008
Beiträge
343
ist da noch irgendwas per usb angeschlossen? kabelloses headset, smartphone zum aufladen, usw etc?
solche dinge können auch für bluescreens verantwortlich sein, besonders, wenn diese dinge an den neuen usb3-anschlüssen hängen, die man scheinbar nur für schnelle massenspeicher benutzen sollte.
so etwas ähnliches hatte ich letztens auch.

Gruß
gm
 

SPEX

Lt. Commander
Dabei seit
Sep. 2001
Beiträge
1.668
Versuch mal einen anderen Intel Rapid Storage Treiber und mach ein SSD-Firmware Update. Ich hatte auch kurzzeitig mal solche Probleme, nachdem ich den neuesten Intel Treiber installiert habe.

Gruß
SPEX
 
Zuletzt bearbeitet:

jos!

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
250
Besten Dank für eure Tipps, werde das erstmal checken ;). Muss dann eine Weile testen und melde mich wieder!
 
Top