System bootet nicht von USB

tzeKid

Newbie
Dabei seit
Nov. 2015
Beiträge
3
Hallo Community,

Ich hatte schon seit geraumer Zeit vor, mir Kali Linux auf meinen PC zu spielen. Also habe ich heute einen Bootfähigen USB-Stick erstellt, im Bios die Boot Priorität richtig festgelegt, doch nichts ist passiert. Der PC ist ganz normal hochgefahren. Habe schon ausreichend nach dem Problem gegoogelt doch habe nichts ergiebiges gefunden. Das Motherboard ist ein Asus M5 A78L-M USB 3 und das Betriebssystem Windows 10.

Um anfallende Fragen schon im Vorhinein zu klären:
Ja, der USB Stick funktioniert (habe ihn an einem anderen Rechner getestet).
Nein, im Bios kann ich keine "Legacy Boot" bzw. "Secure Boot" Option auswählen.

UPDATE:
Habe nun auch versucht von einer DVD zu Booten. Selbes Problem. Habe im Bios in den Boot Optionen sogar meine Festplatte deaktiviert so das der PC rein theoretisch nur von der DVD Booten könnte.. ohne Erfolg.
HILFE!! Das Ding bringt mich um den Verstand!

Hoffe das ist das richtige Forum bzw. der richtige Thread (bin neu hier) :/
Danke schon mal im voraus.
LG Jan
 
Zuletzt bearbeitet:

Shadowlike

Lt. Commander
Dabei seit
Feb. 2011
Beiträge
1.722
Wie in den meisten Fällen, wird es hier auch so sein: Du versuchst bestimmt von einem USB3.0 Port (blau) zu booten oder? Das funktioniert in den meisten Fällen nicht. Versuch mal einen USB2.0 Port (schwarz).
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.375
Keine Tastenkombi die man vor dem Booten drücken kann, bei meinen Gigabyte Boards ist es F12, dann kann ich wählen wovon gebootet werden soll?
 

tzeKid

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
3
Keine Tastenkombi die man vor dem Booten drücken kann, bei meinen Gigabyte Boards ist es F12, dann kann ich wählen wovon gebootet werden soll?
Ins BIOS-Setup komme ich über "Entf" und von dort aus kann ich die Boot Priorität festlegen.IMG_20151126_125151.jpg
Was jedoch sehr Suspekt ist: Wenn ich "F8" (Wodurch ich normalerweise in das eigentliche Bootmenü kommen würde) drücke, reagiert das Mainboard nicht (Nein, die "F8" Taste ist nicht defekt).
Ist das ein Anzeichen für einen möglichen Defekt des Mainboards?
 
Zuletzt bearbeitet:

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.375
Evtl drückst Du die Taste nicht früh genug, weil F8 auch bei Windows für den abgesicherten Modus zuständig ist. Kannst Du den LOGO Screen beim booten nicht abstellen um zu sehen was auf dem Bildschirm angezeigt wird?
 
Top