Toshiba Satellite C70-A-15G fährt nicht hoch

ml78

Cadet 1st Year
Dabei seit
Okt. 2019
Beiträge
9
Hallo,
Ich habe ein Toshiba satellite C70-A-15G Notebook.
Intel® Core™ i3-3110M, 500 GB HDD, 4 GB RAM, Intel® HD Graphics 4000

Es fährt nicht mehr hoch. Wenn ich die Power Taste drücke leuchtet diese kurz auf, geht dann für ca 2 Sekunden wieder aus und dann wieder an. Man sieht aber lediglich, dass die Hintergrundbeleuchtung des Monitors angeht. Sonst sieht man rein gar nichts Ich komme auch nicht ins BIOS. Auch mit einer anderen Festplatte oder mit der Windows CD im Laufwerk rührt sich gar nichts.

Ein neues Netzteil habe ich probiert. Daran liegt es nicht. Auch mit einer anderen Festplatte ändert sich nichts. Mit Windows DVD oder Betriebssystem auf USB-Stick ändert sich auch nichts. Ich komme weder ins Bootmenü noch ins BIOS, da ich gar nichts sehe. Sämtliche für Toshiba empfohlene Tastenkombinationen (Esc, F2) habe ich auch ausprobiert. Auch die Knopfzelle auf dem Mainboard habe ich schon erneuert. Leider alles ohne Erfolg.

Für Ideen zur Fehlersuche wäre ich sehr dankbar.

ML78
 

Martin113

Cadet 1st Year
Dabei seit
Okt. 2019
Beiträge
9
Arbeitet der Laptop im Hintergrund? Oder bleibt der Bildschirm schwarz (matt schwarz oder "an" schwarz)?
Gfg. einen externen Monitor mal anschließen?
 

whats4

Admiral
Dabei seit
Aug. 2005
Beiträge
7.975
himmel, das ist so ~8+jahre alte technik.
der wird einfach das tun, was jede hardware früher oder später tut...sterben.
mit glück ist es was ersetzbares, wie netzteil, akku, und alles andere ist bei dem fehlerbild dann meist mainboard und damit aus wirtschaftlichen gründen final.
 

ml78

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2019
Beiträge
9
Der Bildschirm geht an, zeigt aber nichts ("Hintergrundbeleuchtung"). Ich habe über VGA einen Monitor drangehangen. Windows startet. Ich sehe aber auf dem externen Monitor nie etwas. Also auch kein BIOS.
Ergänzung ()

Der Laptop ist reichlich fünf Jahre alt. So schnell gebe ich nicht auf. Mich wundfert vor allem, dass beim Drücken der Powertaste alles kurz an geht. Dann alles wieder drei bis vier Sekunden ausgeht und danach ohne weiteren Tastendruck der Start weitergeht.
Ergänzung ()

Ach übrigens, das Touchpad funktioniert leider nicht, auch wenn ein Windows-Start über den externen Monitor klappt.
 
Zuletzt bearbeitet:

whats4

Admiral
Dabei seit
Aug. 2005
Beiträge
7.975
nun, technisch jedenfalls gehört der ins jahr 2012, unabh#ngig davon, wann du das teil vermutlich als schnäppchen gekauft hast.

probier mal, die platte rauszuholen, und schau, ob du ohne platte ins bios kommst
 

ml78

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2019
Beiträge
9
Ohne Festplatte sehe ich gar nichts. Auch nicht mit F2, F12, 0 und Esc. Mit Platte ist das erste, was ich sehe am externen Monitor die Windows-Anmeldung. Beim Starten ändert sich jedoch die Farbe des Notebook-Displays in ein Dunkelgrau. Sprich: Irgendetwas geht noch am Display.
 

whats4

Admiral
Dabei seit
Aug. 2005
Beiträge
7.975
das mit dem display ließe sich durch ein kaputtes kabel erklären, was nicht verwundert, sowas verschleisst nun mal.
ich hab auf die schnelle leider kein technisches handbuch zum zerlegen gefunden.
 
Top