Verzweiflung: Radeon 9800 XT => Abstürze

kisser

Admiral
Dabei seit
Feb. 2005
Beiträge
8.250
Die Spannung auf den AGP-Datenleitungen ist 1,5V bei AGP4x/8x Karten bzw. 3,3V bei AGP1x/2x Karten. In deinem Falle also 1,5V. Nenn uns doch mal die BIOS Optionen den AGP betreffend.
 

marcaurel

Cadet 1st Year
Dabei seit
Sep. 2005
Beiträge
15
Ich nehm an du meinst im Chipsatz-Menü die AGP Bridge Konfiguration.
Also da steht drunter:

Primary Graphics Adapter --> AGP
Search for MDA Resources --> Nein
AGP Mode --> AGP 8X
AGP Fast Write --> Aktiviert (hatte ich schon mal deaktiviert, änderte auch nix)
Graphics Aperture-Größe --> 128MB


Die AGP-Voltage ist wie du gesagt hast 1,5 V (1,7 wär als Alternative einstellbar)
 

Bob_Busfahrer

Commander
Dabei seit
Dez. 2004
Beiträge
2.856
stells nicht auf 1.7, das killt den ram, ich würde auch windows neu installen, oder du tauschst die graka mit deinem Kumpel :D
 

marcaurel

Cadet 1st Year
Dabei seit
Sep. 2005
Beiträge
15
ich könnte eines übersehen haben: die AGP auf 4x zu stellen, und zwar im Bios und nicht im Menü im Windows.

Probier das jetzt mal aus. Wenns nicht funktioniert schreib ichs hier wieder rein.
 

Problemmagnet

Lt. Junior Grade
Dabei seit
Mai 2005
Beiträge
258
Und vergiss nicht die Treiberreste zu entfernen. Driver Cleaner gibts hier auf CB
 

Bob_Busfahrer

Commander
Dabei seit
Dez. 2004
Beiträge
2.856
ach was
einfach treiber normal deinstallieren, neustart im abgesicherten modus, driver cleaner laufen lassen, neustart normal, neuer treiber drauf - fertig :D
 

marcaurel

Cadet 1st Year
Dabei seit
Sep. 2005
Beiträge
15
na ich glaub ich bin mein Problem los. Kein Grund für Driver Cleaner.
mann, mann.... wenns wirklich nur das 8x auf 4x stellen war :rolleyes:
 

Problemmagnet

Lt. Junior Grade
Dabei seit
Mai 2005
Beiträge
258
Tja so is das :D

Ich hab auch ein schrottmainboard und deswegen hab ich es auch auf 4x
 
Top