VRM unter last < 120 C

A

Alfrediii

Gast
Hallo zusammen,

Wie schon oben geschrieben habe ich probleme mit meiner Grafikkarte (X1960pro)
Nicht getaktet original lüfter und auch sonst alles Standart.
Wenn ich spiele schmiert mein rechner ab das bild friert ein oder ist ganz weg.
Ich habe die temp. mal überwacht.

Temp. IDEL :
vom VRM = 63
Gpu = 42
CPU = 39

Unter Last :

VRM = bei 119 grad hab ich die Anwendung geschlossen weiß nicht wie weit sie noch hochgeht.
GPU = 48 - 50
CPU = 39 - 40

Ich habe die Grafikkarte bereits ausgebaut und komplett sauber gemacht und den rechner auch
alles vom Staub befreit gab aber keine Verbesserung nicht mal annähernd.
Hab ihr ne idea was ich da machen kann die Karte ist jetzt knapp ein halbes jahr alt und hat vorher
wunderbar Funktioniert.

EDIT: Und mit unter last meine ich, ich habe TDU gestartet und bin nur im Hauptmenü.

Schon mal vielen dank.
 
Zuletzt von einem Moderator bearbeitet:

Kenny [CH]

Commodore
Dabei seit
Mai 2008
Beiträge
4.366
also ein Kollege hatte 90° bei der GPU gehapt würde eine neue kaufen kostet fast nichts mehr und sint zum teil besser alls deine ^^
 
A

Alfrediii

Gast
Hi ich weiß leider nicht genau wo der sitz den Lüfter kann man bestimmt abmachen muss mich mal informieren wie das geht oder ob man was besonderes beachten muss.
Ja der Kauf einer neuen Grafikkarte wäre die Letzte möglichkeit wo bei mir die Leistung vollkommen ausreicht von einer x1950
 

sepp_the_ripper

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
486
den kühler für VRMs hab ich im anhang hervorgehoben.
 

Anhänge

  • Sapphire_Radeon_X1950_Pro.jpeg
    Sapphire_Radeon_X1950_Pro.jpeg
    42,2 KB · Aufrufe: 173

y33H@

Fleet Admiral
Dabei seit
Apr. 2006
Beiträge
25.600
Joa, der kühlt die VRM fast gar nicht - altbekanntes Problem des X2. Ich würde den Kühler wechseln.

cYa
 
Top