Was besagt diese Fehlermeldung?

M

Mr.Large

Gast
Hey,

hab gerade gesehen, dass es für meine SSD (XLR8 Plus von Extrememory) ein Firmware Update gibt, aber leider kann ich es nicht installieren, da diese Fehlermeldung kommt:

com.apple.installer.pagecontroller-Fehler -1.

was hat dies zu bedeuten?

Nutze jez schon Snow Leopard 10.6.5 auf meinem MacBookPro...

Danke
 

luk88

Lieutenant
Dabei seit
Nov. 2008
Beiträge
992
Hast du mal versucht das zip-File (das die Update-Firmware enthält) mit diesem Programm zu entpacken? :
RAR Expander

Edit: Ansonsten die Datei nochmal neu runterladen, vl klappts dann...
 
Zuletzt bearbeitet:
M

Mr.Large

Gast
Hast du mal versucht das zip-File (das die Update-Firmware enthält) mit diesem Programm zu entpacken? :
RAR Expander

Edit: Ansonsten die Datei nochmal neu runterladen, vl klappts dann...

also ich hab auch gesehen, dass er ein .zip runter geladen hat, aber als ich dann in mein Downloadverzeichnis gegangen bin, war da schon der Ordner, der u.a. eine .pkg datei enthält... ist ja oft so bei Sachen von Apple, eine .pdf und noch eine .exe (nützt mir ja nichts) und dann noch eine .dat...
 

luk88

Lieutenant
Dabei seit
Nov. 2008
Beiträge
992
Mit welchem Browser hast du das zip-File runtergeladen?

Edit: Versuch mal die zip-Datei nochmals neu zu entpacken, mit diesem Programm hier . Ich vermute, dass das automatische Entpacken nach dem Download nicht korrekt funktioniert hat...
 
Zuletzt bearbeitet:
M

Mr.Large

Gast
Mit welchem Browser hast du das zip-File runtergeladen?

Edit: Versuch mal die zip-Datei nochmals neu zu entpacken, mit diesem Programm hier . Ich vermute, dass das automatische Entpacken nach dem Download nicht korrekt funktioniert hat...
Geladen wurde es mit Safari... habs auch noch mal gezogen.. aber mir wir dann gleich der ordner angezeigt... ich werd mal mein .zip Programm runter schmeißen und mal deinen ausprobieren..

Edit: okay auch das Deinstallieren meine .rar Programms hat nicht viel gebracht, da das .zip file von SnowLeopard direkt entpackt wird - also ist auch der Stuffit Expander nutzlos!

Weiterhin hab ich vorhin an den Support von Extrememory ne Mail geschrieben, bin ja mal gespannt, was die sagen (wenn sie was sagen :) )

Edit2:

hab hier noch was gefunden: Computerbase...


...der Updater läuft nur unter Windows und muss mit Adminrechten gestartet werden.
Frage, kann ich meine SSD mit Snow Leopard an mein Windows Rechner hängen und dann dort das Update machen, oder würdet ihr mir davon abraten? Kompatibilitätsprobleme???
 
Zuletzt von einem Moderator bearbeitet:
Top