Windows 11 bleibt nach Start hängen

maridav

Cadet 3rd Year
Dabei seit
März 2017
Beiträge
44
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): i5 9600K
  • Arbeitsspeicher (RAM): 32GB
  • Mainboard: MSI Z390-A Pro
  • Netzteil: Be Quiet
  • Gehäuse: Aerocool 800
  • Grafikkarte: 1060
  • HDD / SSD: Samsung SSD 500GB
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.):

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):
...
ich habe den PC aufgerüstet mit einer neuen CPU u. dem dazu passenden Mainboard.
Einbau ging problemlos, aber nun fährt Win11 nur noch bis "Willkommen" hoch und der Ladekreis dreht sich nicht mehr.
Ich komme sowohl in den abgesicherten Modus als auch ins Bios.
Mir fällt im Moment nichts ein, um das zu beheben. Im Reparaturmodus die Meldung "Kann nicht repariert werden" oder ähnlich
Win11 21H2 22000

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
einige Versuche, ha aber nichts gebracht...


P.S.: Beachte auch die verschiedenen angepinnten Themen und die Forensuche. Möglicherweise findest du da bereits die Lösung zu deinem Problem.
 

Anhänge

  • 20220410_092228.jpg
    20220410_092228.jpg
    1,5 MB · Aufrufe: 144
Muss jetzt nicht die Lösung sein, aber wenn ich das richtig verstehe hast du deine alte Windows Installation mitgenommen und willst davon booten?

Das funktioniert sehr oft, aber nicht immer. Also wenn es jetzt daran liegen sollte musst du neu installieren.
 
Im abgesicherten Modus müsstest Du Chipsatz-, Grafik-, Audiotreiber etc. installieren können. Vielleicht reicht der Chipsatztreiber (vom Boardhersteller) schon aus, um Windows über die Straße zu helfen.

Ansonsten wäre eine frische Installation immer der beste Weg, insbesondere wenn die vorherige Plattform schon etwas älter war.
 
Zitat von Vigilant:
Ansonsten wäre eine frische Installation immer der beste Weg, insbesondere wenn die vorherige Plattform schon etwas älter war.
Nein, das ist schon lange so nicht mehr erforderlich.
Ergänzung ()

Zitat von maridav:
ich habe den PC aufgerüstet mit einer neuen CPU u. dem dazu passenden Mainboard.
Mit was bitte genau? Was war vorher drin, was ist nun reingekommen?
Ergänzung ()

Zitat von maridav:
Ich komme sowohl in den abgesicherten Modus als auch ins Bios.
Dann im abgesicherten Modus die Ereignisanzeige anschauen. Meistens sind es Virenscanner oder diverse Kopierschutzprogramme einer Anwendung das Problem. Hast Du eine RamDisk oder ähnliches installiert?

Ansonsten Klassiker, Dritthersteller Antivirenprogramm deinstallieren, Zusatzprogramme von Mainboardherstellern deinstallieren.
 
vorher war es ein MSI Z170 -A Pro und nun ist es ein MSI Z390-A Pro.
CPU von i5 6600k auf 9600k. Keine RAM Disk oder ähnliches. Keine Drittanbieter Antiviren Software
 
Sollte eigentlich weniger ein Problem sein. Ist bei dir irgendwas mit dem TPM im Spiel gewesen?
 
  • Gefällt mir
Reaktionen: mae1cum77
Kann es sein, daß ein aktiviertes TPM einen Mainboardtausch erschwert?

Hab' noch keine Experimente mit Win 11 gemacht. Was passiert, wenn das TPM gelöscht und neu erstellt wird?
 
Zitat von maridav:
Wie lange hast du dem Rechner an dieser Stelle Zeit gegeben?

Was passiert, wenn du im Abgesicherten Modus die alten Treiber von Hand versuchst zu deinstallieren oder gleich die neuen zu installieren!?
 
TPM habe ich auf beiden Mainboards nicht gefunden. Win11 habe ich ohne TPM installiert.
5 Minuten habe ich gewartet. Sorry, aber wie muss ich vorgehen, um alte Treiber zu deinstallieren. Über den Gerätemanager?
 
Festplatten evtl. mit BitLocker verschlüsselt?
 
ja über einen Mod, dass das der Grund sein könnte, ging mir auch schon mal durch den Kopf
 
Weil es möglicherweise helfen könnte, wollte ich eben ein Bios Update per M-Flash machen, aber das funktioniert nicht. Die Datei auf dem Stick wird erkannt, aber nach dem auswählen dieser Datei startet der PC sofort neu, das Update wird nicht installiert und nach ein paar Sekunden erscheint "exit flash mode" Das wars.
Sonst sehe ich keine Möglichkeit für ein Bios update
 
Gibt es denn im Bios eine PTT-Einstellung die du evtl. aktivieren könntest?
 
Habe ich bereits aktiviert, nutzt aber nichts. Das Update gelingt einfach nicht.
 
Zurück
Top