Windows 7 pc fährt nicht runter ins Standby

djsnoob

Lieutenant
Registriert
Aug. 2008
Beiträge
871
Habe seit letzte Woche neues System und auch W7 ult. 64 bit neu installiert. Das problem ist nun, das der PC nicht runterfährt, wenn ich ihn wie gewohnt ins Standby schicke. Die Lüfter drehen sich weiter und die Lichter leuchten auch weiter. Einzig das Bildschirm bleibt schwarz.

Ich kann im Bios auch wie gewohnt keine S3 option finden, lediglich S5 oder S4/S5.
Hat jemand einen Tipp, was ich da einstellen muss, damit der auch ganz normal beim Standby klicken auch der PC ausgeht?
 
In dem du Runterfährst? Standby und Runterfahren ist nämlich nicht das selbe.
 
ich mein bei ssd sollte sowieso stanby ausschalten da es unnötige schreib vorgänge sind bei mir war es nach installation von win7 direckt aus
 
Problem gefunden, aber es funktioniert trotzdem nicht so wie ich es will.
Sobald ich den Multi auf auto stelle, funktioniert sb wie gewohnt, aber sobald ich den multi auf manuel umstelle, funktioniert es nicht.

Mit funktioniert nicht meine ich, der PC geht ins standby, aber die Lichter und Lüfter und etc läuft weiter, nur der moni bleibt weiterhin schwarz
 
Hallo DJSnooker!

Ich hatte das Problem auch mehrfach mit verschiedensten Systemen ...
Es war bei mir eigentlich immer der Treiber eines Gerätes dafür verantwortlich, dass der S3-Standby (den ich übrigens auch bevorzuge) nicht wie erwartet und von Dir zutreffend beschrieben ausgeführt wurde.
Das Wort "Runterfahren" hat hier leider etwas für Verwirrung gesorgt.
Die Lösung war dann, den entsprechenden Treiber (in letzter Zeit eigentlich immer der Logitech-Mouse-Treiber) im Geräte-Manager das Wecken/Aktivieren aus dem Standby zu verbieten.
Bei anderen Geräten kann es evtl. auch helfen, dem Gerät das Ausschalten, um Energie zu sparen, zu erlauben.
Ich deaktiviere übrigens im BIOS meiner MoBo's immer die +5V-USB-Standby-"Geschichte", meistens per Jumper gelöst.

Also viel Erfolg beim Tüfteln und gib mal Bescheid, ob's denn geklappt hat ...
Grüße, Micha
 
Zurück
Oben