News : Neue VIA 4-in-1 Treiber 4.40(a)P3 verfügbar

, 7 Kommentare

Nachdem der neueste VIA 4-in-1 Treiber in der Version 4.40 nicht mehr unter älteren Windows-Versionen Windows95/98/NT installierbar war, hat VIA nun eine neue Version herausgebracht, die auch diese älteren Betriebssysteme wieder unterstützt.

Grund für die Inkompatibilität war, das die Test-Labors von Microsoft Treiber nicht mehr auf Kompatibilität mit Windows 95/98/NT prüfen. Eine WHQL-Zertifizierung gibt es also nur noch für Windows ME/2000/XP Treiber. Zugunsten der User hat VIA nun auf die WHQL-Zertifizierung verzichtet, und die fehlende .cat-Datei, die eine Installation unter den älteren Betriebssystem verhinderte, wieder aufgenommen. Die nun aktuelle Version mit der Bezeichnung 4.40(a)P3 ist wieder unter allen Windows Betriebssystemen einsetzbar, hat allerdings kein WHQL-Zertifizierung mehr.

7 Kommentare
Themen:
  • Helmut Eder E-Mail
    … hat von Februar 2002 bis Februar 2003 Artikel für ComputerBase verfasst.