185.85 und 186.08 Probleme

frank-drenkow

Lieutenant
Dabei seit
Sep. 2006
Beiträge
940
Hallo wollte mal wissen ob mehr Leute mit dem Treiber Probleme haben bei Half Life 2 und wenn ja ob sie es irgendwie hinbekommen haben bitte Schreibt es hier oder auch mit anderen Spielen

Ich habe das Problem mit dem Treiber das HL2 nur ein Schwarzes Bild kommt mehr nicht
 
W

westcoast

Gast
dann versuche mal den treiber WHQL 182.50 .vielleicht läuft es dann besser.
 

Hu3bl

Lt. Junior Grade
Dabei seit
Juni 2008
Beiträge
310
Ich hab bei beiden Treibern auch Probleme in CSS. Der 182.50 läuft bisher am besten.
 

thommy86

Lt. Commander
Dabei seit
März 2009
Beiträge
1.979
die frage ist nur, wo der neue WHQL Treiber bleib der 186.**! er sollte ja eigentlich diese Woche neu kommen! vielleicht die neue Woche die jetzt morgen kommst! vielleicht morgen Nachmittag! bleib zu hoffen das er besser für euch ist und für mich schneller ist^^ ich hab kein plm mit den 185.85 und 186.08
 

rony12

Commodore
Dabei seit
Jan. 2007
Beiträge
4.222
ich habe das problem, das bei mir in dods (source engine) die einstellungen für modell detials, spiegelung und hdr immer auf maximal springen, und ich das bei jedem start des spiels ändern muss.
 

rueckspiegel

Rear Admiral
Dabei seit
Nov. 2007
Beiträge
5.439
Hab das selbe problem bei css mit den treibern, noch einen weiter runter zu gehen auf die idee bin ich noch nicht gekommen ^^ mal ausprobieren morgen. hab extra mein notfallwinxp32bit system ans laufen gebracht um zu zocken ^^

bei mir sind die probs im übrigen unter win7
 
Top