9900K Undervolt

Freddyexpress

Cadet 1st Year
Dabei seit
Mai 2019
Beiträge
8
@Freddyexpress
Du hast sehr wohl Ahnung von RAM OC.
3200 MHz ist nämlich schon OC ;-)

Du hast einfach nur XMP als Hilfestellung genommen, was einige Werte vorab setzt.
Ja dass es Overclocking ist weiß ich :) Hab aber von Timings und entsprechenden Spannungen noch keine Ahnung. Ich weiß nicht wie ich jetzt am besten an die Sache rangehe. Soll ich den RAM erstmal Stock lassen und das Undervolting des Prozessors erstmal ans Limit pushen? Woher weiß ich denn ob die Instabilität vom Prozessor kommt oder vom RAM? Das hängt doch auch beides direkt zusammen oder?
Ich würde den RAM schon gern auf 3200MHz betreiben und den Prozessor dafür mit so wenig Spannung wie stabil möglich. :)
 

OZZHI

Rear Admiral
Dabei seit
Juli 2009
Beiträge
5.502
Der Speicher @3200 MHz belastet die CPU natürlich mehr als mit nur 2133 MHz. Bei Intel sind das aber harmlose Taktraten. Vermutlich musst du nur die LLC auf 4 hochsetzen und es nicht so sehr mit dem UV übertreiben. Nicht jede CPU kommt gleich weit und jedes Lastszenario hat andere Auswirkungen auf die Spannung. Da kann es schon mal vorkommen, dass die CPU unter Vollast perfekt läuft aber unter Halblast einfriert.
 

Berserkervmax

Commander
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
2.150
LLC5 ist ein Grund für deine Probleme
Das alte Bios das zweite Problem

XMP2.0 Profil . Dann nimm die RAM Spannung mal auf 1,36Volt und nicht auf Auto.
Mein Asrock gibt nur 1,33Volt auf Auto Raus obwohl der RAM 1,35Volt braucht für XMP
 
Zuletzt bearbeitet:

Esenel

Lt. Commander
Dabei seit
Juni 2017
Beiträge
1.881
Wie berskervmax schon sagte,

(ggf. BIOS updaten)
RAM:
XMP aktivieren
Spannung manuell auf 1.35 (Oder 1.36V setzen wenn er eh schon Erfahrung damit gemacht hat)

=> HCI MemTest, GSAT oder Karhu zum testen laufen lassen.

Danach kannst du dich mit deiner CPU beschäftigen.

Für den initialen RAM Test lasse alles was die CPU betrifft auf Auto.

Danach können dir die UV Experten hier besser weiterhelfen :-)
Bei mir gehts immer nur in die andere Richtung ;)
 

Freddyexpress

Cadet 1st Year
Dabei seit
Mai 2019
Beiträge
8
Okay,
Wie berskervmax schon sagte,

(ggf. BIOS updaten)
RAM:
XMP aktivieren
Spannung manuell auf 1.35 (Oder 1.36V setzen wenn er eh schon Erfahrung damit gemacht hat)

=> HCI MemTest, GSAT oder Karhu zum testen laufen lassen.

Danach kannst du dich mit deiner CPU beschäftigen.

Für den initialen RAM Test lasse alles was die CPU betrifft auf Auto.

Danach können dir die UV Experten hier besser weiterhelfen :-)
Bei mir gehts immer nur in die andere Richtung ;)
hab eben erstmal 8*2048MB HCI Memtest bis 200% laufen lassen und es gab 0 Errors und keinen Freeze/BSOD.

Habe CPU auf full auto gestellt und den RAM mit XMP Profil auf 1,35V getestet.... lief alles. Heißt das jetzt ich kann den RAM so lassen und wenn mein System instabil ist liegt es an dem undervolting?
 

Esenel

Lt. Commander
Dabei seit
Juni 2017
Beiträge
1.881
Da du einen 9900K hast, musst du eigentlich mit 16 Fenstern testen.
Und man sollte es bis 400% laufen lassen.
Dann kannst du dir sicher sein.

Aber nach 400% werden 99,98% aller Fehler aufgedeckt.
Daher kannst du da dann ziemlich sicher sein ;-)
 

Esenel

Lt. Commander
Dabei seit
Juni 2017
Beiträge
1.881
Bei 16 Fenster musst aber für 16 Gb weniger einstellen. Soll so um die 90% belegt sein.
Ich hatte 900 MB eingestellt.
Reicht auch 850MB normal.
 

Freddyexpress

Cadet 1st Year
Dabei seit
Mai 2019
Beiträge
8
Bei 16 Fenster musst aber für 16 Gb weniger einstellen. Soll so um die 90% belegt sein.
Ich hatte 900 MB eingestellt.
Reicht auch 850MB normal.
Jo, hab ich jetzt gemerkt. Hab es über Nacht auf 1024mb*16 laufen lassen und der Großteil der Fenster war bei über 1000% und einige hingen immer noch bei 30% und gingen nicht weiter. Jetzt hab ich's nochmal auf 900mb*16 gestartet und mal sehen wie es heut Nachmittag aussieht. Bis jetzt gabs aber auch noch keinen einzigen Fehler.
 

Esenel

Lt. Commander
Dabei seit
Juni 2017
Beiträge
1.881
Solange der Ram nicht defekt ist, sind auf XMP auch eher keine Fehler zu erwarten.

Da du dir aber sicher sein willst, schadet es nicht, es einmal auf über 400% durchlaufen zu lassen.
 

Esenel

Lt. Commander
Dabei seit
Juni 2017
Beiträge
1.881
Reicht.
Dann viel Spaß mit der CPU ;-)
 

Nappy

Newbie
Dabei seit
Juni 2019
Beiträge
2
Ich habe meinen 9900k untervoltet und wollte kurz meine Gedanken hier teilen:

Ich betreibe ihn aktuell mit Stock Multipliers (50/50/48/48/47/47/47/47), wenn ich im BIOS die defaults lade ist aber 50/50/49/48/48/47/47/47 eingestellt und die kommen ja theoretisch vom Chip selber. Weiß jemand welche Werte korrekt sind?

Er läuft bei mir stabil mit -100mV @ avx offset 2 ohne power limit. Das entspricht bei mir 1.216 V / 64 °C / 109 W / 750 RPM im CPU-Z Stress test. Wobei ich wahrscheinlich noch weiter runtergehen könnte.

Das AVX offset verwende ich quasi als ausgleich zum power limit um die Temperaturen / Leistungsaufnahme auf etwa gleichem Niveau zu begrenzen.

Wegen LLC ist mein Gedanke, dass wenn ich die Spannung unter Last booste und dann ein entsprechend niedrigeres Offset einstelle, ich ja möglicherweise dann bei den niedrigeren Frequencies früher in Instabilitäten laufen kann. Da man ja in der Regel nur unter Last Stabilität testet, macht es wahrscheinlich Sinn bei undervolting kein LLC zu verwenden. Ist dieser Gedanke richtig / nachvollziebar?
 
Zuletzt bearbeitet:

Berserkervmax

Commander
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
2.150
AVX Offset brauchs du nur bei Übertakteten CPUs

Mit welchem der Teste haste deine Vcore und Leistung gemessen?
109Watt ist bei 1,216Volt ist keine Vollauslastung , schon garnicht mit AVX !
 

Nappy

Newbie
Dabei seit
Juni 2019
Beiträge
2
Wie geschrieben: CPU-Z Stress test (non-avx). Hatte ich allerdings nur sehr kurz an. Hab eben nochmal 1 Cinebench R15 run getestet, Maximum Werte: 1.2 V / 126W / 65 °C / 795 RPM (gemessen mit HWInfo)
Aber ja ist halt nen non-AVX load.

Mir ist schon klar, dass ich das AVX Offset auch rausnehmen kann, aber wie geschrieben, mir geht es halt darum, dass unter Volllast egal ob AVX oder nicht die Temps in etwa gleich sind.
Könnte man natürlich auch genauso übers Power Limit erreichen, aber so ist die Leistung halt konstant. Außerdem ist die VID ja auch höher bei AVX, und da ich hier ja adaptive Voltage nutze (was man beim Übertakten ja i.d.R. auch nicht macht) macht das Offset imho schon Sinn.

Wobei ich halt nicht weiß wie sich die CPU verhält wenn jetzt nur selten mal nen paar AVX Instructions kommen, kann schon sein, dass das für reale Anwendungen nicht so smart ist mit dem offset. Würde mich mal interessieren warum Intel die CPUs nicht grundsätzlich mit AVX Offset ausliefert. Muss ja irgend nen Grund haben, vllt. auch nur wg. Marketing.
 
Zuletzt bearbeitet:

tomasvittek

Lieutenant
Dabei seit
Sep. 2015
Beiträge
969
Ich habe meinen 9900k untervoltet und wollte kurz meine Gedanken hier teilen
Würde mich gerne als neuer 9900k besitzer hier in den thread anhängen. Möchte meinen auch erst mal undervolten und HT ausmachen (spiele in 4k @60HZ vor allem 2-3 jahre alte spiele).

hast du noch was anderes eingestellt oder einfach nur -100 und fertisch? denke auch daran allcore 4 ghz einzustellen. Finde es allgemein zum verrückwerden wenn ich mir hier die threads durchlese. Fixed voltage, offset, eine kombination aus beiden, vcore reduzieren oder ghz. Es gibt so viele wege und ich würde einfach nur gerne wissen was der einfachste ist bei 100% gaming :-(
 

Flomek

Captain
Dabei seit
Dez. 2011
Beiträge
3.825
Gibt nicht den einfachsten. Du musst dich durchtesten. Jeder Prozessor ist anders, da gibt es nicht den Standardfall.
 

tomasvittek

Lieutenant
Dabei seit
Sep. 2015
Beiträge
969

Flomek

Captain
Dabei seit
Dez. 2011
Beiträge
3.825
Selbst das musst du probieren. Ich fahre sehr gut mit der Einstellung "Adaptive + Offset". Andere erzielen bessere Ergebnisse mit einer fixed Voltage. Gibt da nicht die eine Methode.
 

Nick Riviera

Ensign
Dabei seit
Okt. 2008
Beiträge
215
Ich auch, Adaptive und -Offset 0.080V bei 4,8GHz allcore.
Kühl und sparsam.
 
Top