Arbeitsspeicher läuft nur mit 665MHz statt mit 1600MHz

Marv007

Newbie
Dabei seit
Dez. 2018
Beiträge
2
Hallo zusammen,

ich hätte hier ein Problem, für euch ist, dass Sicherlich keins.
Ich habe mir in meinem, für mich noch ausreichenden Rechner, Arbeitsspeicher nachgerüstet. Leider verstehe ich von der Materie nicht viel, nach dem ich aber hier im Forum gelesen habe, dass man im Bios bzw. EFI die Geschwindigkeit Manuel einstellen kann, habe ich das natürlich versucht leider kann ich dies aber nicht machen. Es gibt schlichtweg keine Möglichkeit am Arbeitsspeicher was zu ändern. XMP ist auch nicht zu finden zum Aktivieren, wenn ich mir im EFI die Slots anschaue steht da bei beiden RAM Modulen XMP und auch die 1600MHz aber ändern kann man nix. Weshalb das so ist weiß ich nicht und hoffe ihr könnt mir weiterhelfen.

-EFI Version 0512 (als Admin)
-Bord Asus cm6730
-andere Daten im Bild
 

Anhänge

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
15.947
du musst den Wert verdoppeln, da DDR (Double Data Rate) RAM verwendet wird.

665Mhz =1330Mhz

der RAM Controller der CPU unterstützt nicht mehr als 1333Mhz, von daher passt bei dir alles
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
53.219

syfsyn

Captain
Dabei seit
Nov. 2010
Beiträge
3.246
intel lässt keine änderungen an non k cpu zu insbesondere mit oem boards
 

Marv007

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
2
Okay sowas in dieser Richtung dachte ich mir schon, an alle vielen vielen dank.

Ich dachte das es das Bord selbst nicht hergibt, aber okay dann ist es eben so, ich hab schon oft gelesen das der unterschied nicht so groß sei von 1333MHz zu 1600Mhz von daher wird es so noch ne Zeit lang funktionieren.

Vielen dank noch mal an alle
Beste Grüße und schöne Feiertage
 
Top