[ASUS G14 GA401II] GTX 1650 Ti taktet nicht hoch

Fresh-D

Commander
Registriert
Aug. 2010
Beiträge
2.517
Hallo allerseits,

ich habe ein Problem mit meinem ASUS G14 Laptop (ASUS GA401II-BM140T + 8 GB RAM). Die GTX lässt sich nicht dazu bewegen den Takt der GPU zu erhöhen. Weder im 3DMark Firestrike noch im Resident Evil 6 Benchmark taktet die GPU hoch.
Der VRAM taktet auf 6000 MHz, die Auslastung ist bei ~100% und es bewegt sich nichts, die ganze Zeit 300 MHz. Die Temperaturen sind mehr als im grünen Bereich bei ~50-60° C, manchmal auch weniger (für GPU und Hotspot). Es ist auch das große Netzteil mit Rundstecker angeschlossen, also nicht dass USB-C mit weniger Leistung.

Hier ein Beispiel Durchlauf von Fire Strike: https://www.3dmark.com/fs/25637879

Ich bin auch langsam mit meinem Latein am Ende.

Ich habe:
  • alle Treiber geupdatet (inkl. Firmware Update der Tastatur)
  • Windows auf die aktuelle Version gehoben
  • alle ASUS Apps/Programme (ArmouryCrate, MyASUS, usw.) geupdatet und jeweils auf Höchstleistung gestellt (bzw. den Turbo Modus im ArmouryCrate)
  • Windows auf Beste Leistung gestellt
  • per DDU alle Grafiktreiber deinstalliert und danach die jeweils aktuellsten GPU-Treiber der ASUS Homepage installiert (in beiden Reihenfolgen!)...
  • ...und das gleiche mit den jeweils neuesten Treibern probiert
  • [geprüft ob Optimus, d.h. die Umschaltung zwischen den GPUs funktioniert - es funktioniert (war mein erster Verdacht)]
  • Windows 2x komplett neu installiert, dass letzte Mal vom USB-Stick, diesmal mit der Version 2004 (hatte ich noch hier)
  • UEFI von der Version 219 auf 218 geändert

Tools:
  • MSI Afterburner
  • HWinfo
  • HWMonitor
  • GPU-Z
  • ArmouryCrate (da gibt es auch eine Überwachungsfunktion)

Habt ihr noch eine Idee was man machen könnte? Habe ich irgendwas übersehen?

Ich hatte irgendwo noch gelesen, dass man das BIOS der GPU neu aufspielen soll. Das ist jetzt das einzige was ich noch nicht gemacht habe, aber da müsste ich mich erst schlau machen wo ich so ein BIOS herbekomme.

Greetz,
Fresh-D
 

Anhänge

  • RE6.jpg
    RE6.jpg
    91,7 KB · Aufrufe: 245
  • Firestrike.jpg
    Firestrike.jpg
    104,4 KB · Aufrufe: 253
Zuletzt bearbeitet:
Die CPU schreibt auch nicht hoch zu Takten.

Bist du eventuell einfach im Energiesparmodus von Windows?
Ergänzung ()

Und was sind die 173W??

Das notebook kann bestimmt nicht so viel Wärme abführen....und mit 300MHz und 1400 MHz auch nicht produzieren.
 
Nein ich habe explizit Höchstleistung überall eingestellt. Wobei die olle Armoury Crate Software das auch je nach Last automatisch ändern kann. Ich hatte aber zwischendurch alle SW komplett deinstalliert (also noch vor den Neuinstallationen) und da hat sich auch nichts geändert.
Die CPU taktet eigentlich auch mit ~4 GHz, aber ich guck gleich nochmal.
Ergänzung ()

Hier ist auch noch ein Durchlauf bei 3DMark: https://www.3dmark.com/fs/25637879
 
3DMark will den Treiber nicht?

Von wo hast du den Treiber heruntergeladen?
Die CPU Punkte von 3DMark kann ich nicht einordnen....hast du mal einen Cinebench Durchlauf gemacht?

Es kann bei Notebooks manchmal sehr komisch werden, was die Powerlimits angeht.

Ich habe ein Asus Vivobook Pro getestet, dass die CPU, bei Benutzung der GPU, auf 10W begrenzt wurde.
Wer weiß, was sich Asus hier ausgedacht hat.
 
Die Treiber hatte ich einmal von der ASUS Support Seite und jeweils von AMD und Nvidia, direkt von der Homepage.

Edit: Ein Freund von mir meinte auch schon das es was mit dem Powerlimit zu tun haben könnte. Aber eigentlich müsste das ja so Out-of-the-box funktionieren, ich habe ja auch nichts gedreht an Taktraten oder Powerlimits.
Ergänzung ()

Ich habe es gerade nochmal durchlaufen lassen, er boostet zwischendurch auf 4 GHz und fällt dann wieder auf 1,4 GHz zurück.

Es gibt eine SW für den G14 die nennt sich G14control, da kann man irgendwie auch das Boostverhalten ausschalten. Ich probiere das mal.
Ergänzung ()

Baal Netbeck schrieb:
Und was sind die 173W??

Das notebook kann bestimmt nicht so viel Wärme abführen....und mit 300MHz und 1400 MHz auch nicht produzieren.
Die 173W sind laut Afterburner die GPU Power, also dass was die GPU verbraucht.

Das Kühlsystem sollte eigentlich mehr als reichen, wenn es selbst einen 4900HS und eine 2060 gekühlt bekommt. Ich habe ja nur den 4600HS und eine 1650 Ti.
Hier bei NBcheck haben sie keinen großen ausreißer.
https://www.notebookcheck.com/Asus-...tung-als-die-meisten-17-3-zoll-gaming-laptops

Gerade bei Fire Strike waren es max. 78,3 °C für die CPU und 47,4 °C für die GTX.
 
Zuletzt bearbeitet:
Ich habe mal das review angeguckt.

Da hat das besser ausgestattete Gerät nur am absoluten Maximum 154W verbraucht...das Netzteil liefert nur maximal 180W.

Ich halte es für möglich, dass die Leistungsaufnahme der GPU falsch gemessen wird...so denkt dass Notebook, es würde das Netzteil überlasten und senkt den Takt massiv.

Kannst du genauer nach den Verbräuchen gucken?

Z.B. mit hw info.
 
Also ich würde erstmal den Auslieferungszustand wiederherstellen.
Eventuell gibt es ein Backup?

damit schließt du aus, dass du irgendwas mit eigenen EInstellungen verhunzt hast.

Wenn das Problem dann immer noch existiert sehe ich nur die Möglichkeit einer Reklamation.
Dann ist vermutlich die Schaltung, die die Ströme misst, defekt.
Ergänzung ()

Und dann bis du hoffentlich: "Back from the underground...Back for more!"

Und freust dich über die "Post für dich". ;)
 
Zuletzt bearbeitet:
Das mit dem Auslieferung Zustand habe ich ja vorher schon gemacht, bei der ersten Neuinstallation. Da dachte ich mir, ich setze den einfach so zurück, weil manchmal ja nur die SW zickt und einen Schluckauf hat. Was aber nichts gebracht hat. :(

Also ein Garantiefall.


Den 👍🏻 gibts für die Ergänzung. :D
 
  • Gefällt mir
Reaktionen: Baal Netbeck
Hi,

ein kurzes Update.
Das NB hat ein neues Mainboard spendiert bekommen und jetzt läuft es so wie es soll. Zumindest denke ich das, weil testen kann ich dank fehlendem 180W Netzteil nicht. 😅 (Der Support mal wieder...)
Hoch und runter takten tut es jetzt aber normal, zumindest im Rahmen des 65W USB-C Netzteils.

Greetz,
Fresh-D
 
Zurück
Oben