Asus G75VW gelegentliches einfrieren

rambodieschen

Lt. Junior Grade
Dabei seit
Aug. 2011
Beiträge
311
Hallo zusammen

Mir passiert manchmal, dass mein Laptop plötzlich einfriert, dies geschieht vor allem beim Surfen mit dem Firefox.
In unregelmässigen Abständen ist es auf einmal nicht mehr möglich den Mauszeiger zu bewegen oder was mit der Tastatur einzugeben.
Der eingefrorene Zustand ist nach ca. 20 bis 200 Sekunden vorbei und alles funktioniert wieder einwandfrei.
Windows 7 habe ich komplett neu aufgesetzt mit den neusten Treibern.
Das Bios ist die aktuellste Version(223) installiert.
Woran könnte das komische Verhalten liegen?

Danke und Gruss
Rambodieschen
 

Rehtaftib

Lieutenant
Dabei seit
Mai 2013
Beiträge
752
Ich tippe mal ins blaue auf HDD oder RAM die dir hier in die Suppe spucken. Lass mal nen defrag laufen und teste dann obs besser wird.

Oder dein Laptop taktet runter und wenn du was machen willst hat er einfach ein "Loch" an CPU Takt aus dem er wieder aufwachen muss... Du kannst zum Test unter den Energieoptionen einstellen dass er die CPU nicht so weit heruntertaktet, standardeinstellung ist hier afaik 5% bei Akkubetrieb, das reisst manche Laptops ganz schön runter! Stell das mal auf 50% minimal.



Evtl ist auch einfach nur der Lüfter dreckig und sollte mal geputzt werden weil die Kiste zu warm wird...
 
Zuletzt bearbeitet:
D

desmond.

Gast
Seit wann?
Wurde etwas verändert?
Temperaturen geprüft?
SSD/Platte geprüft?
RAM geprüft?
 

rambodieschen

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
311
- Am Laptop selber habe ich nur mehr Ram eingebaut, die Festplatte durch eine SSD ersetzt und Windows 7 installiert. Ich vermute momentan, dass es vielleicht am Netzteil oder an einem schlechten Treiber liegen könnte.
- Den Tipp mit der Energieoptionen habe ich gestern ausporobiert, dies hat aber mein Problem nicht behoben.
- Memtest86+ lief ohne Fehler durch.
- CrystaldiskInfo ist der Status gut.
- Das Einfrierproblem ist schon seit längerem aber nicht seit des Laptop so. Ich dachte erst es ist weil ich viele Programme installiert habe. Irgendwann habe ich ihn dann neu aufgesetzt aber das Problem ist leider geblieben.
 

Rehtaftib

Lieutenant
Dabei seit
Mai 2013
Beiträge
752
dann würd ich mal schauen ob nicht "der lurch" zwischen lüfter und kühlkörper sitzt :D
 

rambodieschen

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
311
Der Laptop ist Staubfrei.
Ich habe drei Stunden Borderlands 2 gezockt in voller Auflösung, ohne das Probleme aufgetreten sind.
 
Top