Asus Notebook mit Windows 8 stürzt häufig ab!

Dabei seit
Dez. 2012
Beiträge
2
#1
Hallo!
Ich habe seit 4 Tagen ein Asus Notebook der F55C-Serie, welches mit Windows 8 läuft.
Schon gleich zu Beginn ist der Laptop immer wieder abgestürzt! Gestern war ich zum Beispiel nur auf ebay und es wird mir ein blauer Bildschirm mit traurigem Smilie angezeigt, wo steht, dass mein Laptop neu gestartet werden müsse. Nach dem Neustart wird mir angezeigt, was die Gründe für den Absturz waren, bzw. was an Windows gesendet werden kann (siehe Bilddatei)
Als Antiviren-Programm habe ich Avast installiert und McAfee war bereits vorinstalliert. Kann es vielleicht daran liegen?
Hat jemand einen Tipp? Sonst werde ich den Laptop wohl oder übel zurückbringen müssen!
Liebe Grüße!
IMG_0592.jpg
 

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
10.356
#2
Der Mc Afee wurde aber vorher schon deinstalliert ??

Ist Windows Update auf dem neuesten Stand ??

Bietet der Asus-Updater irgendwelche Updates an ??
 

heide

Cadet 4th Year
Dabei seit
Aug. 2012
Beiträge
66
#3
Hatte mit Asus_notebook gleiches Problem. Habe die vorinstallierten Antivirenprogramme deinstalliert
und durch KIS ersetzt. Läuft alles glatt.
 

kusa

Rear Admiral
Dabei seit
März 2005
Beiträge
5.995
#4
Hallo,

das liegt an Avast,

Häufigere Bluescreens
https://www.computerbase.de/forum/threads/haeufigere-bluescreens.1151176/

der hotfix für avast funktioniert:

Weiterhin ist aber auch die Anwendung eines Hotfix möglich:

1) Unter Einstellungen -> Fehlerbehandlung den Selbstschutz deaktivieren
2) aswnet.sys Patch für 32-bit oder 64-bit runterladen und nach \Windows\System32\drivers entpacken (existierende Datei überschreiben).
3) Unter Einstellungen -> Fehlerbehandlung den Selbstschutz aktivieren und das System neu starten.
avast! 7.0.1474 und Windows 8: aswnet.sys und ndis.sys Bluescreens
http://forum.avadas.de/threads/4926...Windows-8-aswnet-sys-und-ndis-sys-Bluescreens

Hallo,

ein Hinweis für Nutzer von avast! 7.0.1473/7.0.1474 und Windows 8:

In der Version avast! 7.0.1473 wurde ein neuer Treiber für den Netzwerk-Schutz unter Windows 8 eingeführt. Der Treiber sorgt derzeit dafür, dass es zu gelegentlichen Bluescreens, ausgelöst durch aswnet.sys und ndis.sys, kommt. Abhilfe schafft hier ein Abschalten des Netzwerk-Schutz über die avast! Programmoberfläche. Es wird in Kürze eine aktualisierte Version von avast! 7 erscheinen, die das Problem dann behebt. Weiterhin ist aber auch die Anwendung eines Hotfix möglich:

1) Unter Einstellungen -> Fehlerbehandlung den Selbstschutz deaktivieren
2) aswnet.sys Patch für 32-bit oder 64-bit runterladen und nach \Windows\System32\drivers entpacken (existierende Datei überschreiben).
3) Unter Einstellungen -> Fehlerbehandlung den Selbstschutz aktivieren und das System neu starten.
download:

32-bit
http://public.avast.com/~rypacek/patches/aswnet/aswnet32.zip

64-bit
http://public.avast.com/~rypacek/patches/aswnet/aswnet64.zip

^^
 
Zuletzt bearbeitet:
Dabei seit
Mai 2009
Beiträge
155
#5
War er denn schon instabil bevor du das AV gewechselt hast? Der Verhaltens-Schutz von Avast macht gerne mal Probleme.
 

Cariina

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2012
Beiträge
2
#6
Danke für die schnelle Antwort!
Also ich habe nun erst einmal alle Updates für Windows 8 geladen und beide Antiviren-Programme deinstalliert! Nun habe ich nur noch den Windows-Defender aktiv!
Beim letzten Mal war ich leider zu langsam, um die Fehlermeldung vom Blue Sreen abzufotografieren. Falls es aber noch einmal vorkommt, habe ich nun mein Handy direkt neben mir liegen!
Welches Antivirenprogramm (kostenlos oder kostengünstig) wäre denn geeignet?
Ich hoffe, dass das Problem nun erstmal gelöst ist.
Ergänzung ()

Achja... ich habe außerdem gleich zu Beginn Avast installiert.
 

heide

Cadet 4th Year
Dabei seit
Aug. 2012
Beiträge
66
#7
Kann Dir Kaspersky Internet Security 2013 empfehlen. Habe es seit Jahren mit großer Zufriedenheit auf dem Rechner.
Ist zwar nicht kostenlos, hat aber insgesamt ein gutes Rating.
 
Top