Asus P5W DH fährt nicht hoch

Andi8

Cadet 1st Year
Dabei seit
Aug. 2005
Beiträge
15
Hallo zusammen,

ich hatte ein Ausus P5QL und das ging vor kurzen kaputt. Nichts wurde mehr angezeigt.

Jetzt habe ich mir ein gebrauchtes gekauft, dass geht laut Verkäufer.

Das Positive ist, dass mein Bildschirm jetzt wieder was anzeigt, aber das Mainboard nicht richtig hochfährt.

Zuerst hatte ich CPU uCode loading error. Darauf hin habe ich mir ein neues Bios runtergelagen für Vista.
Drauf gesspielt und der Fehler wird nicht mehr angezeigt, aber das Bord piepst einmal und fährt weiterhin nicht mehr hoch.
Ich kann auch meine WIndows Vista CD einlegen, was aber nichts ausmacht beim Hochfahren, weil er die anscheinend nicht erkennt.

Jetzt zeigt er Driver detected nicht found.

JA jetzt weiß ich auch nicht mehr, was ich noch machen kann.

Ich habe einen Duo 8400 Prozessor.

Jedenfalls kommt er nicht über da Bios drüber raus, und ich kann auch ins Bios einsteigen.

Kann mir vielleicht einer von euch bitte noch einen Typ geben?

Danke im voraus..
 

Sauron Reloaded

Lieutenant
Dabei seit
Okt. 2008
Beiträge
609
Schreibe mal bitte all deine Hardware auf , das könnte sehr hilfreich sein.

Bios-Upddate? Welches Board hast du gekauft? das selbe jetzt ? Hast du bei deinem Computer irgendwas rumgeschraubt?
 

Veganos

Cadet 3rd Year
Dabei seit
Feb. 2005
Beiträge
32
Versuch mal, das Board Stromloss machen und die BIOS Batterie für ein paar Minuten rausnehmen . Dann erneut Versuchen.
 

TigersClaw

Lieutenant
Dabei seit
Okt. 2002
Beiträge
611
Das P5W hat doch nen i975er Chipset drauf, und das geht bis 1066er FSB. Der E8400 hat aber einen 1333er FSB, Du musst das Board also übertakten um die CPU bei Normaltakt betreiben zu können. Evtl. Spannungen etwas höher oder so?
 

Andi8

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2005
Beiträge
15
Hallo Leute,

noch eine Frage. Ich habe gelesen, dass das Board mit der CPU 8400 funktioniert.

Stimmt das nicht?
 

Humptidumpti

Moderator
Teammitglied
Dabei seit
Aug. 2004
Beiträge
22.944
Damit das Board überhaupt eine Chance hätte mit deiner CPU zu funktionieren müsste Die Bios version 2103 aufgespielt sein.

Generell war das Board aber ein absoluter Fehlkauf. Wie schon gesagt ist der 975X Chipsatz schon ne echt olle Kamelle. Und der Support der meisten neueren S.775 CPUs ist mehr eine Beta Freigabe auf eigenes Risiko.

Ich hatte auch mal ein P5W DH Deluxe. Hab es aber schon vor Jahren ausgemustert weil es einfach die neueren CPUs unzureichend oder garnicht stemmen konnte. Daneben gab es doch arge Probleme mit dem Arbeitsspeicher speziell bei dem Board. Das ist da sehr Zickig.
 

Andi8

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2005
Beiträge
15
Was würdet ihr denn für ein Board empfehlen?

Wobei auf der Asus Seite schon steht, dass der E8400 unterstützt wird.

Wird mir wohl nichts anderes übrig bleiben als ein Neues zu kaufen.
Ist aber trotzdem ärgerlich.
Ergänzung ()

Hallo,

ist dieses Board noch OK?

Gigabyte GA-EP35-DS3

Da ich 4GB Arbeitsspeicher habe DDR2 800 würde ich diese gerne weiterverwenden und die neueren Boards brauchen ja DDR3 oder?

Achja ich habe noch eine GTX 9800+ Grafikkarte.

Also über einen Hinweis welche Board ich jetzt kaufen sollte, wäre ich echt dankbar!
Ergänzung ()

Hallo zusammen,

habt ihr noch einen Tip für mich?
 
Zuletzt bearbeitet:
Top