Asus Treiber nicht aktuell

JoeHardi

Cadet 4th Year
Dabei seit
März 2015
Beiträge
105
Hallo zusammen!

Vor über einem Monat habe ich einen neuen Laptop, den ASUS GL771JM-T7130H. Das ist wirklich ein super Gerät nur sind die Treiber ein Problem.

Wenn ich nun auf der ASUS Support Seite nach den Treibern schauen will, dann ist sowohl der Treiber der nVidia (GTX 860M) und der Intel (HD4600) GraKa veraltet:

http://www.asus.com/de/supportonly/GL771JM/HelpDesk_Download/

Das blöde ist, ohne die aktuellen Treiber kann ich keine neuen Spiele spielen.

Von der nVidia Homepage habe ich mir schon den aktuellsten Treiber heruntergeladen.
Problem ist, wenn ich den neusten für die Intel installieren will, kommt eine Fehlermeldung, die Software sei nicht validiert.

Sollte an sich alles kein Problem sein, doch bekomme ich halt leider die ganze Zeit Bluescreens, die auf einen Treiberfehler hindeuten.

Kann mir da jemand helfen? Auf der ASUS Seite gibt es keine aktuellen Treiber. Und die neusten kann ich auch nicht installieren. Kann ich das umgehen? Den Laptop kann ich nicht mehr zurückschicken, und muss jetzt mit ihm auskommen :/

Danke schonmal vorab!
 

borizb

Captain
Dabei seit
Nov. 2011
Beiträge
3.426
Das blöde ist, ohne die aktuellen Treiber kann ich keine neuen Spiele spielen.
Ich könnte mich täuschen, und bitte sagt es mir, wenn es so ist,
aber ein aktuellerer Treiber ermöglicht es nicht, neuere Spiele
spielen zu können, sondern sorgt nur dafür, dass diese besser laufen.

Was die Nvidia Karte angeht, der Treiber hat über das Geforce
Experience Programm eigentlich eine (Auto)Update-Funktion oder
halt manuell wie du es schon gemacht hast.

Was die Intel Karte angeht, da ist der Treiber juck, weil für die
Spiele nur die Nvidia Karte genutzt wird. Völlig egal, ob der den
du jetzt drauf hast, 5 Tage oder 5 Wochen alt ist. Manche Spiele
verlangen vielleicht eine dedizierte Karte, dann musst du mal
schaun ob diese Spiele dann auch wirklich auf der Nvidia und
nicht auf der Intel laufen.
 

Weedlord

Fleet Admiral
Dabei seit
Aug. 2013
Beiträge
11.938
Lad doch die aktuellen Treiber von intel und nvidia runter. Treiber vorher sauber deinstallieren.

Mit den alten treibern solltest aber auch alles zocken koennen, meine gtx850m hat auch noch den aeltesten Treiber der beilag und nicht den neuesten.
 

MrStools

Lieutenant
Dabei seit
Apr. 2001
Beiträge
914
Kannst du nicht einfach trotzdem installieren? Im Falle der Grafiktreiber empfehlen sich eigentlich immer die aktuellen direkt vom Hersteller. Daß du Bluescreens bekommst wegen veralteter Treiber würde mich aber eher wundern.
 

JoeHardi

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
105
Also erstmal danke für die Antworten!

Ich habe als erstes versucht den nVidia Treiber über die nVidia Experience runterzuladen. Der hat aber noch der 333.37 nichts anderes mehr gefunden. Deswegen hab ich dann den neusten von nVidia runtergeladen. Der ließ sich auch installieren und findet jetzt in der Experience neue Updates.

Nur der neuste Intel Treiber von der Intel Homepage lässt sich nicht installieren.

Das Hauptproblem sind halt die Bluescreens die ich immer wieder habe.

Leider braucht man für Dragon Age Inquisition schon den 340.... Treiber :/
 
Zuletzt bearbeitet:

Weedlord

Fleet Admiral
Dabei seit
Aug. 2013
Beiträge
11.938
Poste mal den Code des Blue screens, den findest du unter: Systemsteuerung/Verwaltung/Computerverwaltung/Ereignissanzeige//benutzerdefinierte Ereignissse/Administrative Ereignisse

Neue Bitmap.jpg

mit diversen Programmen kannst du den Bluescreen auslesen, weiß grad aber nicht welche die besten sind.
 

JoeHardi

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
105
Ich komme erst morgen Mittag zu Hause an. Kann ich Dir die Auswertung dann schicken?
 

Weedlord

Fleet Admiral
Dabei seit
Aug. 2013
Beiträge
11.938
Poste es hier im Thread, ich selber kenne mich nicht gut mit blue screen codes aus.
 

JoeHardi

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
105
Mach ich in 3 Stunden! Habe ich alles sortiert in nem Ordner angelegt :))

Bin aber erst in 3 Stunden zu Hause :D

Danke nochmals für die viele Hilfe!
Ergänzung ()

So, also ich habe mal ALLE Minidump Dateinen verpackt und angehängt :)
 

Anhänge

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.261
Den Dump Dateien zu urteilen, hast du zwei Problemquellen:

- Zum einen treten die Abstürze durch die Intel HD Grafikeinheit auf:

Irp is active with 6 stacks 4 is current (= 0xffffe001951f38c8)
No Mdl: No System Buffer: Thread 00000000: Irp stack trace.
cmd flg cl Device File Completion-Context
[ 0, 0] 0 0 00000000 00000000 00000000-00000000

Args: 00000000 00000000 00000000 00000000
[ 0, 0] 0 0 00000000 00000000 00000000-00000000

Args: 00000000 00000000 00000000 00000000
[ 0, 0] 0 0 00000000 00000000 00000000-00000000

Args: 00000000 00000000 00000000 00000000
>[ 16, 2] 0 e1 ffffe00196284c60 00000000 fffff801fdb8fb30-ffffe001962846b0 Success Error Cancel pending
\Driver\ACPI pci!PciBusPowerUpCompletion
Args: 00000000 00000001 00000001 00000000
[ 16, 2] 0 e1 ffffe00196284560 00000000 fffff80130730efc-ffffe001951eb338 Success Error Cancel pending
\Driver\pci nt!PopRequestCompletion
Args: 00000000 00000001 00000001 00000000
[ 0, 0] 0 0 00000000 00000000 00000000-ffffe001951eb338

Args: 00000000 00000000 00000000 00000000

6: kd> !devstack ffffe0019628e880
!DevObj !DrvObj !DevExt ObjectName
ffffe00196284560 \Driver\pci ffffe001962846b0 InfoMask field not found for _OBJECT_HEADER at ffffe00196284530

ffffe00196284c60 \Driver\ACPI ffffe001951e0470 InfoMask field not found for _OBJECT_HEADER at ffffe00196284c30

> ffffe0019628e880 \Driver\pci ffffe0019628e9d0 Cannot read info offset from nt!ObpInfoMaskToOffset

!DevNode ffffe00196282d30 :
DeviceInst is "PCI\VEN_8086&DEV_0C01&SUBSYS_186D1043&REV_06\3&11583659&1&08"
ServiceName is "pci"
Das ist die Intel HD Grafikeinheit: VEN_8086&DEV_0C01&SUBSYS_186D1043&REV_06
Der Ablauf bei den vorhandenen Stop 0x9F Fehlern ist jeweils identisch.

- die anderen Abstürze (Stop 0x3B Fehler) werden durch die AVG Firewall ausgelöst:

STACK_TEXT:
ffffd000`355a8610 fffff801`78705862 : 00000000`00000000 00000000`00000000 ffffe000`e063f100 00000000`00000000 : NETIO!FwppCopyStreamDataToBuffer+0xa8
ffffd000`355a8660 fffff801`78d917dc : ffffd000`355a8720 fffff801`00000014 00000000`00000000 ffffe000`e077b470 : fwpkclnt!FwpsCopyStreamDataToBuffer0+0x3e
ffffd000`355a8690 ffffd000`355a8720 : fffff801`00000014 00000000`00000000 ffffe000`e077b470 00000000`00000000 : avgwfpa+0x87dc
ffffd000`355a8698 fffff801`00000014 : 00000000`00000000 ffffe000`e077b470 00000000`00000000 00000000`00000001 : 0xffffd000`355a8720
ffffd000`355a86a0 00000000`00000000 : ffffe000`e077b470 00000000`00000000 00000000`00000001 ffffe000`e063f100 : 0xfffff801`00000014


FOLLOWUP_IP:
NETIO!FwppCopyStreamDataToBuffer+a8
fffff801`783702ac 488b3f mov rdi,qword ptr [rdi]

SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: NETIO!FwppCopyStreamDataToBuffer+a8

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: NETIO

IMAGE_NAME: NETIO.SYS
Die avgwfpa.sys ist Bestandteil der AVG Firewall.

Deinstalliere als ersten Schritt die AVG Firewall. Bei erneut auftretenden Abstürzen, die aktuellsten Dumps wieder hier hochladen. Es kann dann nachgesehen werden, ob sich durch die Deinstallation der Firewall etwas verändert hat.
 

JoeHardi

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
105
Also erstmal vielen vielen Dank für Deine Bemühungen!!

Der Laptop war echt teuer und ich hab mir schon total den Kopf gemacht :D

1. Was empfiehst Du mir mit dem Intel Chip?
Wenn ich den neusten Treiber von der Intel Homepage herunterlade kommt der angehängte Fehler...
Ich habe aber auch eben gerade nochmal ne Intel Treiberversion von ASUS heruntergeladen. Vielleicht hilft der ja schon.

2. Ich habe gerade bei der Systemsteuerung nachgeschaut.
Ich habe nur noch "AVG WebTuneUp". Soll ich das deinstallieren? Ansonsten habe ich noch Avira und noch Avira Antivirus...

Und nochmal!! Vielen Dank für Deine Hilfe !!
 

Anhänge

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.261
Kein Ding!

Alles von AVG installieren, was den Treiber beinhalten könnte (wenn nur AVG WebTuneUp installiert ist, gehört der Treiber vermutlich zu dieser Software).

Bezüglich der Intel Grafik, deinstalliere den aktuell installierten Treiber und installiere nach einem Neustart den aktuellsten vom Laptophersteller angebotenen Treiber.
Dann schau ma erst mal, ob noch irgendwelche Abstürze auftreten. Wenn nicht, hast du zumindest schon mal die Sicherheit, dass kein Hardwareproblem vorliegt.
 
Top