BeQuiet Netzteil spinnt! Lüfter alle aus!

Laine79

Ensign
Registriert
Mai 2007
Beiträge
184
Wie die vor einigen Tagen gabs ein Problem, das ich bis heute nicht lösen konnte: Ich hab den PC angeschaltet, und alle Lüfter blieben aus (bis auf CPU Lüfter). Also 3 Gehäuselüfter und der Lüfter des Netzteils selbst. Habs gleich bemerkt, weil die LEDs der Gehäuselüfter nicht angegangen sind. Der PC ist ca. 1 Monat alt, selbst zusammengebaut.

BeQuiet 600W
Asus P5W Deluxe
E6600

Ich die Kabel hab ich geprüft, kein defekt zu finden. Wo könnte das Problem liegen?
 
In den vergangenen Monaten sind extrem viele BeQuiet Netzteile kaputt gegangen - nicht selten mit den von dir beschriebenen Symptomen! Halt mal deine Nase ran nach ca. 1 Stunde PC Betrieb und kontrolliere, ob es auch verbrannt riecht? :)

Wenn du noch Garantie hast - nimm Kontakt mit BeQuiet auf (NICHT mit dem Händler wo du es her hast) und schreib ihnen das kurz und schick es anschließend zurück - ein paar Tage später hast du ein Neues ;)
 
Hi!
Vermutlich hat sich die Lüftersteuerung vom Netzteil verabschiedet. Diese soll angeblich bei den BeQuiet-NTs recht anfällig sein, vor allem wenn zusätzliche Lüfter angeschlossen sind. Hast ja noch Garantie drauf, lass das NT austauschen und schliess die Lüfter am besten nicht mehr an die geregelten Anschlüsse vom NT an.

Gruß, Andy
 
Die BQ Netzteile steuern Lüfter ja temperaturgeregelt.
Du könntest ja mal Prime anmachen und schauen ob die Lüfter anlaufen wenns ein wenig wärmer im Gehäuse wird.
Dabei natürlich auf die Temps achten.
 
@philp
Hab vorher das Gehäuse aufgemacht, ich dachte, ich mach nen Backofen auf! Dass die Kiste noch nicht abegekackt is, wundert mich echt.
 
Ich tippe darauf, dass Du einfach zu laststarke Lüfter an die NT-Lüftersteuerung angeschlossen hast. Bevor Du beim Ersatzgerät den gleichen Fehler machst, ersteinmal den Beipackzettel durchlesen bzw. hier im Internet nachforschen, wie hoch die Lastaufnahme je Kanal für die NT-Lüfterstuerung sein darf! Ich glaube, schon bei 120 mm Lüftern ist da die Grenze schnell erreicht bzw. überschritten.
Falls Du das nicht beachtest, hättest Du schnell einen Wiederholungsfehler.
 
1,2 Watt max. Leistungsaufnahme darf es auf ALLEN Kabeln der Lüftersteuerung des Straight Powers sein. Ein Großteil der normalen 120er schluckt zwar mehr als 1,2 Watt wenn sie auf 12 Volt laufen, aber die Lüftersteuerung krebst die meiste Zeit unter 10 Volt rum.

Achte das nächste Mal einfach darauf dass du vorher noch mal die Leistungsaufnahme deiner Gehäuselüfter durchrechnest und dementsprechend nur die wichtigen Lüfter an die Steuerung anschließt.

btw: Das bequiet ganze 6 Anschlüsse für Lüfter bereitstellt ist imho selten dämlich.
 
Zurück
Oben