Bluescreen NTOSKRLN.exe und viel mehr!

faceDDD

Cadet 1st Year
Registriert
Sep. 2014
Beiträge
14
Guten Tag, an alle zusammen.

Meine Name ist Max bin 24 Jahre alt und habe ein GROßES Problem, und zwar ich habe mehrere BS nur von der Datei ntoskrln.exe im Zusammenhang mit IRQL_NOT_LESS_OR_EQUAL oder SYSTEM_SERVICE_EXEPTION oder auch BAD_POOL_HEADER oder MULTIPLE_IRP_COMPLETE_REQUEST oder auch RESOURCE_NOT_OWNED was für die Kernel der Windows NT Familie zuständig ist. Aber soweit mein wissen reicht (habe Software Entwicklung studiert) ist die Datei ntoskrln.exe für Single-Core Prozessoren zuständig ich habe aber Quad-Core-Technologie. Naja egal ich hoffe ihr könnt mir helfen was kaputt ist und das beseitigen, weil ich habe schon alles ausprobiert was ich kann :(
Vlt hängt das damit zusammen das bei dem Vorbesitzer ein wenig Flüssigkeit durch das TouchMouse rein gelaufen ist o_O!!!!!
So jetzt kommen wir langsam an das SYSTEM: Und zwar:

LAPTOP
CPU Typ Mobile QuadCore Intel Core i7-2670QM, 2200 MHz
Motherboard Name Toshiba Satellite P750
Motherboard Chipsatz Intel Cougar Point HM65, Intel Sandy Bridge
BIOS Typ AMI (10/30/2012)
Grafikkarte Intel HD Graphics 3000
Grafikkarte nVIDIA GeForce GT 540M
RAM Hynix 8GB 2x4GB 1333Mhz SODIMM DDR3


Nix übertaktet


Damit alle unnötigen Fragen ausgeschlossen bleiben: Habe alle Updates von MSWin durchgeführt, alle Treiber sind auf dem aktuellsten stand. Bios update ist neu.

Mini-Dumps sind dabei. Die BS erscheinen unregelmäßig und weisen halt nur auf die ntoskrln.exe hin


Bitte um schnelle Hilfe, danke im Voraus!
MFG Max
 

Anhänge

  • Mini-Dumps.zip
    141 KB · Aufrufe: 75
Habe den mit memtest86 geprüft (zwar nicht lange nur eine stunden oder so) kamen aber keine fehler. Habe aber gehört bzw gelesen das memtest bei den neueren RAMS unnötig ist da er eh keine fehler findet...

EDIT. Natürlich kann ich mich irren
 
Zuletzt bearbeitet:
Danke Mr.nobody. fürs schnelle hilfe. Das mit HDD-Repair habe ich schon mal versucht. Habe sogar andere festplatte eingebaut, neuformatiert und sowieso BS...

Wegen OS: Microsoft Windows 7 Home SP1
Im anhang habe ich Paar bilder zur RAM vlt hilft das weiter

Und zu NT Kernel, hatte ich also doch recht
ntoskrln.exe - Single-Core-technologie
ntkrnlmp.exe - More-Core-technologie
ntkrnlpa.exe - Single-Core mit mehr als 3GB RAM
ntkrpamp.exe - More-Core mit mehr als 3GB RAM :)



 
Habe mal die Dumpfiles mit dem NirSoft Bluesreenviewer ausgelesen, die Ursache koennte auch ein Treiber sein, man kann den Bugcheck Code bei Google eingeben und dann suchen lassen.
Clipboard01.jpg

Genaue Hardware Angabe waere auch nicht schlecht.
 
Zuletzt bearbeitet:
@weissnichalles1 - die rechachierung nach BCCode führt mich wieder zu dem Antwort das es entweder am Treiber liegen könnte oder halt Hardware problemme. :( Überall das gleiche!
LAPTOP
CPU Typ Mobile QuadCore Intel Core i7-2670QM, 2200 MHz
Motherboard Name Toshiba Satellite P750
Motherboard Chipsatz Intel Cougar Point HM65, Intel Sandy Bridge
BIOS Typ AMI (10/30/2012)
Grafikkarte Intel HD Graphics 3000
Grafikkarte nVIDIA GeForce GT 540M
RAM Hynix 8GB 2x4GB 1333Mhz SODIMM DDR3

Hardware habe ich ja oben stehen! Oder brauchst du noch was? Schreib ruhig was du brachst ich werde dir sofortige Antwort geben!

@MagicAndre1981 Im BIOS finde ich leider kein Eintrag über RAM Timing oder Command Rate und UEFI weiß nicht ob das gerät das unterstützt.

Danke für schnelle Hilfe.

UPD.: Heute nacht hatte ich MemTest86+ laufen, nach 3 stunden test - 0 fehler, 1 less
sfc /SCANNOW Habe ich auch gemacht. Nichts gefunden.


Bin mir am überlegen Andere Festplatte einzubauen und Win7 neu zu installieren.
Ergänzung ()

UPD.: Habe heute was festgestellt. Obwohl ntoskrln.exe auch bei Abgesicherten Modus gestartet wird - treten keine Bluescreens auf und noch was ganz interessantes und zwar Laptop bleibt hängen wenn ich iwelche Videos angucke oder so... habe heute neue Treiber von nVidia installiert und habe dann mit AIDA64 Systemstabilität durchgeführt CPU,GPU,RAM,HDD - nach ca. 15 Minuten kam dann Fehler dass CPU OVERHEATING WARNING - Also Überhitzung von CPU die Temps waren relativ hoch bis zu 80°.

Bitte Leute brauche einen Rat... Ist vlt Mainboard kaputt durch Wasserschaden? z.B North oder South-Bridge!?
 
faceDDD schrieb:
Damit alle unnötigen Fragen ausgeschlossen bleiben: Habe alle Updates von MSWin durchgeführt,

Das sieht mir aber nicht danach aus:

Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255

Hier fehlt das Service Pack 1 und damit auch alle nach dem Service Pack erschienen Updates.

Daher würde ich zunächst empfehlen, die Installation des SP1 nachzuholen (und auch aller danach erschienenen Updates).


Sollten danach die Probleme bleiben, poste einen Screenshot von CrystalDiskInfo.
Des weiteren fallen ein paar veraltete Treiber auf:
-Thpevm.sys (Sep 2007)
-TVALZ_O.sys (Nov 2007)
-thpdrv.sys (Jan 2008)
-enecirhidma.sys (April 2008)
-enecir.sys (April 2008)
-enecirhid.sys (April 2008)

Die ersten drei Treiber gehören zu der Toshiba HD Protection Software. Diese würde ich (sofern die Probleme mit SP1 bleiben) mal deinstallieren.
 
Danke simpel. Nach der arbeit sofort ausprobieren! Vlt hilft das wenn ich neue festplatte anschließe und dann winfach neu formatiere + zuerst die wichtigsten treiber. Sprich audio,video und dann schrittweise alle treiber installiere?
 
Oder vlt sofort Windows 8.1 da sind doch bestimmt weniger fehler als bei win7 oder?
Was meinst du?
Ergänzung ()

UPD.: Heute morgens bevor ich zur Arbeit ging, habe ich den Laptop angelassen UND EIN WUNDER er war 4 stunden stabil! Aber dann wärend der mittagspause war ich zu hause und wollte was gucken dann habe ich sofort ein BS bekommen
091714-16364-01.dmp 17.09.2014 12:33:03 SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffff800`03785a4f fffff880`0a7aa080 00000000`00000000 ntoskrnl.exe ntoskrnl.exe+70700 NT Kernel & System Microsoft® Windows® Operating System Microsoft Corporation 6.1.7600.16792 (win7_gdr.110408-1633) x64 ntoskrnl.exe+70700 C:\Windows\Minidump\091714-16364-01.dmp 8 15 7600 262.144 17.09.2014 12:33:56

Neue HDD und Windows 8.1 kommen heute abend drauf! Dann werde ich posten was nach der installation passiert. Aber was ist jetzt mit dem BS von heute?! Hat einer ieine Idee
 
Vorsicht bei dieser Frage! Da kannst du ruckzuck ausversehen einen Glaubenskrieg in deinem Thread entfachen :D

Spass beiseite...ist grundstätzlich egal, ob du Win7 oder Win8.x installierst; vorausgesetzt für dein Toshiba gibt es eine entsprechende Unterstützung (Win8.1 Treiber). Zum Ausprobieren würde ich aber sogar eher zu Win7 tendieren.
 
Okay. Windows7 (finde ich auch persönlich besser :D ) aber was ist mit 0x3b habe gelesen das es eig. win32k.sys datei ist bzw daras kommt der BS aber bei mir ist ja wieder der ntoskrln.exe!
 
faceDDD schrieb:
aber was ist mit 0x3b habe gelesen das es eig. win32k.sys datei ist bzw daras kommt der BS aber bei mir ist ja wieder der ntoskrln.exe!

-> Service Pack 1 fehlt ;)

Aber hänge dich nicht an den einzelnen Stopfehlercodes auf, wenn diese ständig variieren.
Du hattest (incl. diesem):
2x 0x3B Fehler (1. Parameter 0xC05 -> Speicherzugriffsverletzung)
2x 0x0A Fehler (3. Parameter 1 -> Fehler beim Schreibzugriff im Speicher)
1x 0x19 Fehler (1. Paramter 3 -> defekte Pool Speicherbelegungsliste)
1x 0x24 Fehler (Dateisystemfehler)
1x 0x44 Fehler (IRP Problem durch Treiber)
1x 0xE3 Fehler (Hat leider nichts mit der Electronic Entertainment Expo zu tun)

Derartiges Sammelsurium an Stopfehlercodes wird regelmäßig durch Speichermanagement Probleme verursacht. Speicher i.d.S. kann allerdings alles mögliche sein. Angefangen vom fehlenden SP1 bis hin zur defekten Mainboardplatine.
 
Okay danke dir. Ich werde jetzt erst mal neues hdd und Windows mit allen wichtigen Treibern und updazes drauf machen
 
Und ich erst wie :D
Ergänzung ()

Sooooo heute mal ein Update:
Habe eben win 8.1 drauf gemacht mit neuen HDD. 1 stunde lief wie geschmiert, aber dann fehler memory_Management 0xA
Ich tippe mal auf mainboard :(
 
Lade die Minidump von dem 0x0a Fehler hier hoch (nur zur Sicherheit um ein Treiberproblem auszuschließen).
Wenn hier kein Treiberproblem erkennbar ist (was zu vermuten ist), könntest du -um den RAM als als mögliche Fehlerursache auszuschließen-, testweise immer nur einen Riegel einbauen.
 
Das mit einzelnen ram Riegeln habe schon versucht. Immer noch bluescreens :( minidumps lade ich in der pause hoch wenn ich zu Hause bin
Ergänzung ()

So hier die minidump datei
 

Anhänge

  • dump.zip
    30,8 KB · Aufrufe: 72
Zurück
Oben