Bootprobleme

G

Günter1

Gast
Hi, Community,

Bootprobleme aus heiterem Himmel, sozusagen.
MB: H67M-ITX BIOS UEFI P2.10 Als Festplatte eine SSD; OS WIN 7

Auffällig ist: "BOOT Option Priorities" ist leer, kann hier nichts auswählen.
Advanced - Storage Configuration - SATA Controllers: Enabled
- SATA Mode Selection : AHCI
alle SATA Ports zeigen: Not Detected

Wenn ich über die Reparaturoptionen von Win 7 ein Abbild einspielen möchte, wird kein Medium gefunden, wo das Abbild von der anderen HD hingespielt werden kann. Diese ist über USB angeschlossen und wird erkannt.

Was ist zu tun, wie weiter?

MfG Günter
 
Dann ist die SSD vielleicht hinüber...
Ausbauen und mal woanders anschließen?
 
BIOS per Jumper / Schalter auf "default" setzen -

MB starten - ins BIOS - Datum / Bootreihenfolge überprüfen / einstellen -

SATA-Modus auf "AHCI" stellen -
 
Hast du die Kabel überprüft, hörst du Festplatten anlaufen?
Bau mal die interne Festplatte ins USB Gehäuse, falls das einfach möglich ist.
Ach ja, läuft dein DVD auch über SATA?

Entweder Festplatte, Kabel oder Mainboard hin? (evt. könnte es auch das Netzteil sein)

EDIT: Sorry mein Fehler schlampig gelesen, aber er hat ja wahrscheinlich noch eine klassische Festplatte drinnen als Datengrab, würde ich mal zu meiner Entschuldigung behaupten.
 
Zuletzt bearbeitet:
Wie will er ne SSD anlaufen hören ;)
-----------------------------------------------
Du müsstest die mal ausbauen und woanders probieren.....
 
Schau mal nach, ob ALLE Datenkabel richtig aufgesteckt sind - auch vom NT die Stromversorgung überprüfen - HDD / LW

BIOS per Jumper / Schalter auf "default" setzen -
 
Danke! Dann muß ich wohl zum Schrauber greifen :(

Melde mich wieder über Erfolge / Nichterfolge.
 
Zuletzt bearbeitet von einem Moderator:
Hallo, Community, hier bin ich wieder;

die SSD war es, wurde ausgebaut am Notebook nicht erkannt.

Habe nun eine 2,5 Zoll HDD eingebaut, die vom BIOS erkannt wird. Habe sie formatiert eingebaut.
Nun wollte ich das Abbild von der anderen HD einspielen, die nach Anschluß über USB auch erkannt wird. Und hier fängt die große Sch.... an:
- Mit den Reparaturoptionen von Win 7 komme ich immer nur bis zu dem Punkt, wo dann das Abbild eingespielt werden soll. An diesr Stelle angekommen, wird nach einem Driver verlangt.
Ja welchen denn nun? Die neu eingebaute HDD ist doch erkannt, das Laufwerk mit dem bereitgehaltenem Abbild auch. Hier kann man sich dumm und dähmlich suchen!

Dachte nun, installierst Win 7 komplett neu, und danach kann man ja dann das Abbild einspielen, weil doch alle Driver vorhanden sind, im neuen OS. Gesagt, getan.

Nun komme ich soweit: "Systemabbildsicherung auswählen" (wird angezeigt); Weiter - und es erscheint: "Zum Wiederherstellen des Computers muß das Laufwerk formatiert werden, auf dem derzeit die Windows-Wiederherstellungumgebung ausgeführt wird.
Fahren Sie zum Fortsetzen der Wiederherstellung den Computer herunter,starten Sie ihn von einem Systemreparaturdatenträger aus, und wiederholen Sie anschließend den Wiederherstellungsvorgang.

Hier geht es nun nicht weiter: Der Button "Weiter" ist ausgegraut.
Also müßte ich doch jetzt die HDD mit dem Abbild abkoppeln, das LW mit dem Systemreparaturdatenträger ankoppeln, und mit "Abbrechen" den PC neu starten.

Und hir beginnt der Kreis, denn ich komme wieder genau an diese Stelle!
Logisch wäre doch hier eine Fortsetzung, indem die Formatierung beginnt, dann die Aufforderung ergeht, das Medium mit dem Abbild anzuschließen...-

Das ist aber nicht der Fall!

An welcher Stelle mache ich einen Fehler? Wie muß es richtig weitergehen?
Halte es nicht für angebracht, einen neuen Thread aufzumachen.

Günter
 
Die USB-FP im BIOS evtl. umstellen - USB-Configuration = HDD für die exterene USB-FP einstellen - sie wird dann als HDD erkannt -

vom SYS auf der SSD ist kein Backup gemacht worden / vorhanden ? (Acronis o. a. )

WIN neu installieren - auf einer "normalen" HDD -
 
Guten Tag, Hanne,und ebenfalls einen guten Tag allen, die sich meines Problems annehmen;

schade, Du gehst auf mein eigentliches Problem nicht ein. Dabei habe ich doch, so denke ich, alles ausführlich dargelegt.
Natürlich habe ich von der "Crach"-gegangenen SSD ein Abbild, auf einer externen HDD. Leider nicht mit Acronis, sondern mit den Bordmitteln von Win 7.
Natürlich habe ich Win 7 neu installiert, auf der neu eingebauten und formatierten HDD.
Aber jetzt möchte ich das Abbild, mit allen meinen Programmen und Treibern sowie Einstellungen für Internet,auf diese neu eingebaute Platte "rüberholen" - sozusagen das Win 7 dort mit dem Abbild überschreiben. Und hier drehe ich mich im Kreis, wie im vorigen Posting beschrieben.
Kann mir denn wirklich niemand sagen, wo im geschilderten Ablauf der falsche Schritt liegt?

Günter
 
Wenn vom bestehenden WIN ein "Abbild" gemacht wurde, so lassen sich diese auch nur für DIESES WIN wiederherstellen - ist WIN neu installiert worden, so wird dieses nicht / nur bedingt nutzbar sein - es gibt fast immer "Datensalat" - WIN neu installieren in der Reihenfolge

Internetverbindung kappen

WIN / Chipsatztreiber / .NET-Framework 3.5/4.0 / Grafiktreiber / Soundtreiber / Antivirenprogramm

Internetverbindung herstellen

Updates aufspielen - danach die INST von Programmen vornehmen -

EDIT: danach ein "richtiges" Backup machen - dauert ca. 8 Min. - das Wiederherstellen ebenfalls
 
Zuletzt bearbeitet:
Hi, Hanne, und danke für Deinen Rapport!

Sicherheitshalber frage ich dennoch noch einmal nach, ob ich Dich richtig verstanden habe?
Nach Deinen Worten kann ich das gemachte Abbild nicht verwenden, da
1. eine andere HDD eingebaut wurde;
2. auf der neu eingebauten HDD schon ein Win 7 drauf ist.

Das würde aber bedeuten, daß bei einem Platten-Crach, wo doch das ursprüngliche Win mit crachen ging, ein vorhandenes Abbild nutzlos wäre.
Das ist für mich wenig überzeugend. Denn wozu mache ich dann ein Abbild von der HDD?

Günter

Nachtrag: Und was ist denn dann ein "richtiges Backup"? Ist denn ein Abbild keins?
 
Zuletzt bearbeitet von einem Moderator:
Ist WIN installiert - es wird ein "Abbild" gemacht - mit dem WIN "Sichern und Wiederherstellen" so wird nur ein Teil von WIN gesichert - nicht z. B. die C-Partition insgesamt - deshalb lässt sich die Sicherung NUR auf das "kaputte" WIN zurück spielen - nicht / kaum jedoch auf ein neu installiertes WIN - das verhält sich anders, wenn man mit einem "richtigen" Backup-Programm ein Backup erstellt. Dieses lässt sich dann auf eine "neue" / andere FP aufspielen - WIN ist dann im funktionierenden Zustand auf dieser Platte -

EDIT: Das von C:\ erstellte Backup sollte sich auf einer anderen / externen FP befinden - mit Acronis o. a. von C:\ ein Backup erstellen - komplett - eine Platte sollte immer partitioniert sein - auf C:\ WIN - Office u. anderes auf "D:\" auch evtl. angelegte Daten IMMER auf einer anderen Partition - sollte WIN neu installiert / C:\ formatiert werden, sind die Daten auf D:\ (o. a. Partition) immer noch vorhanden -
 
Zuletzt bearbeitet:
Danke! Ja, dann muß ich wohl alles neu aufsetzen.

Ist mit Acronis ein "richtiges Backup", will sagen, ein Abbild, wo dann Gesamt-C gesichert ist, zu bewerkstelligen, oder gibt es andere Programme in Deutsch?

Günter
 
Es gibt eine Vielzahl dieser Backup-Programme - es muss nicht "Acronis" sein - und diese sind kostenlos und funktionieren auch - es ist unkompliziert diese zu handhaben -

VOR der INST von WIN - nicht bei einer SSD - die FP partitionieren - z. B. in C:\, D:\, E:\ - zum Beispiel auf E:\ das Backup / Datensicherung - oder besser auf einer externen FP -

Ein Tipp : sofort nach der INST von WIN - und NACH der Aktivierung und der INST aller Treiber von C:\ ein Backup erstellen - danach Programme installieren - jetzt ein zweites Backup erstellen -
 
Zuletzt bearbeitet:
Zurück
Oben