Computer erkennt die Grafikkarte nicht.

Hohlik

Newbie
Dabei seit
Dez. 2018
Beiträge
3
Wenn ich meine Grafikkarte (GTS 450) in den PCI Slot meines Mainboards reinstecke und dann da mein Monitor anschließe, kann der Computer anscheinend die GPU nicht erkennen. Aus diesem Grund muss ich die On Board Grafikeinheit benutzen die nicht so leistungsvoll ist. Die On Board GPU funktioniert aber auch nur, wenn die Grafikkarte sich nicht im Slot befindet. Ich würde gerne Spiele spielen, was jetzt auch nicht geht.
Die ganze Sache ist passiert, nachdem ich Windows 10 installiert habe.
Liegt das Problem an der GPU, am Mainboard oder dem OS?
Ich habe vor mir in 2 Monaten eine 1050 Ti zu kaufen, ist es möglich, dass dieses Problem da auch vortretet?
 
Zuletzt bearbeitet:

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
16.072
Mit ner uralt gts450 kann man Gaming eh vergessen.
Wenn du die GTX1050TI gekauft hast, warum testest du sie nicht einfach?

Welches Netzteil und welches Mainboard hast du denn genau?
 

alex_k

Commander
Dabei seit
Apr. 2009
Beiträge
2.143
GGF musst Du die Interne Grafik vom Mainboard im BIOS deaktivieren. - gehts dann mit einer der Grafikkarten?
Ansonsten wären die kompletten Systemangaben schon mal sinnvoll zu erfahren.
 

cunhell

Lt. Commander
Dabei seit
März 2011
Beiträge
1.291
Hatte ein ähnliches Problem mit einer AMD HD5450 und nem ältern Board. Bei mir hat ein Bios-Update des Boards geholfen.
Anm.: Bei mir war klar, dass es nur im Zusammenspiel der beiden Komponenten liegen konnte, da die Teile in anderen Hardwarekombinationen funktionierten und daher keines der Teile kaputt war.

Cunhell
 

Hohlik

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
3
Ich habe geschrieben, dass ich es vor habe, die Karte in 2 Monaten zu kaufen...
Ich habe einen Lenovo M72e und weiß nicht welches Mainboard verbaut ist (Ich weiß auf jeden Fall, dass es ein 1155 Sockel ist (i5 3470))
Mein Netzteil heißt Logic-500ATX.
Ich habe schon im BIOS eingestellt, dass die Priorität für den PCI Slot höher sein soll als für die On Board Grafik, und trotzdem wird es nicht erkannt.
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
16.072
Bist du überhaupt sicher, dass die alte gts450 überhaupt noch geht?

Ansonsten mal gucken ob lenovo für den PC ein BIOS Update anbietet und das dann aufspielen
 

Nickel

Admiral
Dabei seit
Aug. 2005
Beiträge
9.217
Der Slot für PCI-Express sollte die Priorität haben (PCIe) nicht PCI, falls du nicht PCIe gemeint hast.
Teste die alte Karte mal in einem anderen System, ob diese nicht defekt ist, denn die sollte eigentlich laufen.
Es ist eher wahrscheinlich das eine GTX 1050 nicht läuft auf dem System ohne entsprechendes Bios Update.
Ergänzung ()

Falls Windows 10 und im UEFI Modus installiert, wird die Karte auch nicht erkannt werden.
Die ist einfach zu alt und unterstützt kein UEFI-GOP (Graphics Output Protocol) .
In dem Fall müsstest du CSM aktivieren bzw. UEFI Fast-Boot deaktivieren.
 
Top