CPU Core Voltage

Marko29

Newbie
Dabei seit
Aug. 2019
Beiträge
2
Hallo

ich habe ein Problem mit meinem Ryzen 5 3600. Ich habe ihn heute auf mein Board ein MSI x470 gaming PRO gesetzt. Er läuft zwar aber für meine Verhätnisse viel zu heiß. Im idle sind es bereits 50 bis 60 grad. Mach ich ein Benchmark geht er nach 10 minuten auf 90 grad zu ich hab dann abgebrochen um schäden zu vermeiden. Der Hersteller sagt zwar max 95 grad aber so weit wollte ich nicht gehen.

Wegen der hohen temperatur hab ich mir die Spannungswerte mal genauer angesehen im BIOS wird die CPU automatisch mit 1,44 Volt erkannt. und eine NB/SOC Voltage von 1,1 Volt.

Das erscheint mir doch etwas hoch, leider lässt sich die volt zahl nicht ändern ob nu auto oder nicht die zahl bleibt. Was denkt ihr ist das zu hoch muss ich etwas machen?
 

Baal Netbeck

Commodore
Dabei seit
Apr. 2008
Beiträge
4.952
Kann schon normal sein....Der AMD Boost nutzt hohe Spannungen wenn nicht viele Kerne genutzt werden und dann erhitzen sich einzelne Kerne natürlich stark....ist aber von AMD so abgesegnet....ein neuer Chipsatztreiber sollte statt dem wärmsten Kern den Durchschnitt anzeigen...dann sieht es besser aus.
 

Marko29

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2019
Beiträge
2
Danke für die vielen Antworten ok wenn ihr sagt das ist normal.
Um die Fragen zu beantworten es sit der Boxed Kühler der bei der cpu dabei war.

@Slayn also er sitzt eigentlich richtig die schrauben sind auch fest angezogen... Was meinst du mit da ist noch die Folie drauf? auf dem Kühler oder der CPU war keine Folie? höchsten eine schicht wärmeleitpaste.


Ich hab mal die Software die zum Überwachen und boosten der CPU mitgeliefert wurde runtergehauen und siehe da die Volt Zahl schwankt zumindest im CPU-z meistens 0,9 V bis 1,34 V Allerdings gab es auch tiefe einbrüche 0,4 Volt war der niedrigste wert den ich beobachtet habe,,, siehe upload
 

Anhänge

Baal Netbeck

Commodore
Dabei seit
Apr. 2008
Beiträge
4.952
CPU-z meistens 0,9 V bis 1,34 V Allerdings gab es auch tiefe einbrüche 0,4 Volt war der niedrigste wert den ich beobachtet habe,,, siehe upload
Ist ein normales Verhalten....schon die Maus bewegen ist für die CPU "irgendeine Art von Last"....und jede Last soll so schnell wie möglich erledigt werden, also boostet die maximal hoch und das gerade bei geringen Lasten auf wenigen Kernen mit sehr hoher Spannung, weil die Spannung da noch nicht gefährlich ist.

Auch das auslesen von Takt und Spannung....und diverser Kra im Hintergrund....alles Gründe fpr die CPU Takt und SPannung hoch zu setzen....daher siehst du nur selten die 0,4V.....würdest du extern ein Oszilloskop anschließen könntest du aber genau verfolgen wie es wirklich aussieht.....wenn du diese Werte zumindest ab und zu auslesen kannst, ist alles in Ordnung.....nur wenn die Spannung z.B. dauerhaft bei 1,4V liegen würde, wären die Stromsparmechanismen ausgehebelt und du müsstest was im Bios ändern.
 
Top