div. Spiele stürzen ohne Fehlermeldung ab

thowie

Cadet 2nd Year
Dabei seit
Nov. 2018
Beiträge
27
Hallo in die Runde,

ich habe ein Problem... Und zwar habe ich mir erst vor kurzem einen neuen PC zusammengebaut, alle neuesten Treiber installiert und habe immer wieder das Problem, dass meine Spiele ohne jegliche Fehlermeldung abstürzen..
Bislang hat es alle Spiele getroffen, die ich gespielt habe (CS GO, BF 5, Valorant, Leauge of Legends...) Temperaturen von CPU und Graka sind in einem "akzeptablem" Bereich, CPU wird maximal 82°C warm (dürfte aber für die CPU so in Ordnung sein), Graka wird max. 95°C (GPU Hot Spot) warm...

meistens kann ich 1-2 Stunden spielen, erst dann bleibt das Spiel kurz stehen und ich fliege ohne jegliche Fehlermeldung auf den Desktop zurück... ist halt echt nervig auf Dauer..

Komponenten lauten wie folgt:
AMD Ryzen 9 5900X @ Scythe Fuma 2
MSI MAG B550 Tomahawk
4 x 8 GB DDR4 Crucial Ballistix 3200MHz
AMD Radeon RX 6700 XT
500GB WD 750SN NVme SSD
500GB Crucial MX500 SSD
Seasonic Focus GX-750

Overclocking habe ich bislang nicht gemacht... allerdings habe ich den 5900x aufgrund der hohen Temperaturen und des sehr geringen Leistungsabfalls undervoltet... ob das daran liegen könnte? ich hoffe doch nicht... :(

 
Wenn der 5900 kühler laufen soll, dann begrenze dessen Leistungsaufnahme und nicht die Spannung...
Teste auch mit dem RAM ohne XMP.
 
Anstatt ihn zu undervolten (was wömöglich den abstürtz herbeiführt), einfach den Eco modus aktivieren.
Dem Prozessor werden dann kleinere Limits (W/A) gesetzt und er taktet nicht mehr so hoch, was aber zu vernachlässigen ist bei Spielen.

Darüber hinaus sollte in der Ereignisanzeige [ Windowstaste + x -> E drücken ] mehr zu den abstürtzen
der Anwennungen und den dazugehörigen modulen stehen .
(Windowsprotokolle ->unter Anwendung)
 
Zuletzt bearbeitet:
@thowie teste doch einfach mal und nimm das UV raus. Ich bin jetzt bei Ryzen 5000er nicht auf der höhe der Zeit. Ich weiß bloß das bis Ryzen 3000 die CPUs relativ schlecht auf UV reagiert haben (Leistungsabfall trotz gelichem takt etc.) Habe mal hier gelesen man soll dann lieber das PPT runter Setzen.

BTW: Da ich es schon ahne: Wenn alles wieder läuft lade bitte XMP sonst verschenkst du Leistung.
 
Hatte zwischenzeitlich leider nicht viel Zeit zum testen ... Habe aber Mal das undervolting rückgängig gemacht und die ingame Abstürze kamen dennoch teilweise (unregelmäßig...) Je nach Spiel mehr oder weniger..

Nachdem ich sämtliche Einstellungen (also RAM läuft nun auf Default (glaube auf 2666mhz, bin mir aber gerade nicht sicher), hatte ich bislang keine Abstürze mehr...

Ich bin ehrlich gesagt etwas geschockt, hatte ich doch erwartet mit den relativ guten ballistix auf 3600mhz zu übertakten (soll immer ohne Probleme möglich sein)

Und jetzt funktionieren die nicht Mal mit XMP von 3200? Kann ich da noch was machen? Sind vielleicht nur paar fps aber es geht mir ums Prinzip. Kann doch nicht wahr sein...
 
Zurück
Top