E6750 mit Infinity über 60°C

Baumfaust

Lieutenant
Registriert
Juni 2007
Beiträge
539
Hi
hab heute meinen neuen PC zusammengebaut. Leider sind die Temperaturen unegwöhnlich hoch. Das ganze System steckt in einem Antec P182, also gute Gehäusekühlung. Unter Last wird die CPU trotz Scythe Infinity über 60°C heiss. Siehe Bild.
Als Wärmeleitpaste habe ich Arctic Silber III verwendet. Woran kann das liegen?

temp1vz0.jpg
 
Das ist ja komisch, wieso sind deine Core-temps niederiger als deine Case-Temperatur? Oder ist das so üblich, nur bei mir ist's verkehrt herum...

Hmm...also, ich hatte früher auch in etwa solche Temperaturen (mit meinem AC Freezer 7 Pro), dann habe ich im BIOS das "PECI-Interface" aktiviert, und seitdem bin ich bei 41°C (bzw. bei 32°C mit'm neuen Infinity ;) )
 
Wenn du etwas falsch montiert hast, wäre das ein großes, aber lösbares Problem. Denn die Plastikhalterungen - Push Pins - lassen sich maximal 1-2-3 x benutzen und sind dann ausgeleitert, wenn man sie löst. Zumindest ist das bei den meisten so.


Es gibt ein Scythe "Universal Retention Kit". Mit Hilfe dieses Kits oder eine Bauanleitung mit Schrauben und Muttern hier ausm Forum kannst du den Infinity besser befestigen, falls es daran liegt.

Sind deine Gehäuselüfter ausreichend? Heute ist noch ein verhältnismäßig kühler Tag, das ist so nicht akzeptabel.
Ich hab IDLE um die 35, Last bis zu 40° bei guter Belüftung. E6400 mit 2500 Mhz.

Vergewisser dich mal, dass du nur ca. 1,3 V Cpu Spannung gibst. Das reicht für gewöhnlich. Je nach Cpu sind auch 1,2x drin. Das schmälert Hitzeentwicklung und Verbrauch.
 
Das Universal Retention Kit verwende ich bereits. ;)
Aber ich denke ich werde den Kühler nochmal abmontieren, vielleicht sitzt er ja irgendwie nicht richtig.

Was ist denn das "PECI-Interface" und wo aktiviere ich es?
 
Denke auch das es die Halterung sein wird, kannst ja versuchen zu schauen obs net richtig sitzt, die Spannung reduzieren ist auch ne Möglichkeit, meiner läuft auf 1.18V :). Mit dem Boxed auf 30°C mit dem Boxed Kühler auf 1000U/Min bei 1600Mhz, Intel Speeddings eben :D aber dafür sehr angenehm kühl!
 
Der Infinity sitzt nicht richtig - hatte ich selbst schonmal. Musst die Pins nochmal vorsichtig nachdrücken aber verscuhs ohne das Mainboard zu belasten/verbiegen lol. Am besten du bausts komplett aus - geh bei sowas lieber auf Nummer sicher.

iLL
 
Also ich hab den Kühler nochmal abgemacht und tatsächlich, man sieht es an der Wärmeleitpaste. Die Kupferplatte des Kühlers hat nur oben und unten einen WLP Streifen, in der mitte hat er wohl nicht aufgelegen. Beim RetentionKit war eine Kupferplatte dabei, die man als Spacer dazwischen setzen kann. Habt ihr diese verwendet?
 
Musst die Pins nochmal vorsichtig nachdrücken


Das Universal Retention Kit verwende ich bereits.


Würde mir mal core temp saugen und schauen ob es genauso hohe Temperaturen anzeigt. Evtl. liegt Everest auch nur falsch.

Hast du die CPU übertaktet ?
 
Nein is nix übertaktet und core temp zeigt das gleiche an
 
Sieht die Auflagefläche des Infinity bei dir zufällig so aus?

Das liegt dann wohl daran, dass der HS uneben ist (wie mir gesagt wurde); Das Einzige, was dagegen hilft, ist abschleifen (hat man mir gesagt); ich hab's mal mit mehr WLP in der Mitte versucht; ich weiß nicht, ob es daran ag, jedenfalls habe ich jetzt recht gute Temperaturen.

Denn PECI Modus musst du glaube ich bei "CPU-configuration" oder so suchen; ich musste da erst runter"scrollen", bis ich's gefunden habe. Kann aber natürlich auch sein, dass du's irgendwie falsch montiert hast...
 
jo so ähnlich wie auf deinem bild sieht das bei mir auch aus
leider :(

Edit:
So, hab jetzt diese kupferplatte drin und nochmal ordentlich WLP dazwischen, jetzt sind die Temperaturen der Kerne unter last bei 39.

Wieso zeigt aber der CPU sensor 50°C an? Wo misst der denn?
 
Zuletzt bearbeitet:
vengeance_1984 schrieb:
Denn PECI Modus musst du glaube ich bei "CPU-configuration" oder so suchen; ich musste da erst runter"scrollen", bis ich's gefunden habe. Kann aber natürlich auch sein, dass du's irgendwie falsch montiert hast...

Bist du sicher, dass es diesen Modus bei gigybyte gibt? Ich hab weder im bios noch im handbuch etwas dazu gefunden.
 
Nein, leider nicht; ich selbst habe ja ein Asus Board, da gibt's das.

Aber du hast doch jetzt ganz passable Temperaturen, da ist's wohl sowieso nicht mehr vonnöten, denke ich mal :)
 
ja stimmt wohl ;)
nur eine sache ist noch komisch, manchmal wenn ich den rechner anschalte, dann läuft der lüfter des infinity nicht los, erst wenn ich ihm einen schubser gebe rennt er...
 
wenn er geregelt wird ist das normal

--> Kalt = wenig Spannung = Lüfter "Wartet"
 
Das liegt wohl daran, dass die Lüftersteuerung Deines Boards für den Lüfter gewollt oder ungewollt eine zu geringe Anlaufspannung zur Verfügung stellt.

Wenn Du die Lüftersteurung deaktivierst oder ein eher auf Performance ausgerichtetes Steuerverhalten einstellst, dürfte sich das Problem von selbst erledigen ...
 
hi leute, hab mal ne frage. habe heute meinen q6600 bekommen und den Infinity Kühler... Idle sind 44 Grad laut Core Temp aber im Bios irgendwie nur 38 Grad woran kann das liegen? Sind die werte allgemein okay?

Gruß
Jayel
 
Idle werte sind unwichtig, es kommt auf die load-temp an.
Viele Programme lesen anders als das BIOS aus, und auch untereinander gibts große Unterschiede.
 
habe meinen E6750 übertaktet, im moment auf 3.2 GHz. gekühlt wird er mit einem Infinity sowie 3 GehäuseLüftern (Antec P182). RAM läuft mit 800 MHz.

Beim Prime Stresstest zeigt mir Everest folgende Temperaturen an:

3200mhzxz6.jpg

Sind diese zu hoch?
Ich versteh allerdings nicht wieso die, CPU Temp höher als die Kerntemp der beiden Kerne ist?!
laut Intel beträgt die Thermal Specification: 72°C, aber welche ist das nun? CPU oder Core temp?
 
Zurück
Oben