Englisches Tastatur-Layout entfernen

xep22

Banned
Registriert
Apr. 2018
Beiträge
395
hallo,

habe mir VeraCrypt eingerichtet und das Passwort eben nochmal geändert. da kam eine Meldung, dass er irgendwas wegen dem englischen Tastatur layout überprüft. Seitdem ist in der Taskleiste dieses "DEU" symbol und ich kann mit Alt+Shift auf englisches Layout wechseln. in den Windows-Einstellungen "Sprache" ist aber nur Deutsch aktiviert... wie kann ich das Englische jetzt deaktivieren ?
 

Anhänge

  • 2019-11-11_12.31.26.png
    2019-11-11_12.31.26.png
    399,5 KB · Aufrufe: 831
schau halt mal unter der systemsteuerung/sprache nach und nicht nur in den pc-einstellungen
 
"Auch wenn man das DEU Icon nicht mehr im Infobereich sieht, kann man trotzdem zwischen den installierten Sprachen für die Tastatur umschalten."

...
 
@Nitschi66 ja, aber wie entfernt man das unerwünschte hinzufügen von nicht erwünschten Tastaturlayouts?
Den Hotkey abzuschalten ist ja nicht die Lösung des Problems.

Ich bin vom selben Problem betroffen, habe aber ein englisches Windows mit deutschem Tastaturlayout (und sonst keinem) und manche Programme/Spiele schaffen es das englische Layout zu aktivieren.
 
@Visceroid
Das machst du dann eigentlich wie im ersten Post gezeigt bei Sprache. Also einstellungen öffnen, nach "sprache" oben links suchen lassen, "sprache und tastaturoptionen ändern" wählen und dort deutsch als standard für alle apps auswählen.
Und bei den optionen zu "deutsch" kannst du dann noch die tastaturen wählen. QWERT oder QWERTY afaik.
 
@Nitschi66 bei mir gibt es unter Sprache "English" und weiterführend nur das "German, Qwertz" Keyboard in den Optionen. Starte ich aber nun gewisse Programme/Spiele, wird meine Sprachleiste aktiv und ich kann zwischen dem gewünschten deutschen und dem nicht gewünschtem englischen Keyboard hin und herschalten.

Ich suche ein Setting dem es Windows verbietet selbstständig Tastaturlayouts hinzuzufügen, aus welchen Gründen auch immer.
 
Zurück
Oben