erneut Piepschleife beim POST

Lorei

Lt. Junior Grade
Dabei seit
Jan. 2006
Beiträge
363
Hallo Wissende,

habe hier schon einmal vor einigen Monaten einen Thread los getreten, weil mein PC ständig im POST verweilte und erst nach bis zu 8x Schleife mit Neustart und Piep dann endlich aus dem POST raus kam. Es gab etliche Leidensgefährten und die Lösungsvorschläge waren vielfältig. Darunter so was wie "keine Sammelsteckleiste mit Schalter nutzen" und auch "der Fehler sitzt davor".
Dies brachte mich dazu rigoros eine ganze Palette von Maßnahmen gegen den "Fehler davor" zu veranstalten. Darunter
gleiches Board neu gekauft
RAM gewechselt
alle (!!) Kontakte gereinigt
neues Netzteil

und dergleichen.

Danach war der "Fehler davor" weg. Leider konnte ich nun aber nicht erkennen welcher der Schritte nun wirklich geholfen hatte. Das war mir dann aber auch egal.

Jetzt aber - habe ich ohne jede Änderung der Hardware - das gleiche Problem wieder. Es fing an mit zwei Schleifen, dann drei und immer mehr.

Das muss doch eine Ursache im Hardwarebereich sein, die ganz sicher auch andere haben oder hatten.

Hat daher schon mal einer von Euch die wirkliche Ursache gefunden????

Den einzigen Ansatz den ich mir denken kann vermute ich derzeit darin, dass ich eine SATA Platte heiß angesteckt hatte, da in diesem Zusammenhang plötzklich mein Avira keine Firewallregeln mehr kannte, es also irgendwie zu einer Änderung auch im OS kam. Allerdings scheint mir das recht weit hergeholt, da ja so was im POST noch vor den HD Checks keine Rolle spielen dürfte.

Also liebe Fans - habt Ihr eine Idee?

Lorei
 

Engaged

Commander
Dabei seit
Aug. 2007
Beiträge
3.005
AMI BIOS
1 lang Power on Self Test erfolgreich
1 kurz DRAM refresh Fehler
2 kurz Parity Fehler
3 kurz Base 64K RAM Fehler
4 kurz System timer Fehler Batterie leer oder Mainboard defekt
5 kurz Prozessor (CPU) Fehler
6 kurz Tastaturkontrollerfehler
7 kurz Virtual mode exception Fehler
8 kurz Grafikkarten Speicher Fehler
9 kurz ROM BIOS checksum Fehler
10 kurz Systemboard Fehler
11 kurz Cache Speicher Fehler
1 lang, 1 kurz Systemboard fehler
1 lang, 2 kurz Grafkkartenfehler
1 lang, 3 kurz Conventional/Extended memory failure
1 lang, 4 kurz Timer defekt
1 lang, 5 kurz Prozessor (CPU) Fehler
1 lang, 6 kurz Tastaturkontroller defekt
1 lang, 7 kurz Virtual Mode Problem
1 lang, 8 kurz Grafik Speicher Fehler
1 lang, 9 kurz Checksum Fehler
2 kurz, einmal lang Grafikkarten Kontaktfehler
2 lang, 2 kurz Videofehler
3 kurz, 3 lang, 3 kurz RAM defekt
Dauerton Netzteil defekt

Award
1 lang, 2 kurz Grafik-Problem (das System kann keine zusätzlichen Infos anzeigen)
1 lang, 3 kurz keine Grafikkarte oder defekter Grafikspeicher
hoch frequente beeps während Betreib CPU zu heiß
wiederholt hoch tief Prozessor (CPU)
wiederholt (endlos) Speicherfehler
alle anderen beep(s) Speicher

IBM
1 kurz Beep normaler start, computer ist ok.
2 kurz Beep POST error, zusätzlicher Fehlercode wird am Bildschirm angezeigt
kein Beep Netzteil, systemboard, prozessor fehler
dauer Beep Netzteil, Systemboard, Tastatur Problem
wiederholt kurzer Beep Netzteil oder Systemboard problem
1 lang, 1 kurzer Beep Systemboard Problem
1 lang, 2 kurze Beeps Grafikkarten Problem
1 lang. 3 kurze Beeps Grafikkarten Problem
3 lange Beeps Tastaturproblem

Post Diagnostic Codes:
100 - 199 Systemboard
200 - 299 Speicher
300 - 399 Tastatur
400 - 499 Grafik
500 - 599 Grafik
600 - 699 Diskettenlaufwerk und/oder Adapter
700 - 799 Math Coprocessor
900 - 999 Parallel Drucker Port
1000 - 1099 Alternate Printer Adapter
1100 - 1299 Asynchronous Communication Device, Adapter, oder Port
1300 - 1399 Game Port
1400 - 1499 Farb/Grafik Printer
1500 - 1599 Synchronous Communication Device, Adapter, oder Port
1700 - 1799 Festplatte and/oder Adapter
1800 - 1899 Expansion Unit (XT)
2000 - 2199 Bisynchronous Communication Adapter
2400 - 2599 EGA system-board Video (MCA)
3000 - 3199 Netzwerk Adapter
4800 - 4999 Internes Modem
7000 - 7099 Phoenix BIOS Chips
7300 - 7399 3.5" Diskettenlaufwerk
8900 - 8999 MIDI Adapter
11200 - 11299 SCSI Adapter
21000 - 21099 SCSI Fixed Disk and Controller
21500 - 21599 SCSI CD-ROM System


PHOENIX
Beep Code Beschreibung
1-1-3-3 CPU
1-1-4-3 I/O Initialisierung
1-2-1-1 Power Management Initialisierung
1-2-2-1 Tastaturkontroller
1-2-2-3 BIOS ROM checksum. BIOS austauschen, updaten
1-2-3-1 8254 timer initialisierung, Systemboard defekt
1-2-3-3 8237 DMA controller initialisierung, Systemboard defekt
1-3-1-1 Arbeitsspeicher defekt
1-3-1-3 Tastatur Kontroller.
1-3-3-1 Fehler im Arbeitsspeicher
1-3-4-1 Fehler im Arbeitsspeicher
1-3-4-3 Fehler im Arbeitsspeicher
1-4-1-3 Test CPU bus-clock frequency.
1-4-2-4 Chipset fehler
1-4-3-2 Cache Fehler
2-1-1-1 Prozessor (CPU) defekt
2-1-3-1 Video Konfiguration
2-1-3-2 Initialize PCI bus and devices.
2-1-3-3 initialisiere Grafikkarte.
2-1-4-1 Grafikkarte
2-1-4-3 Grafikkarte
2-2-1-1 zeige Prozessor Type und Geschwindigkeit
2-2-1-3 teste Tastatur
2-2-3-3 zeige "Press F2 to enter SETUP".
2-2-4-1 Teste Speicher zwischen 512 und 640k.
2-3-1-1 Teste expanded memory.
2-3-1-3 Teste extended memory address lines.
2-3-2-3 konfiguriere Cache registers.
2-3-3-1 Cache einschalten (extern und CPU caches).
2-3-3-3 zeige externe cache Größe
2-4-1-1 zeige Fehler Meldungen
2-4-1-3 suche nach Konfigurationsfehlern.
2-4-2-1 Teste Uhr
2-4-2-3 Teste Tastatur
3-1-1-3 RS232 port
3-1-2-1 parallel ports.
3-1-2-3 Re-initialize onboard I/O ports.
3-1-4-1 Initialisiere Disketten Kontroller.
3-2-1-1 Initialisiere Festplatten Kontroller.
3-2-1-2 Initialisiere local-bus Festplatten Kontroller.
3-2-4-1 Set up Power Management.
3-3-3-1 lösche F2 Meldung
3-3-4-1 Enter SETUP.
4-3-4-2 Initialisiere boot device.
4-3-4-3 Boot code was read OK.
 

mastertier79

Commander
Dabei seit
Juli 2010
Beiträge
2.792
ja welches netzteil?
sollte es ein bequit sein könnte es daran liegen. aufgrund hohen verarbeitungsschwankungen und schlechter qualität des herstellers ... der name sagt nicht alles ...
kann sein das das netzteil im "kalten" zustand nicht die leistung bringt die das board und andere komponenten brauchen da sich diverse notwendige teile des NT nicht ausreichend aufladen können. daher eventuell die "schleifen".
 
Zuletzt bearbeitet:

Lorei

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
363
Hallo,

danke für die Hinweise und Fragen.

Nein ein Bequiet ist es nicht. Zuvor war es eines von CoolerMaster und nach dem Tausch im Frühjahr ist es jetzt ein XILENCE der XQ Serie mit 600 W und 5 Jahren vor Ort Austauschgarantie. Das könnte sich der Hersteller wohl bei schlechter Qualität nicht leisten. Da ich ja auch das Board und den RAM getauscht hatte, bleiben ja nicht mehr viele Optionen. Das mit dem Netzteilaufladen erscheint mir allerdings nachvollziehbar. Ich kenne das auch aus der Nutzung neuer Netzteile oder lange nicht genutzter Netzteile. Aber hier auch?

Vielleicht hat noch jemand eine wirklich zündende Indee?

Lorei
 

brisco

Lt. Junior Grade
Dabei seit
Aug. 2004
Beiträge
297
Top