festplattenproblem

mania92

Cadet 4th Year
Dabei seit
Okt. 2012
Beiträge
109
Hallo,
Ich habe meinen Pc heute neu aufgesetzt was eigentlich auch fehlerfrei funktionierte.Mein Freund meinte ich sollte unter der benutzerdiferenzierten Installationsart unter lafwerkoptionen(erweitert) bei jeder festplatte auf löschen und dann auf neu klicken.
Der Pc hat gestartet und unter computer wurde nur meine SSD angezeigt(Habe SSD mit 120GB und Festplatte mit 1TB).Über die Computerverwaltung benannte ich die festplatte um auf den buchstaben E und jetzt wurde auch diese angezeigt.
Wenn ich aber auf Computer klicke wird die SSD (C)mit 120GB angezeigt(richtig) und die Festplatte(E) mit 70MB?!
Über der SSD also C steht Lokaler Datenträger und über der Festplatte also E systemreserviert...

Ich habe auch versucht Windows neu zu installieren aber der pc bricht immer ab bei "Windows is loading Files"

Danke im Vorraus :)
 

Hypeo

Lieutenant
Dabei seit
Okt. 2011
Beiträge
1.009
Startet der PC zur Zeit denn noch oder hast du durch den erneuten Installationsversuch alles "zerstört"?
Und das nächste mal nicht auf 'Löschen' und 'Neu', sondern einfach auf 'formatieren' klicken. Dabei wird dann auch alles gelöscht bzw. überschrieben. Ansonsten gilt: Beim Installieren von Windows nur die Festplatte anstöpseln auf die Windows soll.

Kannst du mal einen Screenshot der Datenträgerverwaltung (einfach in die Suchmaske des Startmenüs eintippen und öffnen) machen?
 

papaace

Lt. Junior Grade
Dabei seit
Aug. 2008
Beiträge
451
Ich verstehe erstmal nicht wieso du deine 1TB Festplatte auch platt gemacht hast , sie dient ja wohl als Speicher deiner persönlichen Sachen.
Hast du , als du Windows neu installiert hast , alle anderen Festplatten abgezogen indem du z.b. das SATA Kabel aus der Festplatte gezogen hast ? So wie ich das mitbekommen habe soll es ja zu Problemen kommen falls man das nicht macht. Für dein jetziges Problem könntest du folgendes machen. Lade dir eine Linux Live CD/USB herunter wie z.b. Knoppix. Dort löschst du nochmal alle Parttitionen auf deiner SSD . Danach schaltest du deinen Computer aus und ziehst alle Festplatten außer deiner SSD ab und versucht es nochmal zu installieren. Nach der Installation kannst du wieder deine 1TB Platte anschließen
 

mania92

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
109
Unbenannt.PNG
Ergänzung ()

Der Pc startet ohne Probleme.Ich habe bei der Neuinstallation alle Festpltten angeschlossen.Falls ich den Pc wieder nicht neu aufsetzen kann mit getrennter Festplatte probiere ich das mit Linux
 

papaace

Lt. Junior Grade
Dabei seit
Aug. 2008
Beiträge
451
Du hast 931,58 GB nicht zugeordneten Speicherplatz. Du hast also die Partition gelöscht, aber keine neue erstellt . Mach mal bitte mit Rechtsklick auf diese 931 GB und erstelle ein neues Volume
 

mania92

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
109
Super das hat schonmal geklappt :) ,aber eigentlich brauche ich doch keine 3 Partitionen?
 

mania92

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
109
Ok Vielen Dank für Eure Hilfe :)
 

papaace

Lt. Junior Grade
Dabei seit
Aug. 2008
Beiträge
451
Diese 100MB Parition ist eine Systemreservierte Parition. Windows hat diese sich angelegt. Man kann natürlich während der Installation verhindern ,dass diese Partition erstellt wird. Wenn du auf den Arbeitsplatz gehst , siehst du doch nur 2 Partitionen oder ? Deine C und deine E Partition
 

mania92

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
109
Wenn ich auf den Computer gehe sehe ich 3 Prtionen C E und F
 

Inzersdorfer

Vice Admiral
Dabei seit
Juli 2010
Beiträge
6.337
E: ist bei dir die Systemreservierte Partition, die sollte normalerweise keinen Laufwerksbuchstaben haben, dann wird sie auch unter Computer/Arbeitsplatz nicht angezeigt.
 

frogger9

Commodore
Dabei seit
Feb. 2008
Beiträge
4.194
Eingabeaufforderung als Administrator starten und dort eingeben:

Mountvol E:\ /D
 
Top