Gigabyte schneller als Asus?

Scheibes

Lieutenant
Dabei seit
Juni 2010
Beiträge
678
Hallo zusammen,

mir ist was komisches aufgefallen.

Ich habe letzte Woche einen PC für einen Kumpel zusammengebaut mit folgenden Komponenten.

- Intel Core i5-3470
- Gigabyte GA-B75M-D3H
- 8GB DDR3 1600 (2x4GB)
- VGA HD7770 1GB GDDR5
- 64GB SSD Crucial M4
- 500GB Seagate HDD

Mein System seht ihr ja in der Signatur.

Das System von meinem Kumpel startet im "Rohzustand" also nur Windows 7 Home Premium drauf bestimmt 15-20 sec schneller, als mein System im "Rohzustand".

Gerechnet ist die Zeit ab drücken des Startknopfs.

Was mir aufgefallen ist, dass beim Gigabyte Mainboard der "Startscreen" (wo BIOS Version, RAM etc angezeigt wird) sofort kommt und beim Asus Mainboard das ganze erstmal 7-8sec dauert.
Es wurde bei beiden System anfangs nichts am Bios etc verändert.

Warum ist dann das Gigabyte soviel schneller als das Asus?
15-20 sec ist ja doch eine Hausnummer, bei einem kompletten Systemstart von ca. 50sec (ab drücken des Startknopfs).


Gruß
Scheibes
 

Holzhase

Lieutenant
Dabei seit
März 2012
Beiträge
699
Also mein Asus-Board, allerdings AM3+ 970-Chipsatz, braucht 2sec, bis der POST-Screen weg ist und Windows startet.
 

Xedos99

Commander
Dabei seit
Aug. 2007
Beiträge
2.861
Auch - aber in verschiedenen Tests mit Asus und Asrock z.B. hat sich gezeigt,das Asrock ein paar sek. schneller war als Asus.Das trifft analog auch für einige Gigabyte Paltinen mit Z77 Chipsatz zu.
 
Zuletzt bearbeitet:

Scheibes

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
678

the_ButcheR

Rear Admiral
Dabei seit
Mai 2010
Beiträge
6.011
Während des Posts hat die SSD praktisch nichts zu tun, es liegt somit sehr wohl am Mainboard und der Initialisierung der einzelnen Komponenten und Zusatzchips des Mainboards.


MfG
 

Scheibes

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
678
Gibt es Bios Eisntellungen die das ganze beschleunigen?

Hab jetzt schon den Marvell Controller ausgeschalten, da dieser auch immer erst überprüft wurde ob da was dran hängt.
 

Philipp_966

Commander
Dabei seit
Juni 2012
Beiträge
2.135
Nicht jedes Board ist gleich schnell das ist völlig normal :D
Außerdem müssen auch alle angehängten Geräte eingelesen werden. Wenn du also viele Sache dran hast dauerts länger :D
Und das während des Bootens des Systems unterschiede auftreten ist normal. Windows wird ja schließlich auf Dauer immer langsamer ;)
 
S

Schrauber01

Gast
Dein BIOS scheint ja erst mal 7- 8 Sekunden zu pausieren, bevor es nach den Mainboardkomponenten schaut.
 

Cool Master

Fleet Admiral
Dabei seit
Dez. 2005
Beiträge
28.517

Scheibes

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
678
Dein BIOS scheint ja erst mal 7- 8 Sekunden zu pausieren, bevor es nach den Mainboardkomponenten schaut.
Jo das denke ich auch.
Wie gesagt, es passiert ja erstmal nix wenn ich den Einschalter drücke. Ausser dass hald die Lüfter anfangen zu laufen. Der "Pieps" und der Postscreen dauern dann eben 7-8 sec und dann gehts erst so richtig los.

Ich möchte eigenlich nur diese 7-8 sec weg bringen, mir ist schon bewusst dass bei mir ungefähr das doppelte an Geräten dran hängt und er dadurch etwas langsamer ist. Nur diese ersten Sekunden sind hald nervig.


PS: AHCI ist aktiviert
 

Kasjopaja

Commander
Dabei seit
Aug. 2010
Beiträge
2.208
Unter anderem dürfte auch der Ram ne rolle spielen. Soweit ich weis geht bei Asus ne art schnell Diagnose durch wo er alle angeschlossenen Geräte samt ram usw. kurz durchcheckt. Mein MOBO hat so ne rutine drinne... CPU RAM GPU. In der reihen folge checkt am start das mobo alles durch... je nach dem wie viel ram und wie viel GPUs ich drinnen habe dauert es länger. Erst wenn diese Komponenten gecheckt sind startet das mobo richtig samt bios und allem drum und dran.

Asus hat für die Features Namen. Lassen sich meines Wissens nach auch nicht Deaktivieren. Ich gehe davon aus das das mainboard erst die eingestellten parameter prüft bevor es ins bios geht. Möglich das dies ne art Schutzmechanismus fürs bios oder die Hardware ist.
Mein Mobo hat LEDs an denen man sieht wos gerade ist. Wies bei deinem is weiß ich nicht.
 
Zuletzt bearbeitet:

DjNDB

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
1.533
Hast du im BIOS vielleicht Quick Boot deaktiviert?

Wenn du es richtig schnell möchtest, dann fahr nicht runter, sondern geh in den Standby. Mache ich fast nur noch, und das System ist dann immer innerhalb von 2-3 Sekunden verfügbar.
 

TrueAzrael

Captain
Dabei seit
Nov. 2007
Beiträge
3.811
B75 mit Z68 Vergleichen? Man vergleicht ja auch keinen LKW mit nem Sportwagen und sagt, der Sportwagen ist vielleicht scheiße, da krieg ich nichtmal meine Couch rein beim LKW passt die sogar drei mal rein...
 

Kasjopaja

Commander
Dabei seit
Aug. 2010
Beiträge
2.208
Also bei mir, ich hab halt n uralt borad ^^ P7P55 Supercomputer... läuft das so ab:

Start knopf
LED CPU an
LED CPU geht aus
LED RAM geht an
LED Ram geht aus
LED GPU geht an
LED gpu geht aus
Bios startet

Dann werden dort eben der normale bios startmodus aktiv. Sprich CPU ram menge, fest platten usw. Ich habe bei mir Quickboot an. Wie gesagt. Diesen Vorgang kann man nicht deaktivieren. Quickboot usw. fällt erst ins Gewicht wenn das Bios gestartet wird, also nachdem der Routine lauf des mobos gestartet wird. Abhängig welche OC settings, ram settings und ob SLI oder nicht drinnen ist verzögert oder beschleunigt sich dieser start. Ich vermute das mobo checkt ob die hardware mit gestellten settings auch anläuft. Bsp. wenn ich ne falsche ram knofig drinnen habe bleibt er bei der ram leuchte stehen.

Features wie MemOK von asus oder Save bios usw. sind dafür verantwortlich. Die sind meist in den teuren boards drinnen. Sind nicht abschaltbar.
 
Zuletzt bearbeitet:

Baal Netbeck

Rear Admiral
Dabei seit
Apr. 2008
Beiträge
5.399
Das Board macht schon einen Unterschied! eine höherer Funktionsumfang des Boards bremst. Den Marvell ausschallten wenn er nicht benötigt wird ist schonmal nicht schlecht. Die Bootreihenfolge kannst du direkt auf die ssd stelllen so wird nicht erst das DVDLaufwerk gefragt.
Integrierte GPU ausschalten. Und es gibt oft einflussreiche Einstellungen zu Startscreens. Ob detailliert oder Bild. Wie lange er auf die eingabe von der Bios-Taste(F2, entf, F8, oder was das bei dir ist) wartet. Wie lange er auf die Antwort der Bootmedien wartet. Und es gibt meist eine Quickbootfunktion die aber auch Probleme bereiten kann. Ich konnte bei mir 5 sek herausholen. Aber manche Boards(meist die teuren) sind einfach lahm, werden mit vielen Geräten kombiniert, die dann auch wieder Zeit brauchen.
 

Scheibes

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
678
Hast du im BIOS vielleicht Quick Boot deaktiviert?

Wenn du es richtig schnell möchtest, dann fahr nicht runter, sondern geh in den Standby. Mache ich fast nur noch, und das System ist dann immer innerhalb von 2-3 Sekunden verfügbar.

Standby möchte ich ungern verwenden, da unter der Woche der PC schonmal gut und gerne 3-4 Tage gar nicht läuft.
Fürs Wochenende wäre es ne Lösung. ;)
Ergänzung ()

Also das mit dem Quickboot muss ich mir dann mal anschauen.
Kann ich jetzt aus dem Gedächtnis nicht sagen, aber das ist schonmal ein guter Tipp. :)

Ich versuch mal das BIOS komplett zu durchforsten was man so alles ausschalten kann was ich nicht brauche. :)
 
Top