Grafikkarte defekt?

Tyraell

Lt. Junior Grade
Dabei seit
Apr. 2009
Beiträge
367
Hi,
am gestrigen Tag konnte ich noch ganz normal im Internet surfen, spielen usw.
Als ich heute aber den Rechner hochfahren wollte, kam nur ein schwarzer Bildschirm mit der Aufschrift:

YOU HAVE NOT CONNECTED THE POWER EXTENSION CABLE TO YOUR RADEON 9800 VIDEO CARD
PLEASE REFER TO "GETTING STARTED GUIDE" FOR PROPER HARDWARE INSTALLATION !!!

Ich hab nichts verändert!
Was hat das zu bedeuten?
 

Frieso

Lt. Commander
Dabei seit
März 2009
Beiträge
1.478
erstmal wäre es gut dein system zu kennen.
dann schau mal ob die stecker ind der graka stecken( 1 oder 2 pcie stecker)
 

stonix015

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.773
er hat noch agp

-ich kenne den Fehler.
Zieh mal das weiße strom-kabel mit gelb-schwarz-schwarz-rot raus, starte den PC
dann kommt der Fehler, dann machste den PC aus, dann steckste das Kabel wieder rein,
dann wieder PC an!
 

scauter2008

Commander
Dabei seit
Nov. 2008
Beiträge
3.057
das heust dein 12volt grafickstecker ist rausgegangen oder deine 2 leitung im netzteil ist durchgebrant
 

Tyraell

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
367
Das merkwürdige ist ja,dass es mir regelmäßig passiert.
Nach kurzer Zeit startet der Rechner wieder ganz normal.
 

stonix015

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.773
Nochmal wiederhole ich mich:

Ich KENNE den FEHLER, und das ist mir bei meiner 9800PRO auch ganz oft passiert!
Es ist einfach keine Lösung vorhanden, damit musst du leider leben,
...gut, die Karte ist nun schon ganz schön alt!
 

Ralf T

Lt. Commander
Dabei seit
Aug. 2007
Beiträge
1.034
Das hatte damals meine 9500 pro auch, da hat entweder dein Stromstecker was oder der Anschluss auf der Graka.
Also wie LukasKnapstein geschrieben hat, lässt sich das Problem beheben.
War damals ganz schön ärgerlich, habe die 9500 pro glaube ich zwei mal umgetauscht.
 
Top