Notiz Grafikkartentreiber: AMD Crimson 17.9.2 mit CrossFire für Radeon RX Vega

Jan

Chefredakteur
Teammitglied
Dabei seit
Apr. 2001
Beiträge
10.199
#1

Rage

Lt. Commander
Dabei seit
Feb. 2009
Beiträge
1.204
#2
Gibt es hier schon jemanden, der den Treiber ausprobiert hat? Würde mich interessieren, ob auch außer CrossFire und ProjectCars was passiert ist.
 
Dabei seit
Jan. 2015
Beiträge
2.110
#3
Crossfire für Vega....wow.
Das was wohl sogut wie keiner nutzt bringen die.
Die sollten mal lieber andere Features bringen oder Bugs fixen...:lol:
 
Dabei seit
Mai 2014
Beiträge
169
#4
mit einem der letzten AMD Treiber gabs nen Bug mit Office 2016. (Graphic Glitches) - deshalb musste ich auf den vorherigen Treiber zurück gehen. (sorry ich weiß die Versionen nicht). Seit dem kein AMD Update mehr gemacht.
Wurde der Fehler mittlerweile behoben?
 
Dabei seit
Nov. 2005
Beiträge
3.592
#5
Lieber Jan,
vielleicht übersehe ich es, aber ich suche vergeblich einen Link auf die Chsngelogs oder eine Quelle...?!
 
Dabei seit
Jan. 2011
Beiträge
1.528
#6
Office Glitches sind mit dem 17.9.1er bei mir weg.
 

FreezyX

Lt. Junior Grade
Dabei seit
Jan. 2010
Beiträge
329
#7
Wer erbarmt sich und testet ob undervolting einer RX470/480 unter Windows 10 wieder funktioniert?
 
Dabei seit
Jan. 2015
Beiträge
891
#8
Ist echt Traurig das erst nach und nach Features Freigeschaltet werden. Ich finde es auch schlecht von AMD das sie nicht mal sagen wann die Primitive Shader Aktiviert werden oder zumindest einen Zeitraum.

Hoffentlich Schaffen sie es noch vor ende Oktober, in Wolfenstein 2 muss Vega mal zeigen was geht.
 
Dabei seit
Juli 2016
Beiträge
577
#9
Die Lager der nicht lieferbaren VEGAs sind wohl so randvoll, dass AMD nun einen CrossFire-Support anbietet, damit sich die Leute sogar 2 Karten kaufen statt nur einer.
Liebe Händler, senkt endlich die Preise auf das offizielle Niveau von VEGA64 für 499.- und VEGA56 für 399.- ohne Rabatte oder andere Aktionen. Dann klappt das auch mit dem Verkauf. ;)
 
Dabei seit
Okt. 2006
Beiträge
3.913
#10
Stabilität würde mir für den Anfang reichen, nicht permanente Treiber-Resets.
Fehlerreports schicken hilft ja nicht, wenn die wohl nie gelesen werden.

Der letzte gute Treiber bei mir war 17.7.2, seitdem nur Ärger.
 
Dabei seit
Okt. 2015
Beiträge
2.654
#11
Dabei seit
Mai 2013
Beiträge
3.662
#12
Ich bin mir nicht sicher, ob das überhaupt ein Problem des Crimson ist und nicht durch ein Windows Update kam.
Inwiefern sollte Windows in die Energieregelungen der Grafikkarte eingreifen? Das Stromversorgungssystem sitzt auf der Karte und diese ist direkt mit dem Netzteil verbunden. Einzig die PCIe-Versorgung könnte durch Windows beeinflusst werden. Ansonsten spricht nur der Treiber mit der Hardware und sonst niemand.

Liebe Händler, senkt endlich die Preise auf das offizielle Niveau von VEGA64 für 499.- und VEGA56 für 399.- ohne Rabatte oder andere Aktionen.
Woher kommt der Glaube dass die Preise die AMD sich wünscht auch die Preise sind die hinterher von den Kartenherstellern aufgerufen werden?

399 und 499 sind MSRP Preise (Manufacturer Suggested Retail Price), bzw. UVP Preise(Unverbindliche Preisempfehlung), was ja letztendlich dasselbe ist. Das ist kein "offizielles Niveau", sondern das Wunschkonzert des Chipherstellers.
 
Zuletzt bearbeitet:
Dabei seit
Okt. 2006
Beiträge
3.913
#13
@Doc
399 bzw 499 MSRP/UVP würden einfach der leistungstechnischen Realität entsprechen.
500€ für VEGA 64 sind gerechtfertigt, wenn eine 40% schnellere 1080 Ti eben wie derzeit ab 40% mehr kostet.
600 und mehr Euro für die Heizwerke treffen dann auf ziemlich heftigen Widerstand der mathematischen Abteilung im Hirn.
So einfach ist der Wunsch der Konsumenten zu verstehen.
 
Zuletzt bearbeitet:
Dabei seit
Okt. 2015
Beiträge
2.654
#14
Inwiefern sollte Windows in die Energieregelungen der Grafikkarte eingreifen? Das Stromversorgungssystem sitzt auf der Karte und diese ist direkt mit dem Netzteil verbunden. Einzig die PCIe-Versorgung könnte durch Windows beeinflusst werden. Ansonsten spricht nur der Treiber mit der Hardware und sonst niemand.
Das Problem ist nicht die Energieregelung der Grafikkarte (Undervolting funktioniert ja prinzipiell), der Wattman "vergisst" nur die Einstellungen. Gegen das Vergessen hilft die Deaktivierung des Schnellstarts in den Energieoptionen von Windows 10. Das Problem trat bei mehreren Nutzern nach Windows Update und Treiberupdate auf. Zumindest ich kann es nicht genau zuordnen, was von beiden jetzt verantwortlich war. Ich habe auch nicht wirklich viel rumprobiert, der Tipp von Klampi in dem Thread hat direkt für Abhilfe gesorgt.
Hab jetzt noch mal den Thread rausgesucht.
 
Dabei seit
März 2017
Beiträge
673
#15
Dabei seit
Dez. 2013
Beiträge
2.213
#16
Das Problem ist nicht die Energieregelung der Grafikkarte (Undervolting funktioniert ja prinzipiell), der Wattman "vergisst" nur die Einstellungen. Gegen das Vergessen hilft die Deaktivierung des Schnellstarts in den Energieoptionen von Windows 10. [/URL]
Tja für was anderes als Probleme bereiten war Fast Boot noch nie gut auch wenn die Verfechter hier immer was anderes behaupten x)
 
Dabei seit
Nov. 2007
Beiträge
8.421
#17
Ob der Forza Bug mittlerweile weg ist?

Da ich jetzt kein FH3 mehr spiele, sondern PC2, wird der Treiber mal installiert...kann ja nicht Schaden, mal von 17.2 wegzukommen.
 
Dabei seit
Sep. 2014
Beiträge
1.242
#18
Schön, dann hab ich jetzt wieder einen neuen Upgrade Path :)

X370 C6H und Liquid Edition hab ich schon :p

Wüsste aber gerne vorher, ob die schlimmen CF Probleme in BF1 mitlerweile gelöst sind!
 
Dabei seit
Dez. 2013
Beiträge
2.213
#20
Ich steig lieber um auf Sli als mir eine sinnfreie VEGA anzuschaffen. Hatte vorher 2 R390X drin und alles was die VEGA kann ist in manchen Spielen langsamer als das zu sein und 200W weniger zu verbrauchen. Von Preis/Leistung muss man hier auch nicht mehr anfangen. Meine TI braucht 400W weniger und bringt durchgängig mehr Leistung. Die reicht zwar immer nich nicht aber Ende des Jahres kommt ne zweite rein und dann muss das eine Weile laufen. Knapp 20 Jahre lang hatte ich nur ATI/AMD aber nach der 290/390/Fury haben sie einfach komplett den Anschluß verloren
 
Top