HD 7950 viel zu langsam?

je87

Lieutenant
Dabei seit
Nov. 2004
Beiträge
847
Hallo,

ich habe meine GTX 560 Ti gegen eine HD 7950 Boost Edition getauscht. Der Boost-Takt liegt schon man gar nicht an und sonst schwankt der Takt meist zwischen 880 Mhz und 500 Mhz. Wobei die 500 Mhz doch deutlich überwiegen.
Dies ist schon die dritte Karte. Erst war's eine Powercolor, die Bildfehler schon auf dem Desktop hatte, danach eine VTX3D, die ebenso bescheidene Taktraten aufwies, wie auch die Ersatzkarte. Ist dieses ständige Hoch und Runtertakten normal? Selbst wenn, sollten ja wohl mehrheitlich die 880 Mhz anliegen.
So ist die HD 7950 im 3D Mark 06 mal eben 2.000 Punkte SCHLECHTER und im Unigine Heaven Benchmark nur ganz knapp schneller. So habe ich mir das wahrlich nicht vorgestellt. Den alten Nvidia-Treiber habe ich zuvor deinstalliert, Neustart, CCleaner ausgeführt und dann den neusten Catalyst installiert.
Ich bin langsam mit meiner Geduld am Ende, es kann doch nicht sein, das ich die 3.! defekte Karte in Folge geliefert bekommen habe.

Mache ich irgendetwas falsch oder bekomme ich wirklich nur Schrott?
Hat jemand eine Idee?
 

Anhänge

Tranceport

Commander
Dabei seit
Dez. 2008
Beiträge
3.067
Würde ich auch vorschlagen. Ansonsten bei Möglichkeit bei einem Kumpel mit Radeonkarte einbauen und testen, dann weißt du ja direkt ob es an der Karte liegt.
 
X

XaVeon

Gast
Wahnsinn was auf CB immer gepostet wird :fail:

Stell mal im CCC bei Overdrive das Powertune Limit auf +10% und teste nochmal...

Und der Boost-Takt liegt bei den meisten nur an, wenn du an der Karte diesen Minischalter zur Seite schiebst -> wechselt dann das Bios auf das BoostBios und dann hast du auch deine 950Mhz oder wie viel auch immer VTX3D da liefert.

Wenn es Probleme mit dem Treiber wären, hätte er ganz andere Sorgen....

Edit:

Muss die Aussage ein wenig korrigieren - habe gerade die Bilder genauer angeschaut:

1. Geh mal ins CCC in das Overdrivemenü, dort ist sicher Overdrive an und 880Mhz + 1250Mhz eingestellt, darum zeigt GPU-Z auch 930 Mhz an und er taktet dennoch nur maximal mit 880 Mhz.
2. Beim Boost-Bios liegen viel höhere Spannungen an, ohne Powertune auf +10 oder +20 zu stellen, bekommst du nicht durchgehend die volle Leistung.
 
Zuletzt bearbeitet:

knuF

Banned
Dabei seit
Dez. 2007
Beiträge
3.547

Bod!

Lieutenant
Dabei seit
Juli 2009
Beiträge
660
Pci-e 3.0 16@16 1.1 ?
 

Salty R. Coon

Lieutenant
Dabei seit
März 2011
Beiträge
923
Normal das beim 2. Unigine Heaven Benchbild die Intel HD4000 angezeigt wird und beim ersten Bild nicht?

Die sprünge sind auch normal wenn du kein Fullscreen hast, da die Karte nicht weiß ob du auf dem Desktop bist oder im Spiel.
Zumindest so bei meiner Karte, die taktet sich auchschonmal auf 350Mhz zurück wenn ich ein Spiel nur im Fenstermodus spiele.

Was noch stören könnte sind OC-Programme wie MSI Afterburner usw. die auch alle deinstalliert?
 

bitch666

Cadet 2nd Year
Dabei seit
Sep. 2005
Beiträge
26
In Spielen sollte das schon funktionieren!

Es sollte eigentlich bekannt sein dass durch Powertune die Frequenz und Spannung der GPU bei zu viel Belastung runter geht. Entweder wie bereits erwähnt das Powertune limit auf +10 stellen, was ich aber nicht machen würde oder einfach mal ein Spiel probieren. Dann sollte die Karte auch normal hoch takten!

Gruß
 

sloven

Lt. Commander
Dabei seit
Sep. 2001
Beiträge
1.470
Bescheidene Frage: Was hast Du für ein Netzteil?


Ich weiss nicht, wie sich die neusten Grafikkarten bei zu wenig Strom verhalten... Takten diese vielleicht automatisch runter, wenn eine gewissen Grundspannung bei Vollast unterschritten wird?

Nur ins blaue geschossen...
 

the_ButcheR

Rear Admiral
Dabei seit
Mai 2010
Beiträge
6.011
Wie Bod! schon angemerkt hat sieht man auf deinem 2. Screenshot, dass die Grafikkarte nur mit PCI-e 1.1 angebunden ist. Keine Ahnung wie so etwas passieren kann, aber das beeinflusst die Leistung nicht unerheblich.


MfG
 

je87

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
847
Normal das beim 2. Unigine Heaven Benchbild die Intel HD4000 angezeigt wird und beim ersten Bild nicht?

Die sprünge sind auch normal wenn du kein Fullscreen hast, da die Karte nicht weiß ob du auf dem Desktop bist oder im Spiel.
Zumindest so bei meiner Karte, die taktet sich auchschonmal auf 350Mhz zurück wenn ich ein Spiel nur im Fenstermodus spiele.

Was noch stören könnte sind OC-Programme wie MSI Afterburner usw. die auch alle deinstalliert?
Das liegt daran, dass ich die integrierte Grafik nach dem Verkauf der GTX gestern nutzen musste und noch nicht wieder deaktiviert hatte.
Was ich nun aber im Geräte-Manager getan habe.

Ich nutze immer den Fullscreenmodus. Außer eben bei dem PCGH-Tool.
Der Afterburner ist aktuell deinstalliert.
Auch wurde nach der Deinstallation wieder der CCleaner ausgeführt.
 

DJND

Lieutenant
Dabei seit
Dez. 2010
Beiträge
1.002
Ich bezweifle doch stark, daß alle drei Karten - unterschiedliche Karten von verschiedenen Herstellern - defekt waren. Dies schließe ich mitunter aus deiner Aussage, daß die Karten den GPU Takt regulierten und du dies in knapp der Hälfte deines Textes beschrieben hast.

Natürlich ist das heruntertakten von Grafikchips bei nicht benötigter Leistung normal. Ganz im Gegenteil, es wäre ein Defekt, wenn eine Grafikkarte den vollen Takt bei einer ziemlich geringen Auslastung nutzen würde. Niemand würde auch nur auf die Idee kommen, permanent das Gaspedal eines Autos auf Anschlag herunterzutreten. Warum sollte dies bei einer Grafikkarte plötzlich Sinn machen?

Ich vermute eher, daß der Grund deiner Klagen in mangelnder Software(einrichtung) oder schlichtweg unrealistischer Erwartungen deinerseits zu suchen ist.
 

je87

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
847

Anhänge

UndeadYoda

Cadet 1st Year
Dabei seit
Nov. 2008
Beiträge
12
Das auf dem 2. Screenshot mit PCIE 1.1 ist normal, die Radeon taktet beim Energiesparen auf 1.1 zurück. Wenn man auf das Fragezeichen daneben klickt, wird der maximale PCIE Takt angezeigt.
 

je87

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
847
Ich bezweifle doch stark, daß alle drei Karten - unterschiedliche Karten von verschiedenen Herstellern - defekt waren. Dies schließe ich mitunter aus deiner Aussage, daß die Karten den GPU Takt regulierten und du dies in knapp der Hälfte deines Textes beschrieben hast.

Natürlich ist das heruntertakten von Grafikchips bei nicht benötigter Leistung normal. Ganz im Gegenteil, es wäre ein Defekt, wenn eine Grafikkarte den vollen Takt bei einer ziemlich geringen Auslastung nutzen würde. Niemand würde auch nur auf die Idee kommen, permanent das Gaspedal eines Autos auf Anschlag herunterzutreten. Warum sollte dies bei einer Grafikkarte plötzlich Sinn machen?

Ich vermute eher, daß der Grund deiner Klagen in mangelnder Software(einrichtung) oder schlichtweg unrealistischer Erwartungen deinerseits zu suchen ist.

Äh also die Erwartung, dass die HD7950 im 3D Mark 06 eigentlich deutlich mehr Punkte zu erreichen hat, als die 560 Ti ist also unrealistisch? Vor allem wenn es real 2k Punkte weniger sind?
Ebenso ist die Erwartung von mehr als 3 FPS Unterschied im Unigine Benchmark unrealistisch? Aha.
Ergänzung ()

Bescheidene Frage: Was hast Du für ein Netzteil?


Ich weiss nicht, wie sich die neusten Grafikkarten bei zu wenig Strom verhalten... Takten diese vielleicht automatisch runter, wenn eine gewissen Grundspannung bei Vollast unterschritten wird?

Nur ins blaue geschossen...
siehe sysprofile. ;) Ein be quiet! Dark Power Pro P9 550W. Das sollte wohl ausreichen.^^
 

HisN

Fleet Admiral
Dabei seit
Nov. 2005
Beiträge
71.015
Äh also die Erwartung, dass die HD7950 im 3D Mark 06 eigentlich deutlich mehr Punkte zu erreichen hat, als die 560 Ti ist also unrealistisch?
Haste Dir den 3D06 mal angeschaut? Das ist ein CPU-BENCHMARK.
Merkt ihr noch was?

Was soll denn die Graka in 1024er Auflösung ohne AA, ohne AF, ohne große Shader-Ansprüche in diesem Benchmark leisten? GAR NIX, die wartet die ganze Zeit auf die CPU, weil sie völlig unterfordert ist.
 

je87

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
847
Und der Boost-Takt liegt bei den meisten nur an, wenn du an der Karte diesen Minischalter zur Seite schiebst -> wechselt dann das Bios auf das BoostBios und dann hast du auch deine 950Mhz oder wie viel auch immer VTX3D da liefert.


1. Geh mal ins CCC in das Overdrivemenü, dort ist sicher Overdrive an und 880Mhz + 1250Mhz eingestellt, darum zeigt GPU-Z auch 930 Mhz an und er taktet dennoch nur maximal mit 880 Mhz.
2. Beim Boost-Bios liegen viel höhere Spannungen an, ohne Powertune auf +10 oder +20 zu stellen, bekommst du nicht durchgehend die volle Leistung.
1. Was denn für ein Mini-Schalter? Mir ist nicht bekannt, dass man nun auch noch Schalter umstellen muss, um den vollen Takt zu erhalten.

2. Overdrive ist nicht an. Das muss ich doch manuell aktivieren.

3. Wenn ich Overdrive aktiviere und dann das Powertune erhöhe, läuft die Karte doch nicht mehr im Rahmen der Herstellervorgaben. Das kann 1. nicht im Sinne der Boost-Funktion sein, mit der die Karte beworben wird und 2. wird das auch nicht der Grund für die meiner Meinung nach massiv schlechtere Leistung sein.

Die HD7950 müsste doch DEUTLICH schneller arbeiten als die "alte" GTX 560 Ti. 3D Mark 06: 15.380 mit der Ti und 13.766 mit der HD 7950 o.O
Ergänzung ()

Haste Dir den 3D06 mal angeschaut? Das ist ein CPU-BENCHMARK.
Merkt ihr noch was?

Was soll denn die Graka in 1024er Auflösung ohne AA, ohne AF, ohne große Shader-Ansprüche in diesem Benchmark leisten? GAR NIX, die wartet die ganze Zeit auf die CPU, weil sie völlig unterfordert ist.

Sorry, aber das ist Unfug! Ich denke, dass 1920x1200 @ 16x AF und 8x AA bei jeweils höchtmöglicher Qualität auch die Grafikkarte fordert und bei einem auf 4,2 Ghz übertakteten i5-3570k sollte die Wartezeit auch nicht sooo dramatisch sein.
 
Zuletzt bearbeitet:
Top