HP Pavilion 570 > M.2 SSD wird nicht erkannt

Dabei seit
Juli 2006
Beiträge
838
#1
Hallo zusammen,

ich habe hier folgendes, komisches Problem.

Der HP Pavilion 570 ist nagelneu (i5, 1TB HDD, optisches LW, 8GB RAM, windows 10 Home)
Zu dem PC habe ich eine 120GB M.2 SSD (Intenso) und eine 2,5" 120GB SSD gekauft.

Laut dem Händler hat das Board zwei M.2 Steckplätze (der kleine ist von der W-LAN Karte belegt) der freie ist ein 2280 kompatibler Slot.

Die 2,5" SSD kann ich nicht einbauen da das Board nur 2 SATA Ports hat (belegt durch HDD und LW)

Die M.2 SSD ist richtig verbaut > wird aber weder im BIOS noch beim Setup erkannt?!?
Ich hatte noch eine 64GB M.2 SSD (Samsung) hier liegen > diese wird auch nicht erkannt.

Der Händler meint dass das Board nicht defekt sei weil die Intenso SSD leuchtet (2 kleine LEDs) und somit der Port in Ordnung wäre?!?

Ich werde heute Abend die beiden SSDs mal mitnehmen und in meinen PC bauen um die zu testen.
Hat sonst noch wer eine Idee? > könnte der PC (Board) defekt sein? > oder kann die M.2 wegen den belegten SATA Ports überhaupt nicht angesprochen werden? > das wäre ja der totale FAIL von HP...und eigentlich nicht möglich da die genau den PC ja auch mit 1TB HDD + 120GB SSD anbieten/verkaufen...
 
Dabei seit
Aug. 2005
Beiträge
710
#2
Sind deine m2 ssds pcie oder SATA?
 

Kreuzfelder

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2006
Beiträge
838
#6
OHA...zunächst mal DANKE für die schnelle Info.

DARAN hatte ich überhaupt nicht gedacht fu** :D

Die Intenso ist eine SATA M.2, die ältere Samsung glaube ich auch.
Ergänzung ()

HP verbaut eine NVMe

Welche Modelle von Intenso und Samsung hast Du denn rumliegen?
Also müsste ich diese kaufen? > https://www.notebooksbilliger.de/intel+ssd+600p+series+128gb+m2/eqsqid/d98978df-8e85-458f-8c9f-cf92c4bce221

Eingebaut ist diese > https://www.notebooksbilliger.de/intenso+high+performance+ssd+120gb+m2/eqsqid/de9423f0-63c1-4843-a68a-a891ef9fc932
 

Kreuzfelder

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2006
Beiträge
838
#8
Danke nochmal für eure Unterstützung :)

Ich habe die Intel M.2 bestellt > und berichte wenn alles geklappt hat ;)
 

Kreuzfelder

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2006
Beiträge
838
#9
Nachtrag:

Die PCIe M.2 SSD funktioniert (wird im BIOS erkannt) > leider ist der neue PC wohl defekt. Keinerlei Boot von USB oder DVD möglich, egal welche Einstellungen im BIOS vorgenommen werden.
 

Kreuzfelder

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2006
Beiträge
838
#11
Windows 10 x64 > USB, DVD...

Meine Installationsmedien sind aktuell und werden fast täglich für Kunden benutzt (also voll funktionsfähig)

Beim USB Stick verweigert er sofort den Dienst (Fehlermeldung>installieren sie ein OS auf die HDD)
Beim DVD Boot rödelt er minutenlang rum um dann die gleiche Fehlermeldung zu bringen.

EDIT:
...und der Stick wird im BIOS auch ordentlich erkannt > verweigert aber dort schon den Stick als erstes Bootmedium auszuwählen.
Wenn ich mit eingelegten Medien und F9 boote (nach langer Wartezeit) erscheint ein Fenster > Auswahl Legacy und UEFI. Dort kann man mit Enter EIGENTLICH in ein Untermenu um entsprechende Medien auszuwählen ABER er nimmt keine Eingaben an.
 
Zuletzt bearbeitet:
Top