i7700k überhitzt trotz Wasserkühlung

n4zroth

Cadet 4th Year
Dabei seit
Sep. 2008
Beiträge
80
#1
Hallo,
seit einiger Zeit habe ich das Problem, dass meine CPU (7700k) sich ständig überhitzt. Ich besitze den PC seit März, die Probleme haben vor ca ein bis zwei Monaten angefangen, vorher hatte ich nie Wärmeprobleme. Die Wasserkühlung ist selbst zusammengestellt, scheint imho auch nicht das Problem zu sein. Hier mal eine ausführliche Beschreibung:
- Im Idle ist die CPU schon bei 40-50°, die Kühlflüssigkeitstemperatur allerdings bei ungefähr 30, genauso wie beide GPUs
- Unter Last (bspw. Assassin's Creed Unity) schießt die CPU sofort auf 65-75° hoch, und wird ständig wärmer
- Die Kühlflüssigkeit erhitzt sich langsam mit, bis ca 40°, beide 1080 GPUs bleiben immer ziemlich genau auf Niveau der Kühlflüssigkeit
- Die CPU wird langsam immer wärmer, bis ca 85°, oft geht danach der PC wegen Überhitzung aus
- Wärmeleitpaste habe ich schon zweimal ordentlich mit intensiver Säuberung von CPU und -Kühler erneuert, hat nichts geholfen
Hat jemand eine Idee woran es liegen kann oder was ich noch versuchen kann?
Vielen Dank!
 
Dabei seit
Juni 2017
Beiträge
808
#2
Dann demontiere die CPU entferne die Wärmeleitpaste und schau das alles richtig passt und montiere das ganze wieder.
Danach sollte alles wieder passen.
 

Mojo1987

Rear Admiral
Dabei seit
Feb. 2009
Beiträge
5.750
#3
Kaby Lake mit Wasserkühlung ohne geköpft zu sein ist reichlich sinnlos, genau da wird auch dein Problem liegen.
 

BenneX

Cadet 4th Year
Dabei seit
Dez. 2014
Beiträge
73
#4
Bei 85°C schaltet sich ein 7700 noch nicht ab. Im übrigen würde er erstmal den Takt reduzieren, bevor er sich komplett abschaltet. Vermute das Problem liegt hier an anderer Stelle.

Vielleicht ist das Netzteil bei Dauerbelastung zu schwach? (2x1080+7700k und Dauerbelastung)
 

chainsaw

Lt. Junior Grade
Dabei seit
Nov. 2005
Beiträge
383
#5
ich würde mal empfehlen, die cpu zu köpfen. Sonst kannste paste schmieren wie du willst ;-)
 

.....

Lt. Junior Grade
Dabei seit
Aug. 2016
Beiträge
293
#6
Kann mir vorstellen, dass mehrere Ursachen in Frage kommen.
1. Cpu-Kühler verstopft durch Weichmacher oder Farbzusätze
2. Luft im System, resp Ansammlung im CPU-Kühler
3. Intel Wärmeleitpaste
Das Erste scheint mir am wahrscheinlichsten.
Dass sich Luft ausgerechnet im CPU-Kühler sammelt ist vom Systemaufbau abhängig, kann aber vorkommen.
Dass die Intel-Wärmeleitpaste nicht so toll ist, wissen wir mitlerweilen alle. Aber so schlecht nach so kurzer Zeit?
 

n4zroth

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
80
#7
Die CPU wird noch wärmer und nach Neustart beschwert er sich vor dem Booten dass die CPU zu warm war und ich doch bitte mal im BIOS nachschauen soll was schief läuft. Netzteil sind 750 Watt, außerdem lief der PC ja über ein halbes Jahr ohne Probleme, deshalb sollte es daran ja nicht liegen, oder?
Zum Köpfen: Hab ich noch nie gemacht, auch hier - es lief ja vorher ohne Probleme, kann es wirklich daran liegen? Wenn ja, hilft hier Youtube? :-)
Vielen Dank!
Ergänzung ()

Kann mir vorstellen, dass mehrere Ursachen in Frage kommen.
1. Cpu-Kühler verstopft durch Weichmacher oder Farbzusätze
2. Luft im System, resp Ansammlung im CPU-Kühler
3. Intel Wärmeleitpaste
Das Erste scheint mir am wahrscheinlichsten.
Dass sich Luft ausgerechnet im CPU-Kühler sammelt ist vom Systemaufbau abhängig, kann aber vorkommen.
Dass die Intel-Wärmeleitpaste nicht so toll ist, wissen wir mitlerweilen alle. Aber so schlecht nach so kurzer Zeit?
3. ist es nicht, hab noch nie die von Intel verwendet. Habe zur Zeit die Kryonaut von thermal grizzly drauf. Zu 1.: Habe keine Farbzusätze drin, und wenn er verstopft wäre, müsste dann nicht auch die Kühlleistung in anderen Komponenten schlechter werden? Luftansammlung könnte natürlich sein, aber warum auch so plötzlich? :(
 
Dabei seit
März 2010
Beiträge
3.065
#9
Es geht hierbei nicht um die WLP zwisch HS und Kühlbolck sonder um die WLP zwischen dem Die und den HS. Dafür musst du die CPU Köpfen alle Klebereste entfernen, am besten LM WLP zwischen Die und HS auftragen und das ganz wieder verkleben.

Hier zu sehen https://www.youtube.com/watch?v=avvLhaTdAgA&t=198s
 

.....

Lt. Junior Grade
Dabei seit
Aug. 2016
Beiträge
293
#11
Wir reden von dem hier:

Als erstes würde ich aber den CPU-Kühler zerlegen!


Was für Schläuche hast du denn verbaut und was für eine Kühlflüssigkeit ist im System?
 
Zuletzt bearbeitet: (Ergänzung)
Dabei seit
Dez. 2009
Beiträge
2.305
#12
Mit der Intel-WLP ist das TIM zwischen DIE und HS gemeint.
Diese trocknet aus und verschlechtert die Wärmeübertragung maßgeblich ins negative.

Gerade die K-Modelle von Intel sollte man generell ab der 4. Gen köpfen. Es sind alle Hitzköpfe und Intel verlötet die HS nicht mehr.
 

devVvon

Lt. Junior Grade
Dabei seit
Nov. 2006
Beiträge
457
#13
40° Wasser is doch auch viel zu warm in ner Wasserkühlung.
 
Dabei seit
Sep. 2014
Beiträge
2.370
#14
Kaby Lake mit Wasserkühlung ohne geköpft zu sein ist reichlich sinnlos, genau da wird auch dein Problem liegen.
ich würde mal empfehlen, die cpu zu köpfen. Sonst kannste paste schmieren wie du willst ;-)
Es geht hierbei nicht um die WLP zwisch HS und Kühlbolck sonder um die WLP zwischen dem Die und den HS. Dafür musst du die CPU Köpfen alle Klebereste entfernen, am besten LM WLP zwischen Die und HS auftragen und das ganz wieder verkleben.
Vielleicht solltet ihr die Beiträge des TE´s mal besser lesen, anstatt alle zu sagen das er die CPU köpfen soll. Wenn er erst seit kurzem das Problem hat, die CPU aber schon deutlich länger besitzt, dürfte das Problem ein anderes sein.
Das die CPU´s Hitzköpfe sind ist soweit klar, aber das dürfte sein Problem was er zur Zeit hat, wohl kaum lösen.

@TE
Sitz kontrollieren.
Die Kühlung selbst kontrollieren. Schläuche spülen, CPU-Kühler spülen usw.
Die Pumpe transportiert das Wasser auch noch?
 
Dabei seit
Dez. 2009
Beiträge
2.305
#15
Kommt drauf an wie aufgebaut und welche Kühler, mit welcher Fläche und welche Lüfter...
 
Dabei seit
Nov. 2011
Beiträge
724
#16
Bitte Foto (-'s)
 

n4zroth

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
80
#17
Wir reden von dem hier:

Als erstes würde ich aber den CPU-Kühler zerlegen!


Was für Schläuche hast du denn verbaut und was für eine Kühlflüssigkeit ist im System?
Schläuche sind Masterkleer Schlauch PVC 16/10mm (3/8"ID) UV-aktiv Blue, Kühlflüssigkeit die Phobya ZuperZero Clear

Vielleicht solltet ihr die Beiträge des TE´s mal besser lesen, anstatt alle zu sagen das er die CPU köpfen soll. Wenn er erst seit kurzem das Problem hat, die CPU aber schon deutlich länger besitzt, dürfte das Problem ein anderes sein.
Das die CPU´s Hitzköpfe sind ist soweit klar, aber das dürfte sein Problem was er zur Zeit hat, wohl kaum lösen.

@TE
Sitz kontrollieren.
Die Kühlung selbst kontrollieren. Schläuche spülen, CPU-Kühler spülen usw.
Die Pumpe transportiert das Wasser auch noch?
Ja die Frage mit der Pumpe hab ich mir auch schon gestellt, aber da die aquastream XT mit der aquaero 5 verbunden ist und volle Leistung meldet, bin ich davon ausgegangen dass alles iO ist. Durchflussensor hab ich leider (noch) keinen.
PS: Danke ;)
 
Dabei seit
Nov. 2016
Beiträge
237
#18
Zu hohe Temperaturen können doch nur entstehen wenn deine Kühlung versagt (defekte Pumpe oder der Kühler sitzt nicht richtig) oder die Spannungen zu hoch sind. Wie ist den aktuell deine Vcore eingestellt und wie ändert sich das bei Last.
 

m.Kobold

Lt. Commander
Dabei seit
Feb. 2002
Beiträge
1.197
#19
@TE
Wieso erneuerst du nicht einfach mal die Wärmeleitpaste zwischen der CPU/Wasserkühlung?

Anscheind betreibst du deine Grafikkarte auch mit der gleichen Wasserkühlung...
Ich habe übrigens meinen 6700k auf 4,7Ghz übertaktet... ohne zu köpfen und der wird mit meinen 40€ Luftkühler grad mal 63° Warm
unter Prime95 und der ist ja wohl noch mindestens 1,5 Jahre älter als deiner.

Übrigens ist das totaler schwachsinn den 7700k zu köpfen, vielleicht muß man sowas nach etlichen Jahren mal machen...
zu mal du auch die Garantie verlierst, dann doch lieber einsenden... unglaublich wieviel unprofessionelle user hier im
Forum vertreten sind... am besten ignorieren.
 
Zuletzt bearbeitet:

Xhybrid

Lt. Junior Grade
Dabei seit
Nov. 2003
Beiträge
266
#20
Top