LG V30+ - USB Tethering - DNS nicht erreichbar

goringo

Ensign
Registriert
Nov. 2010
Beiträge
154
Hallo Leute,

ich bin ratlos, deswegen brauche ich eure Hilfe. Und zwar geht es wie im Titel schon erwähnt um ein Problem, welches während des USB-Tetherings an einem Rechner mit Win 10 in Verbindung mit meinem LG V30+ auftritt.

Ich schließe das Smartphone via USB an, aktiviere in den Androideinstellungen das USB-Tethering. Danach erkennt Windows das Gerät auch als Netzwerkadapter und stellt eine Internetverbindung her. Es ist mir bspw. möglich über die Verbindung auf IP-Adressen zu connecten, bspw. Teamspeak. Auch eine Steamanmeldung war kein Problem, will ich jedoch eine Webseite ansurfen oder anpingen, findet er diese nicht. Ebenso sind die Update-Server von Steam nicht erreichbar oder das Steam-Interface.

cmd sagt, dass er den Host nicht finden kann und auch die Netzwerkfehlerdiagnose von Win weist mich darauf hin, dass kein DNS verfügbar ist.

Ich habe alles, was mir bekannt ist, ausprobiert, ohne Erfolg.

-flushdns/renew/etc
-8.8.8.8/8.8.4.4 als DNS-Alternative probiert
-Adapter deaktiviert/aktiviert
-einige Netzwerkdienste neugestartet
-andere USB-Ports probiert

Auf dem Smartphone läuft (auch während des Tetherings) alles ganz normal. Das Gerät ist momentan auf Android-Version 7.1.2 mit Sicherheitspatch Januar.

Es muss also am Smartphone selbst liegen, denke ich, alles andere habe ich ausgeschlossen. Das Tethering mit der gleichen SIM-Karte in einem Xiaomi Mi4 verläuft absolut problemlos (das macht aber hier aufgrund der Bänder aber nur H+ :grr: ).

Ich bin inzwischen echt überfragt. Hat jemand eine Idee oder einen Lösungsansatz? Gibt es bei Android noch irgendwas, was ich einstellen/abändern/überprüfen kann? :confused_alt:

Vielen Dank im Voraus!

Update: Auch beim Versuch, über den WiFi Hotspot des V30+ zu surfen, konnte keine Verbindung zu Internetseiten hergestellt werden.

Update 2: Nachdem ich den LG USB Driver installiert habe und diese Anleitung Step by Step befolgt habe, geht es jetzt endlich. Aber nur in Verbindung mit oben genanntem Treiber (ich hatte diese Anleitung bereits vorher abgearbeitet, ohne Erfolg).

Jetzt stellt sich nur noch die Frage, warum der Hotspot auf dem iPad trotzdem nicht funktioniert. :X
 
Zuletzt bearbeitet:
Wie ist das denn bei einer WLAN-Verbindung ?
 
Guter Hinweis! Ich hab' gerade mal den WiFi-Hotspot mit meinem iPad ausprobiert -> Kein surfen möglich. :mad:
 
Zurück
Oben