Mainboard leuchtet rot bei Normalbetrieb und wenn PC aus ist

Marseille2017

Cadet 4th Year
Registriert
Dez. 2017
Beiträge
109
Hallo!

Habe meinen neuen PC zusammengebaut. Alles funktioniert tadellos, nur eine Sache finde ich seltsam:

Wenn der PC im Normalbetrieb ist, dann leuchtet der Rand des Mainboards immer rot. Es ist ein atmendes Leuchten. Das Leuchten ist sogar aktiv, wenn der PC heruntergefahren wurde.

Könnt ihr mir helfen, so dass der PC komplett aus geht, wenn ich ihn herunterfahre?

Danke!

System:
Ryzen 5 1600, Asus Prime B 350 Plus, 16 GB G.Skill RAM, KFA 1050 Ti GraKa, Win 10 Home.
 
Schaltbare Steckdose, oder im Bios das Leuchten abschalten.
 
das kannst du im BIOS deaktivieren unter Features
 
Ok im Bios das Leuchten abschalten.... werde ich mal suchen wo das ist.

Ist das Leuchten irgendwie schädlich für das System? Lebensdauer?

Danke Leute ich probiere mal!

PS: muss ein Mainboard Update gemacht werden?
 
@ TE:
warum sollte das schädlich sein? lass die kiste vllt besser ganz aus wenn du dir deswegen schon sorgen machst:p
 
Steht denn im Handbuch des MoBo´s nix über rot leuchtende LEDs ?
 
Wenn du dir den Rechner schon selbst zusammengebaut hast, dann hättest du dir vielleicht auch mal das Featureset des Mainboards reinziehen sollen.
Unter Anderem hat dieses eben auch besagte LED Beleuchtung. Das ist nur nutzloser kosmetischer Schnickschnack, den niemand wirklich braucht, aber eine schädliche Auswirkung auf das Mainboard und seine Funktion hat das keinesfalls.

Und ob ein BIOS Update notwendig ist, hängt davon ab, welches BIOS aktuell drauf ist und ob du irgendwelche Features vermisst, die in einem evtl. neueren BIOS vorhanden sind.
Das erfährst du auf der Herstellerwebseite.

Sofern das System aber stabil läuft, ist ein BIOS Update nicht zwingend notwendig.
 
Habe das hier gefunden :

"Im UEFI gibt es unter Advanced -> Onboard Devices Configuration eine Möglichkeit, die LEDs beim Herunterfahren auszuschalten.

"RGB LED lighting"

-> In sleep, hibernate and soft off states auf Off stellen.
"
 
Deathangel008 schrieb:
@ TE:
warum sollte das schädlich sein? lass die kiste vllt besser ganz aus wenn du dir deswegen schon sorgen machst:p

Du weißt nicht, was heutzutage alles schädlich sein kann mein Freund.... Trink eine Cola und du kannst krank werden.
 
Marseille2017 schrieb:
Ich hatte an 25 Jahre gedacht !! :D
Das System wird auch ohne die LEDs laufen^^
Was vorher aufgibt .. wer kann das wissen :-)
 
Um welche Tastatur handelt es sich denn? Etliche Mainboards biten auch die Möglichkeit bei ausgeschalteten PC über die UBS Buchsen z.b. das Handy zu laden. Vielleicht gibt der PC auf die USB noch Strom und so schaltet sich die Tastatur nicht ab.
 
@HisN: ich habe ein Corsair-Netzteil, das läuft seit 8 Jahren stabil. Wird jetzt nur sehr laut beim Starten! :D
Ergänzung ()

Silberlocke schrieb:
Um welche Tastatur handelt es sich denn? Etliche Mainboards biten auch die Möglichkeit bei ausgeschalteten PC über die UBS Buchsen z.b. das Handy zu laden. Vielleicht gibt der PC auf die USB noch Strom und so schaltet sich die Tastatur nicht ab.
Tastatur ist aus. Hat nur wenn der PC läuft die LEDs an...
 
Deine Konfig habe ich hier auch laufen - ist wirklich ein "Feature" des Mainboards, man kann das Leuchten auch wirklich "atmend" einstellen - habe mich anfangs auch gewundert.. Inzwischen habe ich den Blödsinn abgeschaltet. ;-)
 
@ TE:
du benutzt also ein uraltes NT und machst dir sorgen wegen einer unsinnigen LED-beleuchtung? auch interessant.
 
puri schrieb:
Deine Konfig habe ich hier auch laufen - ist wirklich ein "Feature" des Mainboards, man kann das Leuchten auch wirklich "atmend" einstellen - habe mich anfangs auch gewundert.. Inzwischen habe ich den Blödsinn abgeschaltet. ;-)

Ja habe den PC nach den Tipps hier aus dem Forum zusammengebaut. Nur die GraKa möchte ich dieses Jahr noch gegen eine 1060 6GB eintauschen.... wenn das Mining-Fieber vorbei ist... :)
Ergänzung ()

Deathangel008 schrieb:
@ TE:
du benutzt also ein uraltes NT und machst dir sorgen wegen einer unsinnigen LED-beleuchtung? auch interessant.

Nein, das ist in einem anderen Rechner drin.. Habe jetzt ein bequiet 400 W drin.
 
Zurück
Oben