Nach PC-Start wird 2. Festplatte nicht mehr angezeigt

Scholty

Cadet 4th Year
Registriert
Feb. 2007
Beiträge
119
Nach dem Starten meines PC wird meine 120 GB Samsung SP1203N nicht mehr in Windows angezeigt! Beim hochfahren wird sie nicht gefunden sowie im Windows nicht! Es handelt sich um eine IDE-Festplatte! Beim anschließen mit einem Externen Gehäuse wird die Festplatte im Windows angezeigt, jedoch mit 0 Bytes und möchte Formatiert werden! Dies möchte ich nicht, da dort alle meine Daten drauf sind.

Ich habe den PC ausgestellt um eine Seagate Barracuda 7200.10 320GB 16MB SATA II anzuschließen. Diese wird auch normal angezeigt.
Die Samsung lief als 2. Festplatte als komplett Patition!

Was ist mit der Festplatte passiert? Bekomme ich meine Daten da noch "heile" wieder runter?

Mein System ist

Win XP SP 2
Asus A8N SLI-Premium Edition
AMD Opteron 170
XFX GeForce 7800 GT 256 MB
2 x 1024 MB G.Skill RAM
1 x Samsung SP1203N (120 GB)
1 x Maxtor STM3802110A (80 GB)
1 x Seagate Barracuda 7200.10 (320GB)
 
Hast du eine Festplatte als Master und eine andere auch als Slave? Nicht das beide als Master konfiguriert sind, dann kommt's zu Problemen.

Oder hast du im Bios etwas verändert bzw. wird sie dort denn gelistet?
 
Entscheide dich erstmal für den Standort, wo die HD hin soll - entweder intern oder extern. Bei intern ist eine Kontrolle im BIOS zwingend erforderlich = die HD muss dort in voller Grösse richtig erkannt werden!!
Danach besuchst du das Forum Datenrettung, liest die Anleitung zu Testdisk durch und schreibst den MBR nach Erkennen deiner Partitionen/Daten neu.
 
Ich habe Dein Thema mal in das Datenrettungsforum mitgenommen!

Lade Dir mal Testdisk 6.8 und mach eine vollständige Disgnose.

Nach dem Start von Testdisk beantwortest Du die Frage nach einer Logdatei mit Y. Den Partitionstyp solltest Du mit Intel beantworten. Dann wird Analyse aus dem Menü gewählt. Mit Proceed wird dann der Vorgang fortgeführt (zur Sicherheit bei Vista mit Y antworten). Wenn jetzt Partitionen gefunden wurden, kannst Du sie mit den Pfeiltasten anwählen und mit P u.U. deren Inhalt sichtbar machen. Mit Q geht es zurück ins Menü. Sollten keine Partitionen in der ersten Suche gefunden worden sein, wird mit Proceed weiter gemacht, hier ist dann im Menü [ Quit ] [ Search! ] [ Write ], die tiefere Suche mit SEARCH! auszuwählen (dieser Vorgang kann dann schon eine Weile dauern). Wenn jetzt Partitionen (sie sollten jetzt u.U. grün dargestellt werden) gefunden werden, solltest Du sie wieder mit den Cursortasten auswählen und wieder mit P deren Inhalt kontrollieren ob alle Daten sichtbar werden. Nach jedem elementaren Schritt (also Anzeigen zum Zustand der Disk und nach SEARCH!) solltest Du einen Screendump (oder Photo) machen und hochladen, alternativ kann auch die Logdatei hochgeladen werden.

Ein übersichtliches Beispiel für eine Diagnose, allerdings sind nicht alle PICS notwendig (lediglich 5, 7, 9).
 
Hi,

also für mich hört es sich so an, als wäre das Interface der Festplatte defekt.

Das einzige was extern angezeigt wird, ist der Controller des Gehäuses.

Ich würde wie oben beschrieben, gucken was Testdisk rausfinden kann, hab aber keine große Hoffnung. :(

NetMan
 
Naja, die Angabe, meine Disk wird in Windows nicht angezeigt, ist nicht sonderlich informativ. Man müßte bei internem Einbau schon mal kucken, ob sie vom BIOS angezeigt wird, dann wäre in Windows zu überprüfen, ob sie z.B. im Gerätemanager unter den Laufwerken aufgeführt wird, als nächster Schritt wäre noch die Anzeige in der Datenträgerverwaltung zu überprüfen. Bei logischen Fehlern wird sie unter den angegebenen Möglichkeiten fast immer gelistet. Da sie als USB-Device gelistet wird, spricht vieles für einen logischen Fehler.
 
Also ich entnehme der Aussage, dass die Festplatte beim Starten (also ja auch im BIOS) und im Windows nicht gefunden wird. Da es sich so anhört, als ob er vor dem Ausfall nichts geändert hat, also Platte getauscht und dadurch falsch gejumpert, denke ich, ist die Festplatte kaputt. Den Gerätemanager würde man in dem Fall ja schon durch den externen Anschluss umgehen, da ja das USB-Interface erkannt wird.
 
Die Festplatten sind als Master uns Slave konfiguriert! Im Bios wird die Festplatte überhaupt nicht angezeigt wenn Sie im Gehäuse drin steckt! Im Gerätemanager wird sie ebenfalls nicht angezeigt!

Wenn sie als Externe geschaltet ist, wird sie aufgeführt, aber halt mit 0 Bytes, wird im Gerätemanager und in der Datenträgerverwaltung mit logischem Fehler!

Ich werde mal den Test jetzt durchführen! Die platte lasse ich als Externe drin! Es is kein Jumper gesetzt als Slave, wird nicht benötigt! Als Externe haben den Jumper auch net gesetzt!

edit 1: Habe die Platte nun wieder dran, die Platte gibt immer ein leises klicken von sich! Das Testprogramm kann ich leider nicht weiter ausführen, das ganze System hängt irgendwie wenn die Platte dran ist!

edit 2: ich kann netmal Create machen, da es dort schon hängt wenn ich die Platte angeschlossen haben! Sobald ich sie ausmache, geht es wieder mit dem Ausführen des Programms, nur wird meine Platte nicht angezeigt!
 
Zuletzt bearbeitet:
Könntest du noch von Testdisk zumindest den Screen nach bestätigen bei Analyse setzen.
Der gibt mir die Infos über die Erkennung der Größe und des jetzigen Zustands der Partitionstabelle.
Im Fall wenn dein Dateisystem NTFS ist, und die Festplatte richtig erkann wird, wäre es vielleicht möglich die Daten unter Testdisk noch zu kopieren.
Stresse mal die Festplatte nicht unnötig.

Viele Grüße

Fiona
 
Soweit komme ich ja leider nicht mal. Sie kommt nur bis zum 1. Fenster, wo ich Create / Appened / No Log einstellen kann, sobald ich auf Create klicke, geht niy mehr weiter!

edit: bei Photorec.win zeigt er mir die Platte an, aba ich weiß net wozu das Progi ist!
 
Zuletzt bearbeitet:
Lasse mal Photorec weg!
Was passiert wenn du auf No Log gehst?
Ist nur eine Datei, für den Testdisk-Support bei dem eine Log-Datei erstellt wird.

Teile es mal mit.

Viele Grüße

Fiona
 
So habe mal paar Screens gemacht! Vll ne Infos was ich als nächstes machen soll!
 

Anhänge

  • 1.JPG
    1.JPG
    42,9 KB · Aufrufe: 235
  • 2.JPG
    2.JPG
    46,7 KB · Aufrufe: 228
  • 3.JPG
    3.JPG
    28,5 KB · Aufrufe: 217
Hier noch einer!

Mache jetzt Proceed!
 

Anhänge

  • 4.JPG
    4.JPG
    34,8 KB · Aufrufe: 215
So bin jetzt wohl durch! Aba sehe selbst, nix mehr zu machen! *heul*
 

Anhänge

  • 5.JPG
    5.JPG
    43,5 KB · Aufrufe: 223
  • 6.JPG
    6.JPG
    58,6 KB · Aufrufe: 337
Wieso soll den nix zu machen sein? :confused_alt:
Versuche mal in Testdisk deine Daten auf einer anderen intakten Partition zu kopieren.
Wenn die Dateien und Ordner in Testdisk angezeigt werden, dann versuche die mit Testdisk zu kopieren.
Infos;
Ich gehe von diesem Screen aus.
https://www.computerbase.de/forum/attachments/6-jpg.74265/
Hier werden wohl deine Ordner angezeigt.
Versuche mal die Ordner einzeln zu markieren und zu kopieren.
Lasse mal die Systemordner wie System Volume Information und Recycler weg.

Infos;
Wenn du p drückst und bei deiner NTFS-Partition deine Daten siehst, kannst du eine Datei oder Ordner markieren und c für copy drücken.
Wenn du nur den einzelnen Punkt markierst, kannst du das ganzes Laufwerk kopieren.
Dann wirst du nach dem Pfad gefragt. wenn du auf die zwei Punkte gehst, kommst du immer ein Ordner höher bis du deine Festplatten siehst.
Wähle dort deine Festplatte oder Partition wohin du die Daten kopieren möchtest aus.
Markiere im Fall einen entsprechenden Ordner oder kopiere direkt auf die Partition.
Mit dem Links oder Rechtspfeil kannst du auch in einen Ordner gehen.
Wenn du dann mit y bestätigst, fängt Testdisk an zu kopieren.
Infos zum kopieren nochmal hier!
https://www.computerbase.de/forum/t...s-systempartition-retten.305094/#post-2273568
Viele Grüße

Fiona
 
ah...ich ging davon aus da dort überall 0 Bytes steht das nix drin is! aba mein fehler! wie kann ich den nen anderen ordner auswählen wo hin copieren, der schlägt mir nur vor in C:/Desktop zu kopieren! da is der testdisk-6.8 win ordner drauf

edit...auf die .. kann ich zurück gehen!
 
Entweder kannst du in den Ordner kopieren, oder wenn du immer auf die zwei Punkte gehst und mit Enter bestätigst, kommst du immer einen Pfad höher bis du alle deine Laufwerk siehst, die du auch mit dem Pfeil auswählen kannst um deine Daten daruf zu kopieren.
Mit dem Links oder Rechtspfeil kannst du auch in einen Ordner, wenn der markiert ist, navigieren.
Steht aber bereits alles schon weiter oben beschrieben.

Viele Grüße

Fiona
 
Ich habe eine Fehlermeldung beim Copieren bekommen!
 

Anhänge

  • 7.JPG
    7.JPG
    65 KB · Aufrufe: 224
  • 8.JPG
    8.JPG
    30,8 KB · Aufrufe: 213
Bei Fehler mit $MFT-Records hilft oftmals noch die kostengünstige Shareware Scavenger.
Ansonsten gehe mal in Testdisk auf das Menü Advanced / Boot und auf Repair MFT.
Ist normal mit unterstützend zu chkdsk.
Aber es vergleicht deine MFT und den MFTMirr (Spiegel als Sicherungskopie).
Infos;
http://www.cgsecurity.org/wiki/Erweiterte_NTFS_Boot_und_MFT_Reparatur#NTFS-MFT-Reparatur
Gehe aber erstmal nicht auf Write, sondern setze mir nur mal die Infos.

Viele Grüße

Fiona
 
Sorry die letzten Tage waren bissel stressig! Habe ja mit dem letzten Screen paar Daten kopiert bekommen! Seit dem bekomme ich diese Meldung!
 

Anhänge

  • 9.JPG
    9.JPG
    30,8 KB · Aufrufe: 224
Zurück
Oben